Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 6, 2013, 05:11 AM   #1
Mewier
macrumors newbie
 
Join Date: Jul 2013
Coloured lines on second screen (Not sure if hardware/software)

These lines have an about 50% chance of showing up after my iMac boots. If I restart my computer 1-3 times it will go back to normal, which is odd.
The lines slowly wobble. I've searched and found other problems with odd colors, but nothing similar to this.
My iMac is an late 2012 model, 10.8.4 2.9 GHz Intel Core i5.

Help is appreciated.
Attached Thumbnails
Click image for larger version

Name:	CameraZOOM-20130612151350435.jpg
Views:	29
Size:	2.13 MB
ID:	421678  
Mewier is offline   0 Reply With Quote
Old Jul 6, 2013, 07:48 AM   #2
macthefork
macrumors 6502
 
Join Date: Feb 2013
Have you checked the cable? Sounds like it could be a loose or bad cable.
__________________
iMac 27" 12,2 (2011) 2.7 GHz i5, 32 RAM, 480 GB SSD & 1TB HDD
iMac 27" 13,2 (late 2012) i7 32 RAM, 1.1 GB Fusion Drive
Mac Pro 1,1 (2) 2.66GHz Xeon 5150, 12GB RAM, 27" NEC Graphics Monitor
macthefork is offline   0 Reply With Quote
Old Jul 6, 2013, 08:50 AM   #3
rkaufmann87
macrumors 65816
 
Join Date: Dec 2009
Location: Folsom, CA
Quote:
Originally Posted by Mewier View Post
These lines have an about 50% chance of showing up after my iMac boots. If I restart my computer 1-3 times it will go back to normal, which is odd.
The lines slowly wobble. I've searched and found other problems with odd colors, but nothing similar to this.
My iMac is an late 2012 model, 10.8.4 2.9 GHz Intel Core i5.

Help is appreciated.
If the cable checks out OK (replace it) then run Apple Hardware Test in extended mode 2-3 times. If it is hardware then you will need to take it in for warranty service.
__________________
27" iMac i5, 24 GB RAM; MBA 11.6" 1.4GHz 4GB RAM 128GB SSD; Multiple HP Printers; OWC & Lacie EHDs; iPhone 5S; Nikon DLSR
rkaufmann87 is offline   0 Reply With Quote
Old Jul 6, 2013, 09:24 AM   #4
Bear
macrumors G3
 
Join Date: Jul 2002
Location: Sol III - Terra
Quote:
Originally Posted by macthefork View Post
Have you checked the cable? Sounds like it could be a loose or bad cable.
Check not only the cable, but also check the connector on the display. Also, do you have something else you check the display on. Especially using the same connector on the display.

It could be the iMac, the cable, or the display itself.
__________________
-----Bear
Bear is offline   0 Reply With Quote
Old Jul 6, 2013, 12:58 PM   #5
Mewier
Thread Starter
macrumors newbie
 
Join Date: Jul 2013
Thanks for the replies! I did the test and it didn't find anything.
I checked the VGA cable and noticed that the end that goes into the screen has only one functioning screw, while the other one won't go in. Can this be the problem? Or shouldn't that cause the problem to happen every time?
Mewier is offline   0 Reply With Quote
Old Jul 6, 2013, 05:30 PM   #6
macthefork
macrumors 6502
 
Join Date: Feb 2013
VGA? That iMac has a Mini Display Port (Thunderbolt Port). Are you using an adapter and additional cable?

If the finger screws can't be tightened or even go in it's probably a bad or damaged connector right there. Check closely that no pins are bent on that connector cable.
__________________
iMac 27" 12,2 (2011) 2.7 GHz i5, 32 RAM, 480 GB SSD & 1TB HDD
iMac 27" 13,2 (late 2012) i7 32 RAM, 1.1 GB Fusion Drive
Mac Pro 1,1 (2) 2.66GHz Xeon 5150, 12GB RAM, 27" NEC Graphics Monitor
macthefork is offline   0 Reply With Quote
Old Jul 7, 2013, 04:57 AM   #7
sallsyn
macrumors newbie
 
Join Date: Jul 2013
great.do you have something else you check the display on. Especially using the same connector on the display.[img]***********************[/img]
sallsyn is offline   0 Reply With Quote
Old Jul 20, 2013, 11:39 AM   #8
Mewier
Thread Starter
macrumors newbie
 
Join Date: Jul 2013
Yes, I am using an adapter.
This is occurring less frequently now, but I'll try switching the vga cable out.
Mewier is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Finder labels, coloured text and not just a coloured circle? poobear OS X Mavericks (10.9) 6 Dec 22, 2013 07:36 PM
iPhone 5s screen contrast. Is this software or hardware issue? snacksfarlin iPhone 6 Nov 16, 2013 04:08 AM
Hardware or Software vernod iPhone Tips, Help and Troubleshooting 2 Aug 1, 2013 02:03 PM
Lines on Screen Help AndrewPistachio MacBook 4 Apr 17, 2013 04:03 PM
It's not about hardware. It's about software that runs hardware. stu00a iPad 7 Oct 24, 2012 05:03 PM

Forum Jump

All times are GMT -5. The time now is 06:38 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC