Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 20, 2013, 10:45 PM   #1
damnited
macrumors newbie
 
Join Date: Jul 2013
Location: San Angelo, TX
New Mac owner - video card flashing questions

I recently picked up a 2009 Mac Pro off Ebay for under 600. Its pretty basic, 3gb ram, 640 gb hard drive, GT120 video card, 1 x cpu 2.66 quad core, OS 10.6.8. I've been reading a lot of this forum because I am very interested in Mac Pro right now. I plan to upgrade the memory to 12gb in the near future, and possible a bluray burner.

I tried taking my video card out of my gaming computer to see if it would work in the Mac Pro. The card is a Gigabyte GV-R685OC-1GD Radeon HD 6850 1GB. It is a nonreference design. I stuck it in slot 1 and the GT120 in slot 2. It does somewhat work it shows the desktop and can run some programs. Tried to play a game but it wouldn't load. It is identified as ATI Radeon HD NI40 in the system profiler. Thought about flashing it, but can't find the romcreator or zeus program to download. Anybody have a good link to those programs?

Also my superdrive has yet to burn a good dvd. It fails on verifying. It seems to read cd and dvd fine. Could it be going bad?
Thinking about a bluray burner, whats a good brand and model to get?

So far it has been fun getting familar with the Mac. Very impressed with the case and how everything fits. Taking the side panel off the first time kinda wowed me with the heft of the side panel. Very good quality, happy I bought it. Not sure if I will wait for the newest OS update or get 10.8.
damnited is offline   0 Reply With Quote
Old Jul 21, 2013, 10:58 AM   #2
Weaselboy
macrumors G4
 
Weaselboy's Avatar
 
Join Date: Jan 2005
You might have better luck getting an answer on other sites that cater to the Hackintosh hobby like this. I have not noticed much activity in that arena on MacRumors.
Weaselboy is offline   0 Reply With Quote
Old Jul 21, 2013, 11:40 AM   #3
GP-SE
macrumors regular
 
Join Date: Feb 2013
try upgrading to Mountain Lion, then check netkas forum if you can add EFI, I'm not sure if you can with that card.
GP-SE is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > Mac Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:33 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC