Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 26, 2013, 08:31 AM   #1
audiomanph
macrumors newbie
 
Join Date: Jul 2013
2013 MBA and Google Chrome Thumbnails

Hi guys,

Just got my 2013 MBA 13" i5/8gb/256gb last week. LG screen. It is all good except for one minor thing. The thumbnailz of the most visited sites in Google Chrome show incorrect or wrong colors (see attachment).

Anyone else encountering this?
Attached Thumbnails
Click image for larger version

Name:	example screenshot.png
Views:	160
Size:	109.7 KB
ID:	424768  
audiomanph is offline   0 Reply With Quote
Old Jul 27, 2013, 07:48 AM   #2
ylrd
macrumors member
 
Join Date: May 2013
Location: Europe
Thumbs down Can't believe I wasted my time answering this crap

The colors are based on favicons and not on website content. And it has nothing to do with the MacBook Air.
__________________

21.5" iMac (C2D @ 3.06GHz, 500GB, 8GB) with Magic Trackpad
13.3" MacBook Air (i7 @ 1.7~3.3GHz, 256GB, 8GB)
iPad 2 (16GB) / Nexus 4 (16GB)
ylrd is offline   0 Reply With Quote
Old Jul 27, 2013, 01:04 PM   #3
Weaselboy
macrumors P6
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Quote:
Originally Posted by audiomanph View Post
Hi guys,

Just got my 2013 MBA 13" i5/8gb/256gb last week. LG screen. It is all good except for one minor thing. The thumbnailz of the most visited sites in Google Chrome show incorrect or wrong colors (see attachment).

Anyone else encountering this?
I'm not sure what the issue is from looking at your screen shot? From what I can see there the thumbnails look okay. Can you be more specific exactly what is wrong.

----------

Quote:
Originally Posted by ylrd View Post
The colors are based on favicons and not on website content. And it has nothing to do with the MacBook Air.
Nope... those are actual thumbnail shots of the page and have nothing to do with favicons.
Weaselboy is offline   0 Reply With Quote
Old Jul 27, 2013, 10:23 PM   #4
audiomanph
Thread Starter
macrumors newbie
 
Join Date: Jul 2013
Quote:
Originally Posted by Weaselboy View Post
I'm not sure what the issue is from looking at your screen shot? From what I can see there the thumbnails look okay. Can you be more specific exactly what is wrong.
Ok. In the 1st attachment, the blue turned became orange-ish/brown-ish. Same goes to the 2nd attachment. Facebook and Twitter's blue became a different color.

It is really a minor issue anyway. Just wanted to know if it happens to other people as well.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-07-28 at 10.19.15 AM.png
Views:	32
Size:	80.8 KB
ID:	424960  
audiomanph is offline   0 Reply With Quote
Old Jul 28, 2013, 02:18 AM   #5
Code.Red
macrumors regular
 
Join Date: Apr 2010
Yes, it happens to me too! 2013 Air 13" i5/8GB/128. I have a Samsung screen, so it's not that.



It's most obvious in the first thumbnail, that image should look like this: https://si0.twimg.com/profile_backgr...d5de058b2.jpeg You can see the top yellowy half turns blue, however it looks like green bottom half comes through fine. The second thumbnail is facebook, and the top blue facebook bar has turned a brown color. And in the last thumbnail is the same thing. That blue should be a yellow-orange color.

Kind of bizarre. Upgraded from a MBP 2009 that this never happened on, and my Windows 8 desktop PC shows them fine as well.

Last edited by Code.Red; Jul 28, 2013 at 02:23 AM.
Code.Red is offline   0 Reply With Quote
Old Jul 28, 2013, 10:15 AM   #6
Weaselboy
macrumors P6
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Quote:
Originally Posted by audiomanph View Post
Ok. In the 1st attachment, the blue turned became orange-ish/brown-ish. Same goes to the 2nd attachment. Facebook and Twitter's blue became a different color.

It is really a minor issue anyway. Just wanted to know if it happens to other people as well.
I see what you mean. I primarily use Safari, and just use Chrome for Flash sites, so have not noticed. I just did a test with a handful of sites, and a couple the colors are off. I don't see it in any other app, just Chrome.
Weaselboy is offline   0 Reply With Quote
Old Jul 28, 2013, 11:19 AM   #7
Stetrain
macrumors 68040
 
Join Date: Feb 2009
If it's showing up in screenshots, which seems to be the case, then it isn't an issue with the screen. It's probably a bug in Chrome.
Stetrain is offline   0 Reply With Quote
Old Jul 29, 2013, 07:53 AM   #8
audiomanph
Thread Starter
macrumors newbie
 
Join Date: Jul 2013
Yup definitely an issue with Chrome. But very weird though as it only (?) happens with the new MBA. But anyway, thanks for the replies guys. Much appreciated.
audiomanph is offline   1 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Sleep delay on MBA 2013 after Chrome update hpa MacBook Air 11 Nov 12, 2013 11:26 PM
iGoogle (not Google Chrome) to Be Retired Nov. 1, 2013 IPlayFair Community Discussion 19 Oct 23, 2013 07:55 AM
Google Chrome & Google Chrome Renderer Activity Problem Rossagues Mac Basics and Help 15 Jul 18, 2013 12:13 AM
Customizing Google Chrome for the MBA? Black March Mac Applications and Mac App Store 5 Jul 12, 2013 03:27 AM
Google Chrome Browser, Google Drive Coming to iOS [Now Available] MacRumors MacRumors.com News Discussion 453 Dec 16, 2012 09:12 PM

Forum Jump

All times are GMT -5. The time now is 01:29 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC