Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 16, 2013, 11:09 AM   #1
Shawzborne
macrumors regular
 
Join Date: Jun 2013
Installed reset media library config now cant sync music

Hi,

I installed the reset media library config and now I can't sync music to my iphone.

What should I do?

Thanks
Shawzborne is offline   0 Reply With Quote
Old Aug 16, 2013, 11:44 AM   #2
Gogurt48
macrumors 6502a
 
Gogurt48's Avatar
 
Join Date: Jun 2013
Quote:
Originally Posted by Shawzborne View Post
Hi,

I installed the reset media library config and now I can't sync music to my iphone.

What should I do?

Thanks
Install (or reinstall) the new iTunes beta. It should work fine after that.
__________________
You don't care what Apple devices I own.
Gogurt48 is offline   0 Reply With Quote
Old Aug 16, 2013, 11:45 AM   #3
Shawzborne
Thread Starter
macrumors regular
 
Join Date: Jun 2013
Quote:
Originally Posted by Gogurt48 View Post
Install (or reinstall) the new iTunes beta. It should work fine after that.
Do you mean restore from backup ? Or do I have to loose all my data?
Shawzborne is offline   0 Reply With Quote
Old Aug 16, 2013, 11:52 AM   #4
Antoni Nygaard
macrumors 6502
 
Join Date: Jun 2009
Location: Denmark
Quote:
Originally Posted by Shawzborne View Post
Do you mean restore from backup ? Or do I have to loose all my data?
NOT iOS the iTunes application on the mac.
Antoni Nygaard is offline   0 Reply With Quote
Old Aug 16, 2013, 11:53 AM   #5
Shawzborne
Thread Starter
macrumors regular
 
Join Date: Jun 2013
Quote:
Originally Posted by Antoni Nygaard View Post
NOT iOS the iTunes application on the mac.
O ok some other people should make that more clear thanks do the "proper" info I appreciate it
Shawzborne is offline   0 Reply With Quote
Old Aug 16, 2013, 11:55 AM   #6
Gogurt48
macrumors 6502a
 
Gogurt48's Avatar
 
Join Date: Jun 2013
Quote:
Originally Posted by Shawzborne View Post
Do you mean restore from backup ? Or do I have to loose all my data?
No, I wasn't referring to your iTunes backup, I was referring to the iTunes program itself. You need to reinstall the new iTunes beta, version 11.1b44. Then sync as usual. Your music should sync just fine.
__________________
You don't care what Apple devices I own.
Gogurt48 is offline   0 Reply With Quote
Old Aug 16, 2013, 11:55 AM   #7
iapplelove
Banned
 
Join Date: Nov 2011
Location: East Coast USA
Quote:
Originally Posted by Shawzborne View Post
O ok some other people should make that more clear thanks do the "proper" info I appreciate it
op your original response was pretty clear.
iapplelove is offline   0 Reply With Quote
Old Aug 16, 2013, 11:30 PM   #8
Gjwilly
macrumors 68000
 
Join Date: May 2011
Any solutions for Windows users since there's no Windows beta of iTunes available?
Gjwilly is online now   0 Reply With Quote
Old Aug 17, 2013, 07:51 AM   #9
Shawzborne
Thread Starter
macrumors regular
 
Join Date: Jun 2013
Quote:
Originally Posted by Gogurt48 View Post
No, I wasn't referring to your iTunes backup, I was referring to the iTunes program itself. You need to reinstall the new iTunes beta, version 11.1b44. Then sync as usual. Your music should sync just fine.
I did as you said: installed the new beta and re synced now I have this issue: no album art

Shawzborne is offline   0 Reply With Quote
Old Aug 17, 2013, 07:53 AM   #10
Gogurt48
macrumors 6502a
 
Gogurt48's Avatar
 
Join Date: Jun 2013
Quote:
Originally Posted by Shawzborne View Post
I did as you said: installed the new beta and re synced now I have this issue: no album art

Image
That's odd. I don't know what to suggest to fix that.
Gogurt48 is offline   0 Reply With Quote
Old Aug 17, 2013, 08:00 AM   #11
Shawzborne
Thread Starter
macrumors regular
 
Join Date: Jun 2013
Quote:
Originally Posted by Gogurt48 View Post
That's odd. I don't know what to suggest to fix that.
Well what I'm gonna do is try re-deleting and re adding songs also I'm having an iTunes in the cloud issue as I will post screenshot in 5 seconds

----------

Also this issue still with itunes in the cloud items showing as on my iphone (the are not actually on my iphone just sitting there)



----------

Do you think I should do the reset library thing again(the second time?) then sync?


Edit: also same is happening for tv shows, all three of these are completely not on my device

Shawzborne is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:22 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC