Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 30, 2013, 09:29 PM   #1
multinode
macrumors regular
 
Join Date: Feb 2011
Grand Central Dispatch

I want to use GCD on OSX 10.6. How can I know What GCD functionality requires 10.7 or later?
__________________
PLEASE DON'T SUPPORT ANTI AMERICA WIKILEAKS ... CUTE BUT DESTRUCTIVE

Last edited by multinode; Aug 31, 2013 at 12:26 AM.
multinode is offline   0 Reply With Quote
Old Aug 30, 2013, 10:39 PM   #2
ArtOfWarfare
macrumors 601
 
ArtOfWarfare's Avatar
 
Join Date: Nov 2007
Send a message via Skype™ to ArtOfWarfare
Look up the Apple docs on the function. Apple always lists which versions of which OSs functions and methods are available in.
ArtOfWarfare is offline   0 Reply With Quote
Old Aug 31, 2013, 12:25 AM   #3
multinode
Thread Starter
macrumors regular
 
Join Date: Feb 2011
Thank you AOW. I checked the docs ... I see that you are correct.
__________________
PLEASE DON'T SUPPORT ANTI AMERICA WIKILEAKS ... CUTE BUT DESTRUCTIVE
multinode is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:54 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC