Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 1, 2013, 02:36 PM   #1
The.316
macrumors 65816
 
The.316's Avatar
 
Join Date: Jul 2010
Two issues: Chrome and Folders problem

I have two things that I do not like.

1. Every time I open up Chrome on my MBP or iMac, I am getting a puff of smoke on my bookmarks toolbar. I tried installing the beta version of Chrome, but I am still getting the smoke. Here is a video of the issue:

http://s1104.photobucket.com/user/th...27744.mp4.html

What is weird is it only does it with the Youtube bookmark. Once I remove it from the bar, it doesnt do it, but when I add it again, it does it.

2. Sometimes when I transfer stuff from my iMac HD to an external HD, it completes, but the folder in the external HD shows that the status bar in it at half full, and it has the little X, with a circle around it, in the corner of the folder. If I double click the folder, the item is in it though.

__________________
27" iMac i7 13" MPB
16gb iPhone 5 32gb iPad Air
Apple TV 3
The.316 is offline   0 Reply With Quote
Old Sep 1, 2013, 07:10 PM   #2
MacForScience
macrumors 6502
 
Join Date: Sep 2010
First if you are having problems with Chrome, then downgrade from the beta to the current stable release.

Second: have you repaired disk permissions, restarted, and cleaned your caches?

Cheers
__________________
24" AL iMac 3.06Ghz 4GB Ram 1TB HD Radeon 4850; Mac Mini Server 2.5Ghz 4GB Ram 2 500GB HDs; 2 23" Monitors; 11" MB Air 1.4Ghz 64GB SSD 2GB Ram; iPad 2 16GB CDMA, Touch 4th gen 32GB; 4.5TB storage
MacForScience is offline   0 Reply With Quote
Old Sep 1, 2013, 08:49 PM   #3
MeUnix
macrumors 6502
 
Join Date: Aug 2013
Location: San Francisco
I'd recommend using the latest stable release, rather than using the beta.
__________________
13" ALUM MacBook, 2.0 GHz, 6 GB RAM, 120 GB SSD, OS X 10.9 Mavericks ; 13" ALUM MacBook, 2.0 GHz, 4 GB RAM, 160 GB HDD, OS X 10.8.5 ML iPhone 4S 16GB iOS 7.0.2
MeUnix is offline   0 Reply With Quote
Old Sep 2, 2013, 06:28 AM   #4
The.316
Thread Starter
macrumors 65816
 
The.316's Avatar
 
Join Date: Jul 2010
Quote:
Originally Posted by MacForScience View Post
First if you are having problems with Chrome, then downgrade from the beta to the current stable release.

Second: have you repaired disk permissions, restarted, and cleaned your caches?

Cheers
Clean my caches, as far as everything? In the library, and web browsers?

Quote:
Originally Posted by MeUnix View Post
I'd recommend using the latest stable release, rather than using the beta.
What I did was I removed youtube from the toolbar, closed and reopened Chrome, added it to the toolbar, and it now seems to be working fine. Oh, and before all that, I removed the bookmark file in Chrome, via the application support folder.
__________________
27" iMac i7 13" MPB
16gb iPhone 5 32gb iPad Air
Apple TV 3
The.316 is offline   0 Reply With Quote
Old Sep 2, 2013, 10:32 AM   #5
MacForScience
macrumors 6502
 
Join Date: Sep 2010
As far as your user library cache folder contents. You can end up with odd issues when you have bloated cache files.


Cheers
__________________
24" AL iMac 3.06Ghz 4GB Ram 1TB HD Radeon 4850; Mac Mini Server 2.5Ghz 4GB Ram 2 500GB HDs; 2 23" Monitors; 11" MB Air 1.4Ghz 64GB SSD 2GB Ram; iPad 2 16GB CDMA, Touch 4th gen 32GB; 4.5TB storage
MacForScience is offline   0 Reply With Quote
Old Sep 3, 2013, 04:35 AM   #6
wrldwzrd89
macrumors G4
 
wrldwzrd89's Avatar
 
Join Date: Jun 2003
Location: Solon, OH
That second issue I have all the time. Waiting until the Finder's done with all jobs then Force Quitting it clears it up.
__________________
iMac Intel (Rev H, 27"), 1TB HDD, 16GB RAM, 10.8.4
wrldwzrd89 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Anyone else having issues with Safari and Chrome Browser ? M5RahuL OS X Mavericks (10.9) 9 Oct 29, 2013 10:12 PM
Google Chrome issues Breitling65 MacBook Pro 6 Aug 28, 2013 07:28 PM
Chrome Issues Benjamindaines OS X Mavericks (10.9) 0 Jul 27, 2013 07:20 PM
Google Chrome & Google Chrome Renderer Activity Problem Rossagues Mac Basics and Help 15 Jul 17, 2013 11:13 PM
CHROME: How to move bookmarks into folders ? ancilla OS X 1 Jun 29, 2012 03:30 PM

Forum Jump

All times are GMT -5. The time now is 05:21 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC