Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 10, 2013, 05:10 PM   #1
EJ8
macrumors 6502
 
Join Date: Oct 2010
iOS 7 GM - can't restore from iTunes without iTunes 11.1

Well that sucks. This happening to anyone else? I can restore from iCloud and I'm doing that. But I need to leave the house and this is going to take forever!

Here's the error message that pops up in iTunes:
The iPhone “EJ8's iPhone” cannot be used because it requires iTunes version 11.1 or later. Go to www.itunes.com to download the latest version of iTunes.
EJ8 is offline   0 Reply With Quote
Old Sep 10, 2013, 05:12 PM   #2
tymaster50
macrumors 68030
 
tymaster50's Avatar
 
Join Date: Oct 2012
Location: New Jersey
shouldn't have restored
__________________
iPhone 5, iPod Touch, Apple TV, iPad Mini, MacBook Pro.
tymaster50 is offline   0 Reply With Quote
Old Sep 10, 2013, 05:12 PM   #3
Mengels7
macrumors regular
 
Join Date: Mar 2009
Quote:
Originally Posted by EJ8 View Post
Well that sucks. This happening to anyone else? I can restore from iCloud and I'm doing that. But I need to leave the house and this is going to take forever!

Here's the error message that pops up in iTunes:
The iPhone “EJ8's iPhone” cannot be used because it requires iTunes version 11.1 or later. Go to www.itunes.com to download the latest version of iTunes.
So just download iTunes 11.1 beta off the dev site onto your dev Mac. Problem solved.

(I wanted to try my hand at being one of the pricks on this site who rips on everyone for not having a dev account. But seriously you're kinda hosed until it comes out for PC syncing.)
Mengels7 is offline   8 Reply With Quote
Old Sep 10, 2013, 05:15 PM   #4
Shawzborne
macrumors 6502
 
Join Date: Jun 2013
Do we have to restore to 6.1.3 before installing the Gm is it recommended ?
Shawzborne is offline   0 Reply With Quote
Old Sep 10, 2013, 05:16 PM   #5
EJ8
Thread Starter
macrumors 6502
 
Join Date: Oct 2010
Quote:
Originally Posted by Mengels7 View Post
So just download iTunes 11.1 beta off the dev site onto your dev Mac. Problem solved.

(I wanted to try my hand at being one of the pricks on this site who rips on everyone for not having a dev account. But seriously you're kinda hosed until it comes out for PC syncing.)
haha. love it. you had me irked for one millisecond. i guess is should have updated and not restored. what a noob mistake. although ive done this 4 or 5 years in a row now. i guess im a slow learner.

oh and I'm on a mac. i just need to get a hold of the new itunes version. its got to be floating around somewhere. in the meantime i sit at home as my restore from icloud counts down from 27 minutes. not that big of a deal.
EJ8 is offline   0 Reply With Quote
Old Sep 10, 2013, 05:17 PM   #6
lulla01
macrumors 68000
 
lulla01's Avatar
 
Join Date: Jul 2007
Location: U.S
Send a message via AIM to lulla01
Upgrading works fine, i think its just restoring.
lulla01 is offline   0 Reply With Quote
Old Sep 10, 2013, 05:18 PM   #7
Ashin
macrumors 6502a
 
Ashin's Avatar
 
Join Date: Jun 2010
Guys... it's GM
Ashin is offline   0 Reply With Quote
Old Sep 10, 2013, 05:25 PM   #8
pssmith84
macrumors regular
 
Join Date: Nov 2011
I was able to install without issue, but now iTunes is saying my phone can't be used because it requires iTunes 11.1. I can't get 11.1 because I'm not a developer and I don't have a Mac. I wonder when it will come out for Windows.
pssmith84 is offline   0 Reply With Quote
Old Sep 10, 2013, 05:27 PM   #9
WilliamG
macrumors 603
 
Join Date: Mar 2008
Location: Seattle
Quote:
Originally Posted by pssmith84 View Post
I was able to install without issue, but now iTunes is saying my phone can't be used because it requires iTunes 11.1. I can't get 11.1 because I'm not a developer and I don't have a Mac. I wonder when it will come out for Windows.
You CAN restore using iTunes 11.0. At the end, it will complain it needs 11.1, but by that point your phone is restored and you can restore your backup from iCloud.
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is online now   0 Reply With Quote
Old Sep 10, 2013, 05:31 PM   #10
sou1 so1di3r
macrumors 6502a
 
Join Date: Jun 2008
Location: Denver, CO
Send a message via AIM to sou1 so1di3r
Quote:
Originally Posted by WilliamG View Post
You CAN restore using iTunes 11.0. At the end, it will complain it needs 11.1, but by that point your phone is restored and you can restore your backup from iCloud.
yup, w0rd up h0mie
sou1 so1di3r is offline   0 Reply With Quote
Old Sep 10, 2013, 05:33 PM   #11
Risco
macrumors 65816
 
Join Date: Jul 2010
Location: United Kingdom
Quote:
Originally Posted by EJ8 View Post
Well that sucks. This happening to anyone else? I can restore from iCloud and I'm doing that. But I need to leave the house and this is going to take forever!

Here's the error message that pops up in iTunes:
The iPhone “EJ8's iPhone” cannot be used because it requires iTunes version 11.1 or later. Go to www.itunes.com to download the latest version of iTunes.
Hold the option, then click and restore. No need for 11.1 to install iOS 7.
__________________
15" Macbook Pro Retina Mid 2014, 2.3ghz, 16GB Ram, 256GB SSD | iPhone 6 64gb Silver | iPad Air 2 64GB Wifi
Risco is offline   1 Reply With Quote
Old Sep 10, 2013, 05:33 PM   #12
pssmith84
macrumors regular
 
Join Date: Nov 2011
Quote:
Originally Posted by WilliamG View Post
You CAN restore using iTunes 11.0. At the end, it will complain it needs 11.1, but by that point your phone is restored and you can restore your backup from iCloud.
Yeah, I know. My phone is all good to go. I was just kinda throwing it out there in case other's weren't aware that they couldn't use iTunes after updating to the GM. Not until 11.1 is available at least.
pssmith84 is offline   0 Reply With Quote
Old Sep 10, 2013, 05:34 PM   #13
ajiuo
macrumors 6502
 
Join Date: Apr 2011
On a similar topic.. Is apple dropping a new iTunes 11.1 beta that support ios7 folders today?
ajiuo is offline   0 Reply With Quote
Old Sep 10, 2013, 05:34 PM   #14
msahadi
macrumors member
 
Join Date: Jan 2010
I'm not going to give too much info but...google it and then watch the first youtube video that pops up. That's how I found 11.1b2
msahadi is offline   0 Reply With Quote
Old Sep 10, 2013, 05:40 PM   #15
ajiuo
macrumors 6502
 
Join Date: Apr 2011
Didn't b2 come out a while ago? maybe the folder support doesn't work for the ios7 betas but will for GM.
ajiuo is offline   0 Reply With Quote
Old Sep 10, 2013, 06:04 PM   #16
djantzz
macrumors member
 
Join Date: Sep 2012
Quote:
Originally Posted by WilliamG View Post
You CAN restore using iTunes 11.0. At the end, it will complain it needs 11.1, but by that point your phone is restored and you can restore your backup from iCloud.
So if I'm understanding correctly, I CAN upgrade to 7 but when it comes to restoring all my information back on the phone, it's necessary to have 11.1 beta UNLESS I use iCloud? Therefore I won't be able to use iTunes to restore back? Correct? I don't have Mac btw...
djantzz is offline   0 Reply With Quote
Old Sep 10, 2013, 06:11 PM   #17
bbfc
macrumors 68000
 
bbfc's Avatar
 
Join Date: Oct 2011
Location: Gosforth, England
Quote:
Originally Posted by ajiuo View Post
On a similar topic.. Is apple dropping a new iTunes 11.1 beta that support ios7 folders today?
They will probably just update it and release the final version pretty soon.

----------

Quote:
Originally Posted by djantzz View Post
So if I'm understanding correctly, I CAN upgrade to 7 but when it comes to restoring all my information back on the phone, it's necessary to have 11.1 beta UNLESS I use iCloud? Therefore I won't be able to use iTunes to restore back? Correct? I don't have Mac btw...
Correct.

A Mac is required for iOS development which is why iTunes 11.1 beta is available on the Mac only.
__________________
MacBook Pro (Early 2011), 2.3 GHz Intel Core i5, 4GB RAM, OS X Yosemite | iPhone 5 16GB White, iOS 8.1b2
bbfc is offline   1 Reply With Quote
Old Sep 10, 2013, 06:15 PM   #18
WilliamG
macrumors 603
 
Join Date: Mar 2008
Location: Seattle
Quote:
Originally Posted by djantzz View Post
So if I'm understanding correctly, I CAN upgrade to 7 but when it comes to restoring all my information back on the phone, it's necessary to have 11.1 beta UNLESS I use iCloud? Therefore I won't be able to use iTunes to restore back? Correct? I don't have Mac btw...
Correct. You can also do a little Googling if you're inclined, and download iTunes 11 beta 2.
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is online now   0 Reply With Quote
Old Sep 10, 2013, 06:19 PM   #19
djantzz
macrumors member
 
Join Date: Sep 2012
Quote:
Originally Posted by WilliamG View Post
Correct. You can also do a little Googling if you're inclined, and download iTunes 11 beta 2.
I have googled and there doesn't appear to be one for Windows available...
djantzz is offline   0 Reply With Quote
Old Sep 10, 2013, 06:21 PM   #20
CoolBradG
macrumors regular
 
Join Date: Aug 2010
Once you've updated and restored via iCloud will the iPhone still sync on version 11.0.5?
CoolBradG is offline   0 Reply With Quote
Old Sep 10, 2013, 06:44 PM   #21
nylon
macrumors 6502a
 
nylon's Avatar
 
Join Date: Oct 2004
Location: Toronto, Canada
Quote:
Originally Posted by CoolBradG View Post
Once you've updated and restored via iCloud will the iPhone still sync on version 11.0.5?
No, syncing with GM requires an updated version of iTunes.
nylon is offline   0 Reply With Quote
Old Sep 10, 2013, 06:45 PM   #22
CoolBradG
macrumors regular
 
Join Date: Aug 2010
Quote:
Originally Posted by nylon View Post
No, syncing with GM requires an updated version of iTunes.
Boo. I'm afraid to pull the trigger on the update then.
CoolBradG is offline   0 Reply With Quote
Old Sep 10, 2013, 07:07 PM   #23
djantzz
macrumors member
 
Join Date: Sep 2012
Quote:
Originally Posted by bbfc View Post
They will probably just update it and release the final version pretty soon.

----------



Correct.

A Mac is required for iOS development which is why iTunes 11.1 beta is available on the Mac only.
Another question, if I find a Mac and do the upgrade, once it's publically released next week and I have the updated iTunes 11.1 on my Windows PC, will I be able to backup and restore on my windows at that point or will it have to be done on the Mac?
djantzz is offline   0 Reply With Quote
Old Sep 10, 2013, 07:08 PM   #24
latormenta
macrumors member
 
Join Date: Jul 2012
Quote:
Originally Posted by nylon View Post
No, syncing with GM requires an updated version of iTunes.
Boo.
latormenta is offline   0 Reply With Quote
Old Sep 10, 2013, 07:19 PM   #25
daniboy246
macrumors newbie
 
Join Date: Sep 2013
Okei
let me get this straight: I have windows, i downloaded IOS 7 GM and installed itt, now it says that my phone cant be used, does that mean i now have IOS 7 GM? Or does it mean that i screwed up?
daniboy246 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iOS 7 GM - Update iTunes 11.1 and its trying to restore Damolee iOS 7 2 Sep 18, 2013 01:38 PM
iPhone: Can i restore with itunes 11.0.5? ios 7gm paramoreds iOS 7 6 Sep 13, 2013 01:19 AM
Can I restore iPhone 5 from 6.1.4 to iOS 7 GM using iTunes 11.0.5.5 hasanahmad iOS 7 0 Sep 10, 2013 09:36 PM
iTunes iOS Backups Never Restore All the Way theelysium iOS 6 1 Apr 10, 2013 07:36 PM
iOS 6... Set it up as a new device or restore it from an iTunes backup seldanne iOS 6 2 Sep 19, 2012 02:57 PM

Forum Jump

All times are GMT -5. The time now is 11:30 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC