Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 13, 2013, 08:26 PM   #1
HyperNeko
macrumors newbie
 
Join Date: Sep 2013
iPad Mini Feels sluggish after playing the Sims Free Play?

NOT RESOLVED I didn't understand the Prefix thing as I'm new

So I started playing The Sime FreePlay on iPad Mini. However I am a little worried it did something to my iPad Minis Speed. it sluggish but only a tiny tiny bit where it doesn't feel nice and fun to use, especially now when typing, like there is a subtle friction between me and the scree?? I This is how I best describe it.

I checked that it wasn't running in the background, this was after I closed it off, I Rebooted/shut-down the iPad too, same problem. I turned off push notifications for Game Centre and The Sims Free Play. Didn't make a difference.

Anyway during the Sims Free Play game I accidentally tap an add and it opened up a tab in Safari advertising more 'Free Games' that looked quite dodgy and I wouldn't even download myself, so naturally I closed it, and resumed the game. Then a while later I taped something that activated opening up safari again but this time it opened up a add for this Car game App then as I was about to close the tab it quickly automatically redirected itself to another page (I assume) loading something else but I immediately closed it as I looked at the URL and it looked very bad, like similar to when you are on some download sites and you accidently click on a link but then you get a browser hijacker.

I was a little nervous after that incident but thought things like that affect PCs since they have a different OS.

So I closed the game not thinking iPad Mini will be fine but as I started using it, I knew something felt off.

Can something offer some insight or solutions other than uninstalling? as I really enjoing the game atm but if I knew unintalling would fix the problem I would. Thanks guys

Last edited by HyperNeko; Sep 13, 2013 at 08:32 PM.
HyperNeko is offline   1 Reply With Quote
Old Sep 14, 2013, 08:15 AM   #2
mikeoui
macrumors regular
 
Join Date: Jun 2011
Location: Québec City, QC, Canada
Can you edit your post to remove the "resolved" heading? Not sure if it's possible but it woul help you get responses. I cannot help with your issue unfortunately.
mikeoui is offline   0 Reply With Quote
Old Sep 14, 2013, 08:29 PM   #3
Aspasia
macrumors 6502a
 
Join Date: Jun 2011
Location: Halfway between the Equator and North Pole
Go into your settings, then open Safari from within the settings and clear all cookies, data and history. Hope that helps.
Aspasia is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC