Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 17, 2013, 04:49 PM   #1
TechGuy18
macrumors newbie
 
Join Date: Oct 2012
Problem with Siri Languages showing up as ((null))

Look at the image below

https://www.dropbox.com/s/eyneu1n2w1...2017.44.16.png



The languages are shown as ((null)) how can this be fixed??

I appreciate any answers you can give give me thanks!!

Last edited by TechGuy18; Sep 17, 2013 at 04:58 PM.
TechGuy18 is offline   0 Reply With Quote
Old Sep 17, 2013, 04:53 PM   #2
TommyA6
macrumors 6502a
 
Join Date: May 2013
1. Hard reset
2. If that doesn't work, restore (best to set up as new)
TommyA6 is online now   0 Reply With Quote
Old Sep 17, 2013, 04:56 PM   #3
TechGuy18
Thread Starter
macrumors newbie
 
Join Date: Oct 2012
I tried both of these things including a dfu restore and nothing has worked, I just don't know how to possibly fix this.
TechGuy18 is offline   0 Reply With Quote
Old Sep 18, 2013, 06:06 PM   #4
Karasmyr
macrumors newbie
 
Join Date: Sep 2013
I am having the exact same problem with my iPhone 4S.

I have been unable to fix it no matter what I have tried, including the suggestions above. Please help!!
Karasmyr is offline   0 Reply With Quote
Old Sep 18, 2013, 07:29 PM   #5
Karasmyr
macrumors newbie
 
Join Date: Sep 2013
I figured out how to fix it. Go to "International" under settings and change your language to something else, like English (Australia), Once it changes, the ((null)) language settings under Siri go away and are replaced with the correct options. Then simply change back to your original language under the "International" settings and set Siri to whatever language you desire.

Last edited by Karasmyr; Sep 18, 2013 at 07:31 PM. Reason: Typo
Karasmyr is offline   1 Reply With Quote
Old Jan 8, 2014, 08:46 PM   #6
Joshposh2012
macrumors newbie
 
Join Date: Jan 2014
Karasmyr method works
Joshposh2012 is offline   0 Reply With Quote
Old May 17, 2014, 04:12 PM   #7
Pieter444
macrumors newbie
 
Join Date: May 2014
Siri languages appear as null

Did did as suggested--changed the language under INTERNATIONAL in GENERAL in settings.

It did work; Siri now has languages listed, but now when I text the words are in French, not English, though I have changed it many times and turned of the phone, an iPhone 4s.

I can't be texting in French. Any ideas?
Pieter444 is offline   0 Reply With Quote
Old Jun 6, 2014, 06:07 AM   #8
grockk
macrumors 6502
 
Join Date: Mar 2006
On iPad the settings are under General->Language and Region->iPad language. Switched to British and back to American and all is well. Thanks.
grockk is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
New languages for Siri? iMacBooked iOS 7 31 Jun 3, 2014 08:21 AM
iPad: iOS 7 showing multiple languages (french/english) kmoreau48 iOS 7 2 Sep 23, 2013 12:21 PM
Apple Job Listing Suggests Siri Coming in 9 More Languages MacRumors MacRumors.com News Discussion 121 Nov 26, 2012 11:10 AM
Problem with Siri? x-evil-x iPhone 1 Sep 24, 2012 07:41 AM
Siri Asian languages not working in GM mobile23 iOS 6 1 Sep 13, 2012 04:59 PM

Forum Jump

All times are GMT -5. The time now is 03:36 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps