Front Page Facebook plugin on Chrome - MacRumors Forums
Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Mac Community > Site and Forum Feedback

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 20, 2013, 02:37 PM   #1
RxMac
macrumors 6502
 
Join Date: Sep 2008
Front Page Facebook plugin on Chrome

Doesn't work on Chrome on Windows 7.

This is my work computer and the plugin causes the front page to scroll down for about 30 seconds everytime I open the page.

Can this be fixed
RxMac is offline   0 Reply With Quote
Old Sep 20, 2013, 07:39 PM   #2
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by RxMac View Post
Doesn't work on Chrome on Windows 7.

This is my work computer and the plugin causes the front page to scroll down for about 30 seconds everytime I open the page.

Can this be fixed
This a new problem?


arn

Last edited by arn; Sep 20, 2013 at 07:48 PM.
arn is offline   0 Reply With Quote
Old Sep 20, 2013, 07:46 PM   #3
RxMac
Thread Starter
macrumors 6502
 
Join Date: Sep 2008
At least a month or two.... Kept thinking it would be fixed.
RxMac is offline   0 Reply With Quote
Old Sep 20, 2013, 07:49 PM   #4
arn
macrumors god
 
arn's Avatar
 
Join Date: Apr 2001
Send a message via AIM to arn
Quote:
Originally Posted by RxMac View Post
At least a month or two.... Kept thinking it would be fixed.
I just tried it on Chrome/Windows 7 and didn't have the same problem.

Video: http://cl.ly/3N2h1P3C2l1W

Any plugins that might be conflicting?

arn
arn is offline   0 Reply With Quote
Old Sep 20, 2013, 08:13 PM   #5
RxMac
Thread Starter
macrumors 6502
 
Join Date: Sep 2008
Quote:
Originally Posted by arn View Post
I just tried it on Chrome/Windows 7 and didn't have the same problem.

Video: http://cl.ly/3N2h1P3C2l1W

Any plugins that might be conflicting?

arn
No plugins, Ill try to video it tomorrow.

Thanks arn
RxMac is offline   0 Reply With Quote
Old Sep 23, 2013, 03:34 PM   #6
RxMac
Thread Starter
macrumors 6502
 
Join Date: Sep 2008
Example Video

Arn, here is what i I'm talking about. I have no extensions installed in the browser.


Last edited by SandboxGeneral; Sep 23, 2013 at 04:58 PM. Reason: Added YouTube tags
RxMac is offline   0 Reply With Quote


Reply
MacRumors Forums > Mac Community > Site and Forum Feedback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Page not found on front page on iPhone imaginex20 Site and Forum Feedback 6 Dec 15, 2013 06:40 PM
Silverlight Chrome Plugin Idling at 25% CPU Capacity bluemonkeyguy Mac Applications and Mac App Store 0 Oct 31, 2013 01:35 PM
Pepperflash plugin Chrome keeps crashing, only on Mavericks Sankel OS X Mavericks (10.9) 2 Oct 23, 2013 11:12 AM
Google Chrome Login Plugin won't pop-up FossaDeiDim Mac Applications and Mac App Store 1 Jan 28, 2013 03:43 PM
problems with google chrome and front page videos adildacoolset Site and Forum Feedback 2 Aug 13, 2012 09:18 AM

Forum Jump

All times are GMT -5. The time now is 09:46 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC