Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 28, 2013, 03:54 PM   #76
mightygitis
macrumors 6502
 
Join Date: Feb 2011
Location: Hampton Roads
Quote:
Originally Posted by 77crew View Post
It's a constant loop. Appointment with an apple 'genius' Monday
Have you looked at what happened to mine? I was able to fix the loop.
mightygitis is offline   0 Reply With Quote
Old Sep 28, 2013, 08:00 PM   #77
77crew
macrumors newbie
 
Join Date: Sep 2013
Quote:
Originally Posted by mightygitis View Post
Have you looked at what happened to mine? I was able to fix the loop.
Tried that. Works for 10 mins then starts again. Pissed off
77crew is offline   1 Reply With Quote
Old Sep 28, 2013, 08:00 PM   #78
mightygitis
macrumors 6502
 
Join Date: Feb 2011
Location: Hampton Roads
Quote:
Originally Posted by 77crew View Post
Tried that. Works for 10 mins then starts again. Pissed off
Even after a full system restore? Yipes they need to give you a new phone.
mightygitis is offline   1 Reply With Quote
Old Sep 28, 2013, 08:15 PM   #79
rfs2005
macrumors member
 
Join Date: Jul 2008
Quote:
Originally Posted by gentlefury View Post
Replacement for what? Apple doesn't warranty against faulty 3rd party apps. Send a big report to google.
A big report to Google... I've got about 10,000 words so far, with pics and charts. Do you think that'll be sufficient.

Sorry. Couldn't resist.
rfs2005 is offline   1 Reply With Quote
Old Sep 28, 2013, 09:31 PM   #80
kas23
macrumors 603
 
kas23's Avatar
 
Join Date: Oct 2007
Wow, this was unexpected...BSOD-gate. Where's the popcorn eating emoticon when you need it.
kas23 is offline   1 Reply With Quote
Old Oct 1, 2013, 01:54 AM   #81
DcoalStrat
macrumors member
 
Join Date: Aug 2012
It happen to me when I click on assistive touch

then it happen again while using FaceTime
DcoalStrat is offline   1 Reply With Quote
Old Oct 1, 2013, 03:55 AM   #82
thadoggfather
macrumors 68040
 
thadoggfather's Avatar
 
Join Date: Oct 2007
Quote:
Originally Posted by lilo777 View Post
All iOS 7 bugs will be fixed right before the release of iOS 8 and then beta-testing will resume :-) How times change! Android is much more stable now than iOS.
I have to agree with this.

6.0.x would consistently re spring (for those who don't know, apple logo, then back to lock screen) when using camera slide up from lock screen to take a pic and returning to the home screen from there.

Pathetic for a feature introduced and working perfectly in 5.1, the version before (and it was on 5.0 but you had to double tap the home button to prompt it)

I don't remember what happened with going from 4.3.3 to 5.0.x, but I feel like there was some tradeoffs there in the maturity of the OS there as well, even though I loved the changes (iMessage, for one and many others I think OTA updates and going PC-less, something to that effect..) like battery life and performance mildly.

The music app in iOS 7 seems like such a serious step backwards compared to iOS 6 in terms of scrolling forever.

And I don't know how people can say 7.0 is more mature in its cycle than 6.1.x

6.1.x cleaned up the nastiness from 6.0.x. and finally made my iPhone 5 feel as stable and solid as my 4s was on 5.1.1. I also know the 5.0 to 5.1.1 leap wasn't placebo because I used a 5.0.1 4s later on, and I could feel its inferiority in daily usage.

At least Android, for all of its flaws, keeps building on top of itself and hasn't really radically changed their whole system since ICS 4.0 so every iteration leading up to now with 4.4, is better and not a step backwards in some regards.

----------

Quote:
Originally Posted by kas23 View Post
Wow, this was unexpected...BSOD-gate. Where's the popcorn eating emoticon when you need it.


But FWIW if this is widespread enough, I think it's a software issue. Especially if someone here experienced it with iPhone 5 on the betas.

The real gate might be gyroscope-gate. That thread is intriguing.

Last edited by thadoggfather; Oct 1, 2013 at 04:04 AM.
thadoggfather is online now   1 Reply With Quote
Old Oct 1, 2013, 10:30 AM   #83
mykelala01
macrumors 6502
 
Join Date: May 2009
Quote:
Originally Posted by 6thDAY View Post
just happened to me this morning using an app called PDF Expert

I REALLY dont want to return my GOLD 64gb.......high probability it'll be gone at the store anyways

Updating from iOS 7.0 to 7.0.2 and praying this fixes the issue!

THIS REALLY BITES!!!
You don't need to return it you can exchange it for the same color. If they are, out of stock of Gold's... they will call you, when your phone is available.
__________________
Macbook Pro (Unibody) 2.4ghz 4gb of Ram 320Gb HD 7200rpm OWC DD 500 GB 7200 RPM
Macbook Air Rev A
Macbook Pro Mid 2012 Hi-Res Glossy Display. 2.6ghz 8gb of Ram 750GB 7200 RPM
mykelala01 is offline   0 Reply With Quote
Old Oct 1, 2013, 11:00 AM   #84
whtrbt7
macrumors 6502a
 
Join Date: Jun 2011
It's a kernel panic.

So to fix this issue, you'll need to restore the phone to scratch and then reinstall apps and data to the phone without using a backup restore. So the reason why this happens is due to corruption in some of the base system files. These issues specifically happen when you keep using a single backup and don't restore from scratch after a while. The funny thing is that this wasn't as prevalent before but is more prevalent now due to app updates and all sorts of rewriting certain amounts of data over time. Apple might want to have a checksum that runs every so often on the device to prevent this issue or just stop app developers from updating every day.
whtrbt7 is offline   1 Reply With Quote
Old Oct 1, 2013, 11:19 AM   #85
RyanWho
macrumors newbie
 
Join Date: Feb 2012
My i5s resprings pretty frequently... I've had it blue-screen only once, though, which was while trying to use the "share" feature for a photo on Facebook. I can't reproduce it, and the BSoD hasn't happened again since 7.0.2, but I doubt that's relevant.
RyanWho is offline   1 Reply With Quote
Old Oct 1, 2013, 12:29 PM   #86
Melodeath
macrumors 6502
 
Join Date: Dec 2009
This just happened to me. I was in the Facebook app, clicked a link in someone's status. The screen turned blue (with a single, thin black horizontal line) for a second, and then the phone restarted.

iOS 7.0.2
Melodeath is offline   1 Reply With Quote
Old Oct 2, 2013, 12:20 AM   #87
theonekcrow
macrumors 6502
 
Join Date: Jul 2009
Location: Indiana
I've had this happen twice. Yesterday it did this when I was opening the Messages app, restored as a new phone from that point. Also happened again tonight when I got a notification from the Facebook app.

Also on 7.0.2

----------

Quote:
Originally Posted by whtrbt7 View Post
It's a kernel panic.

So to fix this issue, you'll need to restore the phone to scratch and then reinstall apps and data to the phone without using a backup restore. So the reason why this happens is due to corruption in some of the base system files. These issues specifically happen when you keep using a single backup and don't restore from scratch after a while. The funny thing is that this wasn't as prevalent before but is more prevalent now due to app updates and all sorts of rewriting certain amounts of data over time. Apple might want to have a checksum that runs every so often on the device to prevent this issue or just stop app developers from updating every day.
This sounds reasonable, except as I said in my post, it did it twice, the second time happening after I restored the phone and started as new. I wonder if it's a huge glitch in 7.0.0-7.0.2

Update: I got stuck in a boot loop due to this problem, and I have only noticed it on 7.0.2, so I am attempting to DFU restore to 7.0 to see how it works. Fingers are crossed.

Update 2: After several errors, I was able to restore to 7.0.2 and then did an option restore to 7.0. Hopefully this goes a little better than before...

Last edited by theonekcrow; Oct 2, 2013 at 08:49 AM. Reason: Updates
theonekcrow is offline   1 Reply With Quote
Old Oct 2, 2013, 09:15 AM   #88
roken
macrumors regular
 
Join Date: Apr 2010
Happens every time i switch from pages to mail!

Have restored from scratch and it's still doing the same thing. 5s 64gb gold.
roken is offline   1 Reply With Quote
Old Oct 2, 2013, 09:54 AM   #89
bigjnyc
macrumors 68040
 
bigjnyc's Avatar
 
Join Date: Apr 2008
Quote:
Originally Posted by roken View Post
Happens every time i switch from pages to mail!

Have restored from scratch and it's still doing the same thing. 5s 64gb gold.
Lol I don't think the color has any relevance
__________________
Whenever I go to delete an app on my iPhone, I like to pretend the shaking icons are all screaming loudly in panic over who's getting axed
bigjnyc is offline   0 Reply With Quote
Old Oct 2, 2013, 10:19 AM   #90
Beauborg
macrumors newbie
 
Join Date: Oct 2011
Happening to me too.

Whenever I leave Numbers open in the background. I can't find any issue with pdf expert tho.
Beauborg is offline   1 Reply With Quote
Old Oct 2, 2013, 11:51 AM   #91
Beauborg
macrumors newbie
 
Join Date: Oct 2011
I've discovered it only happens when using a spreadsheet I created previously and imported from iCloud. Never with a new spreadsheet.

Any ideas anyone?
Beauborg is offline   1 Reply With Quote
Old Oct 2, 2013, 12:08 PM   #92
roken
macrumors regular
 
Join Date: Apr 2010
Quote:
Originally Posted by bigjnyc View Post
Lol I don't think the color has any relevance
Ack, force of habit!

Showed Apple store today without appointment, as I bought direct from them they have replaced with a sealed new handset immediately. Obviously have stock for such occasions.

Will see if the same happens on the new one...
roken is offline   1 Reply With Quote
Old Oct 2, 2013, 12:42 PM   #93
Beauborg
macrumors newbie
 
Join Date: Oct 2011
Quote:
Originally Posted by roken View Post
Ack, force of habit!

Showed Apple store today without appointment, as I bought direct from them they have replaced with a sealed new handset immediately. Obviously have stock for such occasions.

Will see if the same happens on the new one...
Please let us know!

Meanwhile I've discovered same problem with Pages
Beauborg is offline   1 Reply With Quote
Old Oct 2, 2013, 05:14 PM   #94
bigjnyc
macrumors 68040
 
bigjnyc's Avatar
 
Join Date: Apr 2008
Quote:
Originally Posted by roken View Post
Ack, force of habit!

Showed Apple store today without appointment, as I bought direct from them they have replaced with a sealed new handset immediately. Obviously have stock for such occasions.

Will see if the same happens on the new one...
I had mine replaced by apple the day after launch.... and shortly after I got home the problem was happening again..... I don't think it has anything to do with the hardware. It's definitely a software thing.
__________________
Whenever I go to delete an app on my iPhone, I like to pretend the shaking icons are all screaming loudly in panic over who's getting axed
bigjnyc is offline   1 Reply With Quote
Old Oct 10, 2013, 08:42 AM   #95
MacSter2011
macrumors member
 
Join Date: Jun 2011
Getting this same blue screen error on a brand new 5S when using pages.
Def seems like an OS Error.
MacSter2011 is offline   1 Reply With Quote
Old Oct 10, 2013, 06:13 PM   #96
al256
macrumors 6502a
 
al256's Avatar
 
Join Date: Jun 2001
Location: Colorado
Just got my new 64GB Gold Verizon 5s (though I'm running straight talk LTE) and this had to happen. I didn't even have to update to 7.0.2.

I had been restoring from an iCloud backup made from my old iPhone 5 AT&T running 7.0.2.

After all applications have been restored, I began (re)setting up and testing various apps. I decided to try my oldest app, Space Deadbeef, everything works fine even though this app was developed in 2008.

I then proceed to open Pages for the first time. I load a previously saved iCloud document and then close it and create a new document, close it and then delete it. I go to press the home button and bam! My phone blue screens (no lines though) and reboots.

I immediately repeat everything I just did and #onomatopoeia! Another blue screen and a reboot when closing pages.

I then try a third time but no blue screen. So, I called Apple using that limited 90 day phone support and reported everything I could.

iWork, 64bit OS and/or API issues... Those are my guesses.
al256 is offline   2 Reply With Quote
Old Oct 10, 2013, 06:59 PM   #97
digitalfailure
macrumors regular
 
Join Date: Sep 2012
I've been getting this since my 5s arrived and through 0.1 and 0.2 but never when using numbers.

Flickr
Mail
Safari
Facebook
And when closing apps

Once it even crashed the phone completely and needed iTunes to restore it.

It's a major pain in the ass when your wary of using a device you depend throughout the work day.
digitalfailure is offline   1 Reply With Quote
Old Oct 11, 2013, 12:42 AM   #98
whtrbt7
macrumors 6502a
 
Join Date: Jun 2011
Almost forgot to post this: If you are doing a restore, try deleting and re-downloading the update. Sometimes kernel panics can happen when there is a corrupted restore.
whtrbt7 is offline   0 Reply With Quote
Old Oct 11, 2013, 06:07 AM   #99
E2EK1EL
macrumors 6502
 
Join Date: Nov 2012
iPhone 5S users report 'Blue Screen Of Death' reboots

(Here comes the bloggers attacking after one site reports about it)

http://www.theverge.com/2013/10/11/4826934/iphone-5s-blue-screen-reboots
E2EK1EL is offline   1 Reply With Quote
Old Oct 11, 2013, 06:12 AM   #100
digitalfailure
macrumors regular
 
Join Date: Sep 2012
Had the blue screen again this morning after unlocking the phone with my code ( don't use fingerprint) and pressing the mail icon. This time though was the first time I've seen vertical red lines across the screen.
digitalfailure is offline   1 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: iPhone 4 BLUE SCREEN, HELP! Bartender4 iPhone 7 Dec 27, 2013 04:52 AM
Unknown thread crashed with unknown flavor Monaj iPhone/iPad Programming 1 May 9, 2013 07:19 AM
Help. Blue screen iPhone 4 MacNitty iPhone 3 Jan 17, 2013 10:14 PM
HELP!!! iPhone 4 stuck in blue screen brayot iPhone Tips, Help and Troubleshooting 0 Oct 19, 2012 06:08 PM
iPhone 4 Blue Screen astrsk iPhone 2 Oct 2, 2012 08:43 PM

Forum Jump

All times are GMT -5. The time now is 07:47 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC