Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 24, 2013, 05:19 AM   #1
Kyp
macrumors newbie
 
Join Date: Aug 2013
Location: Gulf of Mexico
MBA Automatic Updates

Guys,
I am having an issue that I can't seem to put my finger on.

I work in an area that requires me to stay on site for 2 weeks at a time.
We only have HughesNet internet with 450 Mbytes a day download allowance.
Everything has been fine for several years until I purchased my MBA last month. It seems that we exceed the allowance every night. The only thing that has changed in the past year is the MBA. I have turned off all automatic updates, ( I Think) however I am new to Mac & OSX. This only happens at night, and like I said. The only new item is the MBA so I'm wondering if I have maybe looked over something that I should turn off, could it be something updating that I don't know about. iCloud is off and I'm signed out, automatic updates are turned off. It's now someone getting into our wifi as the closest neighbor is approx 3 miles away. No one can even get close to my location unless it's by helicopter.....

Could it be that I looked over something on the MBA? Is there anything else I need to turn off?

Thanks guys,
Kyp
Kyp is offline   0 Reply With Quote
Old Sep 24, 2013, 05:31 AM   #2
damidget
macrumors member
 
Join Date: Aug 2013
Location: Brisbane, Australia
Maybe you should turn the MBA off at night?
__________________
"I am who I am and I say what I think. I'm not putting a face on for the record."~ Eminem
damidget is offline   0 Reply With Quote
Old Sep 24, 2013, 05:40 AM   #3
Kyp
Thread Starter
macrumors newbie
 
Join Date: Aug 2013
Location: Gulf of Mexico
I do agree, however I shouldn't have to.....
Thanks,
Kyp
Kyp is offline   0 Reply With Quote
Old Sep 24, 2013, 05:44 AM   #4
damidget
macrumors member
 
Join Date: Aug 2013
Location: Brisbane, Australia
Quote:
Originally Posted by Kyp View Post
I do agree, however I shouldn't have to.....
Thanks,
Kyp
If you want to retain the battery life then turn it off.
If you don't want to then go into System Preferences>Energy Saver>Battery>Uncheck Enable Power Nap then do the same with power adapter.
__________________
"I am who I am and I say what I think. I'm not putting a face on for the record."~ Eminem

Last edited by damidget; Sep 24, 2013 at 05:52 AM.
damidget is offline   0 Reply With Quote
Old Sep 24, 2013, 11:24 AM   #5
ritmomundo
macrumors 68000
 
ritmomundo's Avatar
 
Join Date: Jan 2011
Location: Bel Air, CA
I agree with da midget. Sounds like Power Nap.
ritmomundo is offline   0 Reply With Quote
Old Sep 24, 2013, 05:58 PM   #6
Mrbobb
macrumors 601
 
Join Date: Aug 2012
This happens every night? Do you have lots of cloud data to sync?

You can configure laptop to NOT PowerNap if you are on battery, and every night before you turn in, yank the cord like I do.

Or configure your hardware firewall, if you have one, to block talking to Apple from say midnight to 7 a.m.
__________________
Solution: FREE, Explanation: Is gonna cost ya.
Mrbobb is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Air

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Automatic Updates VFN iPhone Tips, Help and Troubleshooting 3 May 19, 2014 09:40 PM
Automatic Updates Have Push? demariners iOS 7 6 Sep 19, 2013 11:30 AM
iPhone: Automatic updates Br0wnP4nd4 iOS 7 8 Aug 6, 2013 04:01 PM
Automatic Updates in iOS 7 Evan23 iOS 7 6 Jul 16, 2013 12:15 PM
Automatic updates matttye iOS 7 6 Jun 11, 2013 12:47 PM

Forum Jump

All times are GMT -5. The time now is 04:51 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC