Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 29, 2005, 09:54 PM   #1
munckee
macrumors 65816
 
Join Date: Oct 2005
iTunes "Determining Song Volume"; how often does this happen?

My iTunes is currently giving me a message "Determining Song Volume, Analyzing XX of YY". What does this mean and how often can I expect it to do so. Unfortunately, I'm working off an external drive on a USB 1.1 port because its all I've got. At this rate, it'll take all night to finish analyzing and I want to use the damn program (which I can't while its doing this).
munckee is offline   0 Reply With Quote
Old Nov 29, 2005, 09:56 PM   #2
Mitthrawnuruodo
Moderator
 
Mitthrawnuruodo's Avatar
 
Join Date: Mar 2004
Location: Bergen, Norway
In iTunes preferences -> Playback, uncheck the Sound Check, and iTunes should stop analyzing...
__________________
Those who fail to learn history are doomed to repeat it; those who fail to learn history correctly... why, they are simply doomed.
Mitthrawnuruodo is offline   0 Reply With Quote
Old Nov 29, 2005, 10:00 PM   #3
munckee
Thread Starter
macrumors 65816
 
Join Date: Oct 2005
Quote:
Originally Posted by Mitthrawnuruodo
In iTunes preferences -> Playback, uncheck the Sound Check, and iTunes should stop analyzing...
Thanks! I thought that was a cool feature, but definitely not worth the computer usage that it takes (at least not until I get a new computer).
munckee is offline   0 Reply With Quote
Old Nov 29, 2005, 10:20 PM   #4
OutThere
macrumors 603
 
OutThere's Avatar
 
Join Date: Dec 2002
Location: NYC
It tends to get some of the songs wrong, too, which is a pain. You'll find yourself listening to some really quiet and some really loud songs, when before it was all the same level! You can adjust the levels manually under each song's info panel, if you feel the need.
__________________
puisqu'on est jeune et con, puisqu'ils sont vieux et fous. . .
OutThere is offline   0 Reply With Quote
Old Nov 18, 2009, 08:00 AM   #5
JuiceBoyJSY
macrumors newbie
 
Join Date: Nov 2009
Mine too...

My iTunes is currently 'Determining Song Volume' yet I do not use Sound Check... my iTunes is also not letting me drag any songs into playlists whilst doing this... help!
JuiceBoyJSY is offline   0 Reply With Quote
Old Nov 21, 2009, 10:35 AM   #6
wakka092
macrumors 6502
 
Join Date: Jun 2007
I have noticed this too, even though Sound Check has been off. It's probably because Sound Enhancer is on in iTunes preferences.
__________________
Formul8: Formulas for math, science: $1.99
wakka092 is offline   0 Reply With Quote
Old Jan 6, 2010, 10:38 AM   #7
iTunesisacpuhog
macrumors newbie
 
Join Date: Jan 2010
Even with Sound Enhancer off it will do this unless you do:

1) click on any playlist.
2) click on "burn disc" (bottom right) - a pop-up window with burn settings will appear.
3) untick the "sound check" box.
4) click "burn" (just leave the disc drive empty, you dont actually need to burn a cd).
5) up the top, itunes will ask you to "please insert a blank disc" - just click the x and close this message.
6) click "burn disc" again to view the pop-up window - you will notice that the sound check box is now unticked. (click burn or cancel to close it)
7) close itunes, give it a minute, then open it again and you'll notice the problem is fixed!

source: ilounge.

The only thing that finally solved this nagging problem.
iTunesisacpuhog is offline   2 Reply With Quote
Old Jan 6, 2010, 08:31 PM   #8
NotTellinYou
macrumors newbie
 
Join Date: Jan 2010
Quote:
Originally Posted by iTunesisacpuhog View Post
Even with Sound Enhancer off it will do this unless you do:

1) click on any playlist.
2) click on "burn disc" (bottom right) - a pop-up window with burn settings will appear.
3) untick the "sound check" box.
4) click "burn" (just leave the disc drive empty, you dont actually need to burn a cd).
5) up the top, itunes will ask you to "please insert a blank disc" - just click the x and close this message.
6) click "burn disc" again to view the pop-up window - you will notice that the sound check box is now unticked. (click burn or cancel to close it)
7) close itunes, give it a minute, then open it again and you'll notice the problem is fixed!

source: ilounge.

The only thing that finally solved this nagging problem.
Just registered to tell you that you saved my day and my 32,000 song library from hell!

Thanks!
NotTellinYou is offline   0 Reply With Quote
Old Jan 10, 2010, 02:11 PM   #9
trc2010
macrumors newbie
 
Join Date: Jan 2010
Quote:
Originally Posted by NotTellinYou View Post
Just registered to tell you that you saved my day and my 32,000 song library from hell!

Thanks!
Ditto! I also just registered to confirm that this is the way to stop the audio volume feature, if unticking the sound check box on Preferences does not work. It's funny, the method described above I figured out just minutes before discovering this thread!

To double-check, you can also right-click on the track, select "Get info", and the "Summary" tab with the file's description should NOT have an item that says "Volume". If it does, then, the audio volume feature is not fixed (if it is not, where it says "Volume" should read, for example, "-2.8dB". If you see this, then try unticking the sound check box in Preferences or the method described above).

Edited to add: Also, make sure that the Sound Check feature on your iPod is turned off. You can find it on the Settings menu.

Last edited by trc2010; Jan 11, 2010 at 08:01 AM. Reason: Edited to add
trc2010 is offline   0 Reply With Quote
Old Feb 22, 2010, 06:45 PM   #10
bkpr
macrumors member
 
Join Date: Apr 2007
Champion. Thanks!
bkpr is offline   0 Reply With Quote
Old Feb 25, 2010, 04:39 PM   #11
kingadjon
macrumors newbie
 
Join Date: Feb 2010
thanks ituneisacpuhog

worked like a charm!
kingadjon is offline   0 Reply With Quote
Old Mar 9, 2010, 05:33 PM   #12
danggit
macrumors newbie
 
Join Date: Mar 2010
Quote:
Originally Posted by Mitthrawnuruodo View Post
In iTunes preferences -> Playback, uncheck the Sound Check, and iTunes should stop analyzing...
thank you soooo much for this!
danggit is offline   0 Reply With Quote
Old Aug 20, 2010, 10:12 PM   #13
cindycated
macrumors newbie
 
Join Date: Aug 2010
Location: San Francisco, CA
iTunesisacpuhog IS MY NEW HERO!

Quote:
Originally Posted by iTunesisacpuhog View Post
Even with Sound Enhancer off it will do this unless you do:

1) click on any playlist.
2) click on "burn disc" (bottom right) - a pop-up window with burn settings will appear.
3) untick the "sound check" box.
4) click "burn" (just leave the disc drive empty, you dont actually need to burn a cd).
5) up the top, itunes will ask you to "please insert a blank disc" - just click the x and close this message.
6) click "burn disc" again to view the pop-up window - you will notice that the sound check box is now unticked. (click burn or cancel to close it)
7) close itunes, give it a minute, then open it again and you'll notice the problem is fixed!

source: ilounge.

The only thing that finally solved this nagging problem.
Thank you so much for this! You're brilliant! This has been driving me nuts and I was ready to scrap iTunes.
Now for my third time of importing 40 albums...
cindycated is offline   0 Reply With Quote
Old Oct 17, 2010, 12:27 PM   #14
sugarbear
macrumors newbie
 
Join Date: Aug 2010
Quote:
Originally Posted by iTunesisacpuhog View Post
Even with Sound Enhancer off it will do this unless you do:

1) click on any playlist.
2) click on "burn disc" (bottom right) - a pop-up window with burn settings will appear.
3) untick the "sound check" box.
4) click "burn" (just leave the disc drive empty, you dont actually need to burn a cd).
5) up the top, itunes will ask you to "please insert a blank disc" - just click the x and close this message.
6) click "burn disc" again to view the pop-up window - you will notice that the sound check box is now unticked. (click burn or cancel to close it)
7) close itunes, give it a minute, then open it again and you'll notice the problem is fixed!

source: ilounge.

The only thing that finally solved this nagging problem.
Thanks a lot!
sugarbear is offline   0 Reply With Quote
Old Dec 2, 2010, 12:40 PM   #15
clientsiman
macrumors 6502
 
Join Date: Jun 2009
Location: Crete,Greece
Quote:
Originally Posted by iTunesisacpuhog View Post
Even with Sound Enhancer off it will do this unless you do:

1) click on any playlist.
2) click on "burn disc" (bottom right) - a pop-up window with burn settings will appear.
3) untick the "sound check" box.
4) click "burn" (just leave the disc drive empty, you dont actually need to burn a cd).
5) up the top, itunes will ask you to "please insert a blank disc" - just click the x and close this message.
6) click "burn disc" again to view the pop-up window - you will notice that the sound check box is now unticked. (click burn or cancel to close it)
7) close itunes, give it a minute, then open it again and you'll notice the problem is fixed!

source: ilounge.

The only thing that finally solved this nagging problem.
Thanks mate!
clientsiman is offline   0 Reply With Quote
Old Jan 25, 2011, 07:04 AM   #16
tommiek
macrumors newbie
 
Join Date: Jan 2011
Quote:
Originally Posted by trc2010 View Post
Ditto! I also just registered to confirm that this is the way to stop the audio volume feature, if unticking the sound check box on Preferences does not work. It's funny, the method described above I figured out just minutes before discovering this thread!

To double-check, you can also right-click on the track, select "Get info", and the "Summary" tab with the file's description should NOT have an item that says "Volume". If it does, then, the audio volume feature is not fixed (if it is not, where it says "Volume" should read, for example, "-2.8dB". If you see this, then try unticking the sound check box in Preferences or the method described above).

Edited to add: Also, make sure that the Sound Check feature on your iPod is turned off. You can find it on the Settings menu.

Another registration just because this worked and ended my horrific last few days of torment with this crashing my computer!
tommiek is offline   0 Reply With Quote
Old May 31, 2012, 09:38 AM   #17
trgz
macrumors newbie
 
Join Date: May 2012
Quote:
Originally Posted by iTunesisacpuhog View Post
Even with Sound Enhancer off it will do this unless you do:

1) click on any playlist.
2) click on "burn disc" (bottom right) - a pop-up window with burn settings will appear.
3) untick the "sound check" box.
4) click "burn" (just leave the disc drive empty, you dont actually need to burn a cd).
5) up the top, itunes will ask you to "please insert a blank disc" - just click the x and close this message.
6) click "burn disc" again to view the pop-up window - you will notice that the sound check box is now unticked. (click burn or cancel to close it)
7) close itunes, give it a minute, then open it again and you'll notice the problem is fixed!

source: ilounge.

The only thing that finally solved this nagging problem.
Another new registration (from a Windows7 user) expressing gratitude :-)
trgz is offline   0 Reply With Quote
Old Dec 10, 2012, 10:20 AM   #18
almone
macrumors newbie
 
Join Date: Dec 2012
Quote:
Originally Posted by iTunesisacpuhog View Post
Even with Sound Enhancer off it will do this unless you do:

1) click on any playlist.
2) click on "burn disc" (bottom right) - a pop-up window with burn settings will appear.
3) untick the "sound check" box.
4) click "burn" (just leave the disc drive empty, you dont actually need to burn a cd).
5) up the top, itunes will ask you to "please insert a blank disc" - just click the x and close this message.
6) click "burn disc" again to view the pop-up window - you will notice that the sound check box is now unticked. (click burn or cancel to close it)
7) close itunes, give it a minute, then open it again and you'll notice the problem is fixed!

source: ilounge.

The only thing that finally solved this nagging problem.
Thank you so much for this, mate! You made my day!
almone is offline   0 Reply With Quote
Old Dec 10, 2012, 11:11 AM   #19
Nam Pla
macrumors member
 
Join Date: Jun 2009
Location: Thailand
Quote:
Originally Posted by iTunesisacpuhog View Post
Even with Sound Enhancer off it will do this unless you do:

1) click on any playlist.
2) click on "burn disc" (bottom right) - a pop-up window with burn settings will appear.
3) untick the "sound check" box.
4) click "burn" (just leave the disc drive empty, you dont actually need to burn a cd).
5) up the top, itunes will ask you to "please insert a blank disc" - just click the x and close this message.
6) click "burn disc" again to view the pop-up window - you will notice that the sound check box is now unticked. (click burn or cancel to close it)
7) close itunes, give it a minute, then open it again and you'll notice the problem is fixed!

source: ilounge.

The only thing that finally solved this nagging problem.
Don't know if this is a related problem or not. When I copy playlists to my iPhone, I need to turn the volume up all the way (on the phone) to get a decent listening level through my earbuds. The sound check box is not ticked on either my iTunes nor my iPhone, but the volume is just too low for decent listening.

If I used the album or song details 'Options' menu in iTunes to increase the volume for a particular album or song, will this copy the music from iTunes to my iPhone at a greater volume? I just need more leeway on the phone itself when listening, to have more control over the volume when I need it.

I never had this problem with my old 3G phone or a previous 4s I had. But for some reason my present phone just has too low a listening volume for what I'd been used to.
Nam Pla is offline   0 Reply With Quote
Old Dec 27, 2012, 07:38 PM   #20
finmass
macrumors newbie
 
Join Date: Dec 2012
Whew

I haven't been able to use iTunes for three days as it froze up determining some defective podcast's volume, and I actually need the program for my second job as a freelance music critic. I registered just to say thank you for solving my problem! I don't know how you could possibly just figure it out -- color me impressed as well as grateful.
finmass is offline   0 Reply With Quote
Old Dec 28, 2012, 05:47 AM   #21
mattg3
macrumors 6502
 
Join Date: Dec 2010
Location: ma.
Does this only happen in itunes11 since i have not upgraded and when I tried the burn disc method the sound check box was not checked?
mattg3 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
iTunes - Song Time Elapsed - Menubar Ticker Jelsoft Mac Applications and Mac App Store 2 May 30, 2013 03:51 AM
OSX paradox - why does this happen?! meady100 Mac OS X 10.7 Lion 4 Nov 18, 2011 03:51 PM
My iPad 1 just rebooted iteslf, and went into recovery mode. Does this happen often? KevinM2 iPad Tips, Help and Troubleshooting 0 Nov 16, 2011 12:35 PM
How often does iPod sync with iTunes when plugged in NFLx12 iPod 3 Nov 15, 2008 04:58 AM
Disc stuck in drive...how often does this happen??? VoodooDaddy Mac Basics and Help 1 Jun 7, 2006 06:32 PM


All times are GMT -5. The time now is 04:21 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC