Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 30, 2005, 02:04 PM   #1
Melkor
macrumors 6502
 
Join Date: Oct 2005
Airport Not Working

My airport used to work fine when I first got this computer (see sig) but now it doesn't work anymore.

When I connect to my college internet it shows the signal strength and indicates that I am connected however it won't load the page. The blue loading bar on the url goes up a tiny bit and then just stops. I don't get directed to that web page that says 'you are not connected to the internet' it just loads a tiny bit and then stops.

Has anyone else had similar problems or know how to fix this?

Cheers.
__________________
15" Powerbook 1.67 Ghz 2 GB RAM
Melkor is offline   0 Reply With Quote
Old Nov 30, 2005, 02:05 PM   #2
liketom
macrumors 601
 
liketom's Avatar
 
Join Date: Apr 2004
Location: Lincoln,UK
Send a message via AIM to liketom
sounds like you need to set proxy access in your web browser to access your Uni internet access

ask your IT department how to connect

or try another browser ???
__________________
18,000 miles is a long way
liketom is offline   0 Reply With Quote
Old Nov 30, 2005, 02:10 PM   #3
Melkor
Thread Starter
macrumors 6502
 
Join Date: Oct 2005
Quote:
Originally Posted by liketom
sounds like you need to set proxy access in your web browser to access your Uni internet access

ask your IT department how to connect

or try another browser ???
Good tips. I'll try them out tomorrow. ( I can't believe I didn't try a different browser)

But the thing that worries me is that it was working before and it's not working now.
__________________
15" Powerbook 1.67 Ghz 2 GB RAM
Melkor is offline   0 Reply With Quote
Old Nov 30, 2005, 02:12 PM   #4
liketom
macrumors 601
 
liketom's Avatar
 
Join Date: Apr 2004
Location: Lincoln,UK
Send a message via AIM to liketom
Quote:
Originally Posted by Melkor
Good tips. I'll try them out tomorrow. ( I can't believe I didn't try a different browser)

But the thing that worries me is that it was working before and it's not working now.
arr if it worked before then :

empty your cache on safari - empty cache and reset safari

and try disconnecting from airport and reconnect

works a charm for me when i have internet issues
__________________
18,000 miles is a long way
liketom is offline   0 Reply With Quote
Old Nov 30, 2005, 02:16 PM   #5
Melkor
Thread Starter
macrumors 6502
 
Join Date: Oct 2005
Quote:
Originally Posted by liketom
arr if it worked before then :

empty your cache on safari - empty cache and reset safari

and try disconnecting from airport and reconnect

works a charm for me when i have internet issues


good idea. I'll try them as soon as I get the chance.
__________________
15" Powerbook 1.67 Ghz 2 GB RAM
Melkor is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Apple Airport Extreme Not Working trneiba Mac Basics and Help 6 Dec 10, 2013 09:07 AM
iPhone: iPhone 5 / iPad 3 with Airport Extreme and WPA2 not working, WPA working ManuCH iOS 6 7 Aug 13, 2013 08:20 PM
Airport Express 5Ghz not working? chrisrosemusic1 Mac Peripherals 3 May 14, 2013 03:10 AM
Epsom nx430 airport not working headviking iPad Tips, Help and Troubleshooting 0 Oct 21, 2012 06:22 PM
Airport not working with proxy connection (HELP NEEDED) fra87 MacBook Pro 0 Oct 17, 2012 02:51 PM

Forum Jump

All times are GMT -5. The time now is 07:28 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC