Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X Mavericks (10.9)

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 15, 2013, 04:33 PM   #1
thefunkymunky
macrumors 65816
 
Join Date: Feb 2005
Location: London Baby!
Send a message via ICQ to thefunkymunky Send a message via MSN to thefunkymunky Send a message via Yahoo to thefunkymunky
iPhoto 9.4.7 Slideshow Problem

Prior to Mavericks and iPhoto 9.4.7 if I viewed an album of photos as a slideshow by clicking the Slideshow button on the toolbar at the bottom of iPhoto it would play the whole album from the beginning as per the Slideshow settings. If I stopped the SS, selected another picture, then played the slideshow again, it would just continue playing the remaining slides.

Now that I've updated to Mavericks and iPhoto to version 9.4.7, playing the whole album works as intended but if I select a photo so the SS starts from that selected photo, it will only play the one selected photo and not play the remaining as it did previously. I now have to select a multiple of photos so the slideshow knows which to play.

Anyone else encounter this new behaviour or able to replicate it. It's very annoying.
__________________
facebook | twitter | turtlecurve
thefunkymunky is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X Mavericks (10.9)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:27 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC