Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 19, 2013, 04:14 PM   #1
Chad H
macrumors 6502a
 
Chad H's Avatar
 
Join Date: Feb 2008
Location: Auburn, AL
Send a message via Skype™ to Chad H
iPhone 5S syncing problem..

Hey guys,
Just got my new 32GB iPhone 5S yesterday. Synced it up and everything went fine. This morning I purchased 3 songs from the iTunes and added them to a playlist that has about 270 songs. So out of the 3 downloaded only 1 synced to the playlist but all 3 synced to the phone. I've tried deleting the songs off of my Mac Pro and downloading them again, removing the playlist from my iPhone and re adding, and about everything else under the sun. Is this a problem with 7.0.4 or the new iTunes? My Mac Pro is also totally up to date on all applications including iTunes. Any idea's?
__________________
'10 Mac Pro 3.2 Ghz Quad Core "Nehalem"|16GB RAM|120GB OWC SSD|iPhone 5S Onyx Black 32GB|MacBook Air
Chad H is offline   0 Reply With Quote
Old Dec 20, 2013, 07:22 AM   #2
Chad H
Thread Starter
macrumors 6502a
 
Chad H's Avatar
 
Join Date: Feb 2008
Location: Auburn, AL
Send a message via Skype™ to Chad H
Anybody?
__________________
'10 Mac Pro 3.2 Ghz Quad Core "Nehalem"|16GB RAM|120GB OWC SSD|iPhone 5S Onyx Black 32GB|MacBook Air
Chad H is offline   0 Reply With Quote
Old Dec 20, 2013, 12:57 PM   #3
IpadSC400
macrumors 6502
 
Join Date: Feb 2013
Location: In Recovery Mode
Most likely it is a problem with iOS7.0.4. If I were you, I'd clean all of the music off and do it again, butr this time, in an organized fashion.
__________________
2 iPhone 5S, 3 iPhone 5C's, iphone 2G 4GB MINT-Macbook Pro 2010 1TB/4gb-Lots of iPhone 4's-Couple iPods-Few Androids-Windows Vista HP-PM me for device quotes and prices!
IpadSC400 is offline   0 Reply With Quote
Old Dec 20, 2013, 03:12 PM   #4
eclipse01
macrumors 6502a
 
Join Date: May 2011
I have been having a lot of syncing issues ever since IOS7, mostly just extremely long syncs. (gets stuck on waiting for configurations or whatever) and finally finishes like 10-20 min. later.
eclipse01 is online now   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:17 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC