Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 23, 2005, 10:23 AM   #1
MatthewMac
macrumors newbie
 
Join Date: Dec 2005
Help with new ipod

Hi, I just got my new iPod (30 GB video) and for some artists it is only copying albums over, not individual songs that I have from those artists. It is copying them over (as I can access them from Songs > but I can't access them when I go through Artists >)

I've not had this problem before, and not with my old iPod. Any ideas?
MatthewMac is offline   0 Reply With Quote
Old Dec 23, 2005, 10:47 AM   #2
Chundles
macrumors G4
 
Chundles's Avatar
 
Join Date: Jul 2005
Location: The Gong, Australia
Quote:
Originally Posted by MatthewMac
Hi, I just got my new iPod (30 GB video) and for some artists it is only copying albums over, not individual songs that I have from those artists. It is copying them over (as I can access them from Songs > but I can't access them when I go through Artists >)

I've not had this problem before, and not with my old iPod. Any ideas?
OK, I'm confused. You say the songs are copying over but they don't turn up in the "artist" menu? Is this correct?

If I were you I'd make sure that all the songs are correctly tagged, sometimes the names can be slightly different due to me typing them in differently and it will put them in totally different places.

Make sure all of these songs are properly tagged, maybe even re-tag the offending songs and copy them back over.
__________________
This is going straight to the Pool Room
Chundles is offline   0 Reply With Quote
Old Dec 23, 2005, 10:50 AM   #3
MatthewMac
Thread Starter
macrumors newbie
 
Join Date: Dec 2005
Quote:
Originally Posted by Chundles
OK, I'm confused. You say the songs are copying over but they don't turn up in the "artist" menu? Is this correct?

If I were you I'd make sure that all the songs are correctly tagged, sometimes the names can be slightly different due to me typing them in differently and it will put them in totally different places.

Make sure all of these songs are properly tagged, maybe even re-tag the offending songs and copy them back over.
Yes, they are copying over, and I can find them in the song list, I just can't locate them in the Artist Menu. For instance, I have Beyonce's album and a couple of random songs... yet I can only find the album tracks and not the three that I have that aren't on the album.

I have checked the names and they are all correct. It's weird, because on this artists it doesn't go to the pre-page either where you can either go into the album or 'All' songs... it just goes straight into the album.

EDIT: It's only happening on some artists. So far Beyonce and Celine Dion. EDIT AGAIN: It only happens with people I only have one album on. People I have two of (like Madonna) the non-album songs show up as it goes to the first page where you can go to 'all'.

Last edited by MatthewMac; Dec 23, 2005 at 11:03 AM.
MatthewMac is offline   0 Reply With Quote
Old Dec 23, 2005, 11:05 AM   #4
Chundles
macrumors G4
 
Chundles's Avatar
 
Join Date: Jul 2005
Location: The Gong, Australia
Quote:
Originally Posted by MatthewMac
Yes, they are copying over, and I can find them in the song list, I just can't locate them in the Artist Menu. For instance, I have Beyonce's album and a couple of random songs... yet I can only find the album tracks and not the three that I have that aren't on the album.

I have checked the names and they are all correct. It's weird, because on this artists it doesn't go to the pre-page either where you can either go into the album or 'All' songs... it just goes straight into the album.

EDIT: It's only happening on some artists. So far Beyonce and Celine Dion. EDIT AGAIN: It only happens with people I only have one album on. People I have two of (like Madonna) the non-album songs show up as it goes to the first page where you can go to 'all'.
Well now that's strange. I presume that there aren't too many of these songs, maybe give them an "unknown" album tag and see what happens. Or "single" or whatever.
__________________
This is going straight to the Pool Room
Chundles is offline   0 Reply With Quote
Old Dec 23, 2005, 11:13 AM   #5
MatthewMac
Thread Starter
macrumors newbie
 
Join Date: Dec 2005
Quote:
Originally Posted by Chundles
Well now that's strange. I presume that there aren't too many of these songs, maybe give them an "unknown" album tag and see what happens. Or "single" or whatever.
I added an album to one of the un-named songs so it looks like I have two albums, and now it goes onto the page that lets you select 'all'. I just need to find if there is a setting that makes it go straight into the album, and not onto the first screen which lets you go to 'All'.
MatthewMac is offline   0 Reply With Quote
Old Dec 23, 2005, 11:24 AM   #6
MatthewMac
Thread Starter
macrumors newbie
 
Join Date: Dec 2005
http://forums.macrumors.com/showthread.php?t=166631

This is the problem I am having.
MatthewMac is offline   0 Reply With Quote
Old Dec 23, 2005, 01:38 PM   #7
champsylove
macrumors newbie
 
Join Date: Dec 2005
Hey chundles, I can barely believe it but with all the ICT sophistication of a brick, your suggestion of turning the pc off and trying again worked. One nicely burned imation CD- ( with Alfie sound track for my wife) is now burned.
What can I say Chundles, a pleasure it has been. I think I will visit this site again. Take care dude. Go well and have a great Christmas. Many genuine thanks Buddy. Champsylove
champsylove is offline   0 Reply With Quote
Old Jan 9, 2006, 01:39 PM   #8
samplesize
macrumors newbie
 
Join Date: Jan 2006
Having the same problem here...weird, though, I could swear it wasn't doing this yesterday.
samplesize is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Help with port forwarding for Security software? PPFee Mac Applications and Mac App Store 1 Dec 11, 2011 03:34 PM
New iPod 4g, need to jailbreak metalman1253 iPod touch Hacks 1 Dec 18, 2010 01:37 PM
Help with new Ipod ken987 iPod touch Hacks 2 Jan 19, 2008 07:02 AM
Basic Help With New Ipod! jodyrn iPod 3 Nov 21, 2005 11:36 PM
iPod/iTunes help with new computer ~ Please help ! macfan76 General Mac Discussion 1 Dec 20, 2004 07:17 AM


All times are GMT -5. The time now is 11:45 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC