Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Digital Audio

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 8, 2006, 02:10 AM   #1
conradpaul
macrumors newbie
 
Join Date: Jan 2006
external pre not working in gb

I just connected my m-audio ozone to my ibook. I installed the drivers for the ozone and it seemed to be working fine- the midi keyboard didnt have any problems and when i went to system preferences > sound > input the ozone was there and i selected it. (Ozone has a keyboard and pre amps for mic and instrument, but its set for the instrument in right now) The input level registers me playing electric guitart, but when i go to garageband, the internal mic is active whether the channel is set for input 1 or 2. I dont understand whats wrong. Any help is apprectiated.
conradpaul is offline   0 Reply With Quote
Old Jan 8, 2006, 04:22 AM   #2
WinterMute
Moderator emeritus
 
WinterMute's Avatar
 
Join Date: Jan 2003
Location: London, England
Send a message via AIM to WinterMute Send a message via MSN to WinterMute
Have you set the input/output options in the GB Preferences?

It's in the audio/MIDI section and needs to be set to the Ozone, not to built-in audio which is the default.
__________________
"Everything in excess, moderation is for monks..." Lazarus Long
--
PotPPP, MoDTPPP
WinterMute is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Digital Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: YouTube not working on Safari? deannnnn OS X 40 Dec 5, 2013 03:25 PM
Youtube not working in Safari? Hyde244 Mac Applications and Mac App Store 12 Nov 16, 2011 11:12 PM
External Monitor only works in Bootcamp Tabudrummer MacBook Pro 1 Apr 26, 2011 08:38 AM
External Monitor not Working in Vista RCGMac Windows, Linux & Others on the Mac 6 Aug 21, 2007 10:45 AM
fxpansion VST-AU adaptor does not work in GB! losackmd Mac Applications and Mac App Store 4 Apr 23, 2004 05:49 PM


All times are GMT -5. The time now is 06:08 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC