Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Digital Audio

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 30, 2006, 09:03 PM   #1
cgmidget
macrumors newbie
 
Join Date: Jan 2006
Crazy Audio distortion

Howdy all
My name is Craig and my audio is horrible. I have a dual gig G4 running OS 10.4.4. My audio interface is an Edirol UA 30. I have Reason 3.04, Digital Performer 4.6 and Logic Express 7.1.1 installed but the problem is not limited to these apps, all apps with audio (iTunes, Quicktime) are affected. Its like a distorted echo and alot of background noise. It becomes especially prevalent in Logic and DP when plug-ins are used. In Reason it is unbearable. I have done clean installs and searched for a mention of the same problem but haven't been able to find anything too specific. If anybody could help i sure would appreciate it.
cgmidget is offline   0 Reply With Quote
Old Jan 30, 2006, 09:50 PM   #2
zimv20
macrumors 601
 
zimv20's Avatar
 
Join Date: Jul 2002
Location: chicago
what's your monitoring chain?

what's an example of your recording process which produces this effect?

have you opened Audio Midi Setup and eyeballed the audio values in there?
__________________
Oct 2011: check out my band's first album @ boxsetauthentic.com
zimv20 is offline   0 Reply With Quote
Old Jan 30, 2006, 11:36 PM   #3
3rdpath
macrumors 68000
 
3rdpath's Avatar
 
Join Date: Jan 2002
Location: 2nd star on the right and straight till morning
Send a message via AIM to 3rdpath
i agree with zim20

since it's happening in itunes and QT, i'd also say it's a problem with your monitoring chain.

since the UA 30 has several input options, how are you connecting to it?
3rdpath is offline   0 Reply With Quote
Old Feb 1, 2006, 01:59 PM   #4
cgmidget
Thread Starter
macrumors newbie
 
Join Date: Jan 2006
Crazy Distortion

The UA 30 is connected to the computer with USB. I record through the Guitar /Mic Chaneal and the Line In. The Audio Values in Audio Midi read 1.00. When using Reason with DP the distortion gets recorded. when recording from the UA 30 there is ni distortion, just on playback and always with plug ins, even the Apple Audio Units. It's not as bad with no plug inns but there is still a strange distoted "echo" of the track.
Thanks guys.
cgmidget is offline   0 Reply With Quote
Old Feb 10, 2006, 12:20 PM   #5
cgmidget
Thread Starter
macrumors newbie
 
Join Date: Jan 2006
Solved

Thanks guys, a new hard drive and maxed out memeory seemed to have solved the problem.
cgmidget is offline   0 Reply With Quote
Old Feb 11, 2006, 02:44 AM   #6
faintember
macrumors 65816
 
faintember's Avatar
 
Join Date: Jun 2005
Location: the ruins of the Cherokee nation
^^ Well those things (or the lack thereof) shouldnt really cause your problem. Let me guess, with the new HD you did a fresh install?

My concern is that your solution is just hiding the problem rather than fixing it.
__________________
creation through destruction

Last edited by faintember; Feb 11, 2006 at 02:51 AM.
faintember is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Digital Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
EyeTV HD Audio Distortion filmfanatic24 Apple TV and Home Theater 0 Oct 4, 2013 10:36 AM
Apple Mail 6.5 Crazy Data Usage - Downloading like Crazy?! coolspot18 OS X 10.8 Mountain Lion 1 Aug 17, 2013 05:52 PM
Quick Look Preview Produces Dangerous Audio Distortion franzshire OS X 3 Mar 1, 2013 11:06 AM
Youtube audio distortion slunkeh Mac Basics and Help 0 Nov 8, 2012 02:10 PM
Retina Pro -- Audio Distortion on External Speakers ThomBoh MacBook Pro 1 Aug 21, 2012 07:57 PM

Forum Jump

All times are GMT -5. The time now is 05:08 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC