Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 25, 2006, 07:59 PM   #1
NightLord
macrumors regular
 
Join Date: Dec 2005
Running Lemmings on OS X.

I downloaded Lemmings off the internet, for Mac Classic, but whenever I try to run it I get a file error -108.

Does anyone know what I have to do to get this game running? (I use Tiger with latest updates).
NightLord is offline   0 Reply With Quote
Old Feb 25, 2006, 08:01 PM   #2
calebjohnston
macrumors 68000
 
calebjohnston's Avatar
 
Join Date: Jan 2006
Send a message via AIM to calebjohnston Send a message via MSN to calebjohnston
It's for mac classic? It won't work booted up normally. I believe you need to install classic off of the CD that came with your computer.
calebjohnston is offline   0 Reply With Quote
Old Feb 25, 2006, 08:05 PM   #3
NightLord
Thread Starter
macrumors regular
 
Join Date: Dec 2005
I have classic installed.

Otherwise it wouldn't run and I wouldn't get the error.
NightLord is offline   0 Reply With Quote
Old Feb 25, 2006, 08:07 PM   #4
mjstew33
macrumors 601
 
mjstew33's Avatar
 
Join Date: May 2005
Location: Illinois
Quote:
Originally Posted by NightLord
I have classic installed.

Otherwise it wouldn't run and I wouldn't get the error.
Wait... are you using Mac OS 9 as your default operating system? Or, are you running Classic mode under OS X?
__________________
macbookpro 15" 2.4 GHz intel i7 quad | iPhone 5 64GB
Who except God can give you peace? Has the world ever been able to satisfy the heart? St. Gerard Majella
mjstew33 is offline   0 Reply With Quote
Old Feb 25, 2006, 08:08 PM   #5
calebjohnston
macrumors 68000
 
calebjohnston's Avatar
 
Join Date: Jan 2006
Send a message via AIM to calebjohnston Send a message via MSN to calebjohnston
Quote:
Originally Posted by NightLord
I have classic installed.

Otherwise it wouldn't run and I wouldn't get the error.
You originally said "whenever I try to run it...". Don't give me a sharp response like that, I'm only trying to help you and you weren't being clear.
calebjohnston is offline   0 Reply With Quote
Old Feb 25, 2006, 08:11 PM   #6
jsw
Moderator emeritus
 
jsw's Avatar
 
Join Date: Mar 2004
Location: Andover, MA
Classic emulates OS9. Lemmings is from way before then. I'd be surprised if it even ran on a true OS9 system, much less an emulated one.
__________________
You'll be the one moaning for me to give you some. - THC(taken out of context)
jsw is offline   0 Reply With Quote
Old Feb 25, 2006, 08:11 PM   #7
NightLord
Thread Starter
macrumors regular
 
Join Date: Dec 2005
Apologies if that sounded sharp, it wasn't intended to be.

Any ideas?

lilstewart92: OS 9 Classic in Tiger

jsw: I've read a few things of people running it on tiger.
NightLord is offline   0 Reply With Quote
Old Feb 25, 2006, 08:17 PM   #8
jsw
Moderator emeritus
 
jsw's Avatar
 
Join Date: Mar 2004
Location: Andover, MA
Quote:
Originally Posted by NightLord
jsw: I've read a few things of people running it on tiger.
Cool. I'll see if I can get t to work, and post back if I can!
__________________
You'll be the one moaning for me to give you some. - THC(taken out of context)
jsw is offline   0 Reply With Quote
Old Feb 26, 2006, 05:11 AM   #9
Applespider
macrumors 603
 
Applespider's Avatar
 
Join Date: Jan 2004
Location: looking through rose-tinted spectacles...
I tried about 6 months ago with little success.

I did get it working... but there were some oddities that I couldn't select the Lemmings tasks so it quickly got frustrating and I gave up!
__________________
Oops.... the cat killed the rabbit
Applespider is offline   0 Reply With Quote
Old Feb 26, 2006, 06:55 AM   #10
NightLord
Thread Starter
macrumors regular
 
Join Date: Dec 2005
Regardless, I'd still like to know how you got it working.

EDIT: Odd, somehow its working now, well, sans sound and music, but its a start

Last edited by NightLord; Feb 26, 2006 at 07:00 AM.
NightLord is offline   0 Reply With Quote
Old Feb 26, 2006, 07:07 AM   #11
Applespider
macrumors 603
 
Applespider's Avatar
 
Join Date: Jan 2004
Location: looking through rose-tinted spectacles...
Hmm, now I've confused myself. I've deleted it from Apps (relatively recently, I think, since I'm sure I saw it a few weeks back).

I do have the SNES version still on the hard drive - but it doesn't go much beyond the loading screen so since I recall the frustration of not being able to choose anyone but a digger, suggests that I did have another version of it.
I do still have a patch in my downloads file (Updater 1.2.2) which I suspect I needed to make it work. I think the patch is what gets you the sound?
__________________
Oops.... the cat killed the rabbit
Applespider is offline   0 Reply With Quote
Old Feb 26, 2006, 07:09 AM   #12
NightLord
Thread Starter
macrumors regular
 
Join Date: Dec 2005
It works and has sound, I downloaded the patch and ran it, and we're good to go.

Only problem is the cursor is the same colour as the background, so I can't make it out easily :\

EDIT: Hooray! Fixed that too! Just popped open res editor and made the cursor white. simple

Last edited by NightLord; Feb 26, 2006 at 07:16 AM.
NightLord is offline   0 Reply With Quote
Old Feb 26, 2006, 09:30 AM   #13
mduser63
macrumors 68040
 
mduser63's Avatar
 
Join Date: Nov 2004
Location: Salt Lake City, UT
Send a message via AIM to mduser63
My preferred way of running Lemmings on the Mac is to use the DOS version in DOSBox. The graphics aren't quite as nice as the Mac version, but it runs great. BTW, I have a website: http://www.lemmingsuniverse.net/ that you might find interesting. Haven't updated it significantly in a while; I need to work on that.
mduser63 is offline   0 Reply With Quote
Old Feb 28, 2006, 05:51 PM   #14
TheT
macrumors 6502
 
Join Date: Jan 2002
Location: Germany
Send a message via ICQ to TheT Send a message via AIM to TheT
Quote:
Originally Posted by NightLord
It works and has sound, I downloaded the patch and ran it, and we're good to go.

Only problem is the cursor is the same colour as the background, so I can't make it out easily :\

EDIT: Hooray! Fixed that too! Just popped open res editor and made the cursor white. simple
Would you mind sharing somehow? (as in upload that file somewhere)
TheT is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Windows XP running (yes, running) on AppleTV XD. hackerwayne Apple TV and Home Theater 0 Feb 2, 2013 02:26 PM
Just running this by you all Lil Chillbil PowerPC Macs 12 Dec 25, 2012 01:21 PM
What OS are you running? TacticalDesire iPod touch 16 Nov 24, 2012 08:03 PM
error 2000 when running latest redsnow to jb 4s running 5.1.1 papelboyl1 Jailbreaks and iOS Hacks 4 Jun 9, 2012 03:33 PM
Xmas Lemmings '91 LeoI Mac and PC Games 4 Jun 8, 2012 04:37 PM

Forum Jump

All times are GMT -5. The time now is 10:48 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC