Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 4, 2006, 06:10 PM   #1
iTwitch
macrumors 6502a
 
iTwitch's Avatar
 
Join Date: Mar 2006
Location: East of the Mississippi
iBook and iMic

I've been ripping my old vinyl albums using an iMic v2 and Final Vinyl v2. Every now and again I'll get a .37 sec gap in my recordings, most of the time the recordings are great. Sometimes though, there are 1, 2, 3 or even 4 gaps per ablum side seeming total random in occurrence.

Is this a latency problem? I've tried disabling dashboard, AP and BT with no luck. Griffin tech finally suggest using Audacity and it's worked great for the last 6 albums. But FV v2 looks better and I'd rather use if I can get it working better.

Any ideas?

12" iBook 1.33 Ghz/1 GB DDR/40 GB HD
iTwitch is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Griffin iMic Not Being Detected rebelx24 Mac Peripherals 0 Jan 16, 2014 01:56 PM
1.83 C2D Mini + iMic USB + Win 7 = no sound joshwrichards Windows, Linux & Others on the Mac 0 Jun 14, 2013 07:54 AM
iBook G3 clamshell, iBook G4 or PowerBook G4? garirry PowerPC Macs 32 May 26, 2013 01:11 PM
Sound issues with iMic adirtylurker Digital Audio 0 Jan 28, 2013 06:13 AM
iBook G4 help raudi01 PowerPC Macs 42 Nov 20, 2012 12:27 PM

Forum Jump

All times are GMT -5. The time now is 12:28 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC