Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 23, 2006, 03:37 PM   #1
Gary King
macrumors 6502
 
Join Date: Jun 2004
How to make Tab increase indent in MS Word?

For bulleted lists, I used to be able to hit Tab to increase indent and create a 'sub'-list. But now, it doesn't work anymore.

How do I fix this to make it work?
Gary King is offline   0 Reply With Quote
Old Apr 23, 2006, 04:01 PM   #2
iSaint
macrumors 603
 
iSaint's Avatar
 
Join Date: May 2004
Location: South Mississippi y'all, near the water!
Send a message via AIM to iSaint
Did you enter down to the next line after starting your bullet list? The next bullet should appear automatically, and you should be able to tab from there.
__________________
Not Applicable
iSaint is offline   0 Reply With Quote
Old Apr 23, 2006, 04:19 PM   #3
GoCubsGo
macrumors Nehalem
 
GoCubsGo's Avatar
 
Join Date: Feb 2005
Actually, you should be able to just hit the increase tab icon on the top or in the format panel. I am in word right now and mine works. I can create at least 5 sub categories in a bullet list.
Did you restart?
GoCubsGo is offline   0 Reply With Quote
Old Apr 24, 2006, 01:44 AM   #4
Gary King
Thread Starter
macrumors 6502
 
Join Date: Jun 2004
Quote:
Originally Posted by iSaint
Did you enter down to the next line after starting your bullet list? The next bullet should appear automatically, and you should be able to tab from there.
Does not work.

Quote:
Originally Posted by jessica.
Actually, you should be able to just hit the increase tab icon on the top or in the format panel. I am in word right now and mine works. I can create at least 5 sub categories in a bullet list.
Did you restart?
I want to be able to use the Tab key on my keyboard.
Gary King is offline   0 Reply With Quote
Old Sep 10, 2010, 08:41 AM   #5
piersb
macrumors newbie
 
Join Date: Sep 2010
Put a check in
Word > Preferences > Edit > Tabs & Backspace Set Left Indent.

Solved the problem for me.
piersb is offline   1 Reply With Quote
Old Feb 23, 2013, 03:16 PM   #6
dodss
macrumors newbie
 
Join Date: Feb 2013
Tab

I'm having the same problem. I've followed all the advice on this page so far and nothing has changed.

I use the Notebook layout on Microsoft Word and it used to work perfectly. One day, the tab button stopped indenting the bullet points and now just doesn't work.
dodss is offline   0 Reply With Quote
Old Jun 28, 2013, 11:41 AM   #7
DoLittleDoc
macrumors newbie
 
Join Date: Dec 2008
Word 2011 solution to tab indent problem

The solution in Word 2011 is similar to what piersb said, "Put a check in
Word > Preferences > Edit > Tabs & Backspace Set Left Indent." Except need to check the "Tabs & Backspace Set Left Indent" box after clicking AutoCorrrect in Word Preferences and selecting the "AutoFormat as You Type" tab

Last edited by DoLittleDoc; Jun 28, 2013 at 12:46 PM. Reason: cited wrong Word version
DoLittleDoc is offline   1 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Word for Mac: Visible tab arrows cinzia8 Mac Applications and Mac App Store 5 Oct 10, 2013 10:33 AM
How tdo I get rid of extra tab in Word for Mac? rogercorke Mac Applications and Mac App Store 0 Oct 7, 2013 12:35 AM
Tab Key Not Working In MS Word on MacBook Pro nhartt MacBook Pro 0 Sep 19, 2013 12:36 PM
"Make That Word - Challenge your brain with Make That Word" iglobal123 iPhone and iPod touch Apps 0 Aug 23, 2012 01:28 AM

Forum Jump

All times are GMT -5. The time now is 03:18 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC