How to get my iMac to stop saying at startup - MacRumors Forums
Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 24, 2006, 09:15 PM   #1
imacintel
Guest
 
Join Date: Mar 2006
How to get my iMac to stop saying at startup

I was toying around with speech and voiceovr, and it seems i put a setting on that makes it say:


Login Widow Tom's Computer

Tom
Password added securitext.

I find this very annoying,
please hep,.
imacintel is offline   0 Reply With Quote
Old Apr 24, 2006, 09:23 PM   #2
eva01
macrumors 601
 
eva01's Avatar
 
Join Date: Feb 2005
Location: Gah! Plymouth
Send a message via AIM to eva01 Send a message via MSN to eva01 Send a message via Yahoo to eva01
Command + F5 or go to the voiceover utility and play with that

and if lots of speech starts to happen do the first thing again
__________________
If I go on a crazy non-sensical rant, it's the painkillers talking. If however I make perfect sense I take full credit.

Last edited by eva01; Apr 24, 2006 at 09:28 PM.
eva01 is offline   0 Reply With Quote
Old Apr 24, 2006, 09:33 PM   #3
imacintel
Thread Starter
Guest
 
Join Date: Mar 2006
Quote:
Originally Posted by eva01
Command + F5 or go to the voiceover utility and play with that

and if lots of speech starts to happen do the first thing again
Ok. Any more help?
imacintel is offline   0 Reply With Quote
Old Apr 24, 2006, 09:40 PM   #4
eva01
macrumors 601
 
eva01's Avatar
 
Join Date: Feb 2005
Location: Gah! Plymouth
Send a message via AIM to eva01 Send a message via MSN to eva01 Send a message via Yahoo to eva01
either its in the voiceover in system preferences >> Universal Access. or it is in the Voiceover Utility. Thats the only two places it can be, that i know of
__________________
If I go on a crazy non-sensical rant, it's the painkillers talking. If however I make perfect sense I take full credit.
eva01 is offline   0 Reply With Quote
Old Apr 24, 2006, 09:59 PM   #5
Benjamin
macrumors 6502a
 
Benjamin's Avatar
 
Join Date: Oct 2003
Location: Portland, OR
Send a message via AIM to Benjamin
actually the place is in login options.

uncheck the "use voiceover at login window".

I bet thats your problem.
__________________
http://ben.lawtonic.com/

Last edited by Benjamin; Apr 24, 2006 at 10:10 PM.
Benjamin is offline   0 Reply With Quote
Old Apr 26, 2006, 09:53 AM   #6
pablofmichel
macrumors newbie
 
Join Date: Apr 2006
thanks very much I've had this problem since I updated to the first Tiger update that came with both Intel and PPC compatibility... or maybe i turned it on by mistake! thanks anyway!
pablofmichel is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Can't stop iMac from Sleeping Rhobes iMac 3 Mar 25, 2014 08:53 AM
iMac startup issue Jeeg iMac 1 Feb 4, 2014 03:55 AM
How to stop Dropbox from starting on startup tiredof MacBook Pro 8 Feb 23, 2013 07:12 PM
iMac freezes on startup The.316 iMac 3 Jan 27, 2013 03:00 AM
iMac 10,1 beeps at startup Hexley iMac 6 Jan 12, 2013 07:00 PM

Forum Jump

All times are GMT -5. The time now is 10:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC