Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 7, 2006, 06:25 PM   #1
LostCause1087
macrumors newbie
 
Join Date: Jun 2006
iTunes Deletes My Album Art! Please Help!

I have two quick questions:

1. Why does iTunes(v6.0.4.2) mysteriously delete the album art i put for some CDs i import a few weeks after i have imported them and place long strings of numbers in the 'comments' column? (this has been driving me crazy!!!) and also...

2. Is it possible to encode mp3s with iTunes without having to import it directly from a CD?

Any help for either of these would be greatly appreciated... thanks in advance!
LostCause1087 is offline   0 Reply With Quote
Old Jun 7, 2006, 07:17 PM   #2
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Quote:
Originally Posted by LostCause1087
1. Why does iTunes(v6.0.4.2) mysteriously delete the album art i put for some CDs i import a few weeks after i have imported them and place long strings of numbers in the 'comments' column? (this has been driving me crazy!!!) and also...

Weird. Are you on a Mac or a PC?


Quote:
Originally Posted by LostCause1087
2. Is it possible to encode mp3s with iTunes without having to import it directly from a CD?

There's a feature in the Advanced menu called Convert To... It uses your importing settings (in iTunes Preferences) to convert selected songs to that same format.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Jun 7, 2006, 07:42 PM   #3
LostCause1087
Thread Starter
macrumors newbie
 
Join Date: Jun 2006
First of all, thanks so much for replying, i waited almost all day for someone to reply to this in the itunes forum and didn't get anything. I'm using a pc (hp pavilion, xp pro sp2, pentium 3 processor, 384 mb ram, 1.00 ghz). It's pretty crappy but i've had it for a while and it works okay for me. I also have a laptop that does the same thing. It's been going on for as long as i can remember... I think it might be that i have the 'keep itunes music folder organized' box checked... Although i don't see why that would make a difference... Either that or the 'enable hard disk use' box that shows up when i plug in my ipod. Those are just wild gueses though. I called apple for a second opinion and the guy hung up on me instead of telling me he didn't know. :-\ I'm about to go nuts...
LostCause1087 is offline   0 Reply With Quote
Old Jun 7, 2006, 07:47 PM   #4
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
I have those options checked on my PC and it works fine.

Do you have any plugins for iTunes?
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Jun 7, 2006, 07:48 PM   #5
LostCause1087
Thread Starter
macrumors newbie
 
Join Date: Jun 2006
Hmm... I don't recall ever downloading any plugins... Updates yeah but plugins i'm not too sure about...
LostCause1087 is offline   0 Reply With Quote
Old Jun 7, 2006, 08:05 PM   #6
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Okay, I've been having a bit of a look around and it seems the numbers may be related to having Sound Check on, plus having corrupt ID3 tags. So, maybe try converting your ID3 tags to something more recent.

Most of mine are 2.2 but anything higher than that should suffice and may fix both problems. Best of luck.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Jun 7, 2006, 08:25 PM   #7
LostCause1087
Thread Starter
macrumors newbie
 
Join Date: Jun 2006
Thank you so much man... It's good to know there's still some good people out there :-) Take care...
LostCause1087 is offline   0 Reply With Quote
Old Jun 7, 2006, 08:39 PM   #8
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
No worries. Tell us how it turns out.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Jun 7, 2006, 08:46 PM   #9
LostCause1087
Thread Starter
macrumors newbie
 
Join Date: Jun 2006
Will do...
LostCause1087 is offline   0 Reply With Quote
Old Jun 8, 2006, 10:27 AM   #10
LostCause1087
Thread Starter
macrumors newbie
 
Join Date: Jun 2006
Okay well so far so good (i think). It turns out most of my mp3s were already tagged with version 2.3 id3s (some were 2.2) and also the sound check box under the playback tab was unchecked and has been that way since i can remember. Anyways, i selected all my music and converted all the tags to 2.3 again just to make sure. I'll have to wait a while before i find out whether or not it worked though... i hope it did. Well thanks for your help man, i really really appreciate it.
LostCause1087 is offline   0 Reply With Quote
Old Jun 8, 2006, 10:31 AM   #11
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
No worries. Hopefully just converting the ID3s will be enough to resolve your problem.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Jun 8, 2006, 11:41 AM   #12
Sharewaredemon
macrumors 68000
 
Sharewaredemon's Avatar
 
Join Date: May 2004
Location: Pitch forking mulch in Nova Scotia, Canada
Send a message via MSN to Sharewaredemon
good 'ol mad jew always helping people as much as he can.
__________________
Meow.
Sharewaredemon is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Lose album art with Match? I may have an easy fix. HazyCloud iOS 5 and earlier 7 Mar 2, 2012 11:41 AM
Should I delete my .ipsw file? Please help guys, it's my sis's wedding tomorrow davidmacleaneu iPhone Tips, Help and Troubleshooting 2 Sep 20, 2009 11:12 AM
deleted my trash "folder" PLEASE help FLY. Mac Basics and Help 21 Jul 30, 2009 05:34 PM
my ipod says it cant update album art. Please Help me! fenderninja iPod 1 Jul 15, 2006 12:29 AM
My ipod says it wont update album art. please help! fenderninja iPod 1 Jul 14, 2006 11:45 PM


All times are GMT -5. The time now is 11:39 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC