Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 19, 2006, 04:24 PM   #1
darh
macrumors member
 
Join Date: Oct 2005
Applescript app becomes "classic" after install

Hello!

I've got some trouble making an installer with "PackageMaker". Actually it works, but the problem comes when the files are installed. The point is there are some applescripts i've made that I let PackageMaker install, but after they are installed they have become "classic" apps.. (i had saved the scripts as applications).

So before i install them with the "install wizard" there just normal applescript apps and they work like a charm, but after they are installed they become classic apps... (escpecially irritating when they have to run on a IntelMac...)

Anyone any idea how this could happen? Thanks!!
__________________
www.jasperbel.nl

Last edited by darh; Jun 20, 2006 at 05:19 AM.
darh is offline   0 Reply With Quote
Old Mar 21, 2008, 02:52 PM   #2
bernieral
macrumors newbie
 
Join Date: Mar 2008
bump. Bueller? anyone?

I just stumbled into this issue as well.
bernieral is offline   0 Reply With Quote
Old Mar 21, 2008, 04:10 PM   #3
HiRez
macrumors 601
 
HiRez's Avatar
 
Join Date: Jan 2004
Location: Western US
Maybe try saving the script as an Application Bundle instead of Application? Or make sure the script has a .app extension before handing it over to PackageMaker?
__________________
Go outside, the graphics are amazing!
HiRez is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Apps & Folders disorganized after installing app MacVault iPhone Tips, Help and Troubleshooting 0 Jun 14, 2011 04:42 PM
moving .app files around after installation zagu OS X 4 Sep 23, 2010 11:43 AM
After installing an app from Installous the app store asks me to update the app LoLife Wasteland 9 Jun 1, 2010 06:05 PM
My apps won't launch after installing 3.1? Undispu7ed iPhone Tips, Help and Troubleshooting 3 Sep 22, 2009 04:19 PM
Installing "Classic" after the fact Westside guy Mac Applications and Mac App Store 4 Nov 16, 2003 12:59 PM


All times are GMT -5. The time now is 05:14 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC