Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Mac Peripherals

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 22, 2006, 01:51 AM   #1
robecq
macrumors regular
 
Join Date: Jun 2006
Location: Denmark
problem with my LaCie HD

I'm have a problem with my lacie 160g HD. Several files (large imovie ones) appear in finder, but without an icon. if you click on them they disappear and you cannot access them. I mainly use the drive as a backup to my powerbook. It is formatted as Mac OS extended (journaled). If I use disk utilities to verify or repair I get this error message

Repairing disk for “Robecq HD”
Mounting Disk(S,"Checking HFS Plus volume.",0)
Checking Extents Overflow file.
Checking Catalog file.
Invalid sibling link
Invalid B-tree Header
Invalid map node
Checking Catalog hierarchy.
Missing thread record (id = 22253)
Missing thread record (id = 22569)
Missing thread record (id = 23124)
Missing thread record (id = 23172)
Missing thread record (id = 23682)
Missing thread record (id = 23743)
Missing thread record (id = 23757)
Missing thread record (id = 23749)
Missing thread record (id = 23927)
Missing thread record (id = 23761)
Invalid volume file count
(It should be 18066 instead of 18065)
Checking volume bitmap.
Volume Bit Map needs minor repair
Checking volume information.
Invalid volume free block count
(It should be 21692154 instead of 18300172)
Repairing volume.
The volume Robecq HD could not be repaired.

Error: The underlying task reported failure on exit (-9972)

Repair attempted on 1 volume
0 HFS volumes repaired
1 volume could not be repaired

How can I recover my files and repair the HD?
any ideas?
robecq is offline   0 Reply With Quote
Old Jun 24, 2006, 02:09 AM   #2
robecq
Thread Starter
macrumors regular
 
Join Date: Jun 2006
Location: Denmark
No ideas? an ideas on where I could look?
Thanks
robecq is offline   0 Reply With Quote
Old Jun 24, 2006, 09:24 AM   #3
pulsewidth947
macrumors 65816
 
pulsewidth947's Avatar
 
Join Date: Jan 2005
Location: squarefrog.co.uk
Sorry I dont know about your problem, but you could try running DiskWarrior
__________________
Refurb 15" Glossy MBP: 2.4GHz SR, 120GB OCZ Vertex 2, 320GB HD, 4GB RAM.
Mac Mini: 1.83GHz Core Duo, 2GB RAM.
pulsewidth947 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Mac Peripherals

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
LaCie 2big - What is your experience with it and LaCie in general? AndrewMRiv Mac Peripherals 14 Jan 4, 2014 07:39 AM
Lacie D2 Network Drive Choppy Video Problem hatersgonnahate Mac OS X Server, Xserve, and Networking 14 Apr 14, 2013 06:39 PM
LaCie Big Disk Extreme+ and LaCie Network Space 2 BRyken Mac Peripherals 0 Dec 6, 2012 08:02 AM

Forum Jump

All times are GMT -5. The time now is 09:38 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC