Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 29, 2006, 02:30 PM   #1
Andy C
macrumors newbie
 
Join Date: Oct 2004
Location: Farnborough, UK
iMac G5 - Loud Fans After Single-User Mode

Hi Guys,

I have one of the iMac G5 1.8 (Rev A) machines and it's always been fine, right until installing update 10.4.6.

Since that update, whenever I enter single-user mode (Apple-S at startup) the fan spins right up as it normally would, but when I reboot the fans stay at full belt. Before 10.4.6 they used to spin down again as the machine rebooted. Properly shutting down and disconnecting the power has no effect, the fans are still full steam ahead the second I power up.

Currently the only way I can fix it is to take the rear panel off and hit the SMU reset button. Things are then fine until I go back to single-user mode. Admittedly it's not that often, but it's still an annoyance that shouldn't be happening.

I was hoping 10.4.7 may have fixed something, but alas no.

Anyway, does anyone know why this happens, and why it's a recent development since 10.4.6? I always thought the SMU was controlled by the firmware, and not the OS. If it is controlled by the OS, have Apple changed anything?

I'm just looking for ideas.

Regards,

Andy.
Andy C is offline   0 Reply With Quote
Old Nov 10, 2006, 12:35 AM   #2
jonah22
macrumors newbie
 
Join Date: Nov 2006
With my G5, the fan would spin to full speed every now and then after I enter single-user mode. The solution for me is to shut down *and* unplug it for a few minutes. Try it, it's easier than re-installing the system!

-Jonah
jonah22 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
imac g5 video gone bad....capacitor! FIXED morrisroad iMac 9 Nov 21, 2013 12:58 AM
iMac G5, Memory, and Leopard NeverhadaPC iMac 3 Aug 13, 2011 10:58 PM
Imac G5 very loud noisy Fan constantly stuck "on" boris.jones PowerPC Macs 12 Apr 26, 2011 09:00 AM
iMac G5 - Black screen and loud fan noise upon boot StuartCH PowerPC Macs 3 Feb 7, 2011 07:00 PM
iMac G5 - Black screen and loud fan-noise upon boot StuartCH iMac 0 Feb 6, 2011 10:06 AM


All times are GMT -5. The time now is 12:23 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC