Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 1, 2006, 05:08 PM   #1
McBain
macrumors member
 
Join Date: Dec 2003
MacBook random shutdown

So, I bought my fiancee a MacBook a month or so ago and everything has been going really well - until last week. That's when it started to randomly shut down without any notice. She would start up the computer, log in, walk away, and then bang, it's off.

The computer is a stock 1.83 GHz white MacBook though I've added two 512 MB sticks of RAM from Crucial. This started just before I updated it to 10.4.7 and it seems to be happening more often.

I did a search on the forum and I didn't see any threads about other people having this problem, and I was wondering if anyone had any suggestions before I spend the day waiting for a Genius to help me at the Apple Store in town.

Any ideas?
McBain is offline   0 Reply With Quote
Old Jul 1, 2006, 05:24 PM   #2
Fleetwood Mac
macrumors 65816
 
Fleetwood Mac's Avatar
 
Join Date: Apr 2006
Location: Canada
By shutdown, do you mean one second its on and functioning perfectly, and next the screen is blank and LED on the front is off?

First thing I'd do is remove the RAM. You'll nead to do that before you take it in to the genius anyway. Apple won't even touch the machine until its out.
__________________
"I'm just second hand news..."
Fleetwood Mac.
Fleetwood Mac is offline   0 Reply With Quote
Old Jul 1, 2006, 05:28 PM   #3
MacRumorUser
macrumors Demi-God
 
MacRumorUser's Avatar
 
Join Date: Aug 2005
Location: Ireland
Definetly sounds like a ram problem.
__________________
A gentleman is one who never hurts anyone's feelings unintentionally.
MacRumor:User
Microsoft MVP : Macintosh
MacRumorUser is offline   0 Reply With Quote
Old Jul 1, 2006, 05:38 PM   #4
Fleetwood Mac
macrumors 65816
 
Fleetwood Mac's Avatar
 
Join Date: Apr 2006
Location: Canada
Yeah.. In any case, Crucial is pretty good about that sort of thing. Don't worry too much about returning the RAM.
__________________
"I'm just second hand news..."
Fleetwood Mac.
Fleetwood Mac is offline   0 Reply With Quote
Old Jul 1, 2006, 11:54 PM   #5
Asar
macrumors regular
 
Join Date: May 2006
i had this problem when updating to 10.4.7... when i reinstalled 10.4.6, it stopped randomly shutting down... weird..
Asar is offline   0 Reply With Quote
Old Jul 2, 2006, 10:48 AM   #6
drake
macrumors 6502a
 
drake's Avatar
 
Join Date: Jul 2005
How's the heat? Pentiums will shut the machine down if it exceeds spec. Maybe the update changed the fan opertions to the point your computer is overheating.
drake is offline   0 Reply With Quote
Old Jul 2, 2006, 12:23 PM   #7
McBain
Thread Starter
macrumors member
 
Join Date: Dec 2003
The MacBook doesn't seem too hot.

I tried reseating the RAM. It had to push really hard to get the left one to click in. The computer's been running all day now without spontaneously shutting down. (And, iDuck, it's instant - as in poof).

I guess I'll have to wait and see if it happens again, put the original RAM in and try that and if it still happens I'll hit up the Apple Store in town.
McBain is offline   0 Reply With Quote
Old Jul 2, 2006, 12:30 PM   #8
Fleetwood Mac
macrumors 65816
 
Fleetwood Mac's Avatar
 
Join Date: Apr 2006
Location: Canada
Quote:
Originally Posted by McBain
The MacBook doesn't seem too hot.

I tried reseating the RAM. It had to push really hard to get the left one to click in. The computer's been running all day now without spontaneously shutting down. (And, iDuck, it's instant - as in poof).

I guess I'll have to wait and see if it happens again, put the original RAM in and try that and if it still happens I'll hit up the Apple Store in town.
Appearently its quite difficult to seat the ram properly in the MacBooks. You might not have anymore trouble. Good luck.
__________________
"I'm just second hand news..."
Fleetwood Mac.
Fleetwood Mac is offline   0 Reply With Quote
Old Jul 4, 2006, 12:26 PM   #9
thondo
macrumors newbie
 
Join Date: Jul 2006
Send a message via Skype™ to thondo
Quote:
Originally Posted by McBain
So, I bought my fiancee a MacBook a month or so ago and everything has been going really well - until last week. That's when it started to randomly shut down without any notice. She would start up the computer, log in, walk away, and then bang, it's off.
I have quite similar problem right now.
My MacBook was purchased from online AppleStore in Japan with a configuration of 2GM RAM. It is looks like problem happend when once sleeped what ever close lid, or timeout for power save settings. Once random shutdown has occured, then next power up by simply press power button will shutdown agen by very shortly. However, press power button for more than 10 seconds until blinking white power led in front bezel, then problem looks disappared until next sleep. But once go in to sleep or just shutdown normaly then start by simple 'power button down' may reproduce a problem. In my case, this was happend on OS 10.4.6 then updated to 10.47 that looks improved for next 3 days, but now again problem happed.

Also, this problem is reproduced on running WindowsXP using BootCamp. Therefore I believe somewhere firmware problem such as temperature reading process etc.

My personal problem is, this MacBook was purchased in Japan, but I have to stay California for next 6 month for my business. Although I could found similar report from Japanese Webs, who are recoverd by hardware modules replacement, but all thats are preventive action. No clear problem fixing report found.
thondo is offline   0 Reply With Quote
Old Jul 4, 2006, 01:55 PM   #10
McBain
Thread Starter
macrumors member
 
Join Date: Dec 2003
My problems haven't gone away yet.

It looked good for a while after I had reseated the memory, but then it started shutting down again. I put in the Apple RAM and it's still doing it. So tomorrow I'm taking it to my local Apple store.

Curses.
McBain is offline   0 Reply With Quote
Old Jul 4, 2006, 02:12 PM   #11
Fleetwood Mac
macrumors 65816
 
Fleetwood Mac's Avatar
 
Join Date: Apr 2006
Location: Canada
Quote:
Originally Posted by McBain
My problems haven't gone away yet.

It looked good for a while after I had reseated the memory, but then it started shutting down again. I put in the Apple RAM and it's still doing it. So tomorrow I'm taking it to my local Apple store.

Curses.
Good good.

Make sure the Apple RAM is still in there tomorow or they won't look at it.
__________________
"I'm just second hand news..."
Fleetwood Mac.
Fleetwood Mac is offline   0 Reply With Quote
Old Jul 4, 2006, 03:14 PM   #12
McBain
Thread Starter
macrumors member
 
Join Date: Dec 2003
I've tried to nail down what's causing this. I put RAM in one stick at a time and it still happened. And both Apple and Crucial RAM let it happen. Maybe it's not the RAM.

One thing I have noticed is that this seems to happen a lot more during the day. It's been very hot here recently, so it could be the higher temperature in the house.

As I said above, the MacBook does not feel particularly hot, and the fans aren't running abnormally.

All I know is that it's running fine now and has been for the last couple hours. Last night it did the same. Crashed all day. Ran all night.

Very weird.
McBain is offline   0 Reply With Quote
Old Jul 4, 2006, 03:23 PM   #13
CanadaRAM
macrumors G5
 
CanadaRAM's Avatar
 
Join Date: Oct 2004
Location: On the Left Coast - Victoria BC Canada
If it were the RAM, it would more likely freeze or kernel panic.
An instant, black screen shutoff is more likely to be hardware, and possibly on the analog side of the board (battery power circuits, voltage regulation, etc)
__________________
Expert
Ex = former, no longer. Spurt = a leak, esp. when caused by water pressure. Expert = a has-been drip under pressure.
CanadaRAM is offline   0 Reply With Quote
Old Jul 5, 2006, 01:25 PM   #14
nels0360
macrumors member
 
Join Date: Jun 2004
Location: Colorado
It is not the RAM.

This problem is documented on the Apple discussion boards. It's happening to me too.

http://discussions.apple.com/thread....44012&tstart=0

Here is my post from the boards:

Well, it happened to me again this morning. I have a week 21 Black Macbook with all the updates installed. I called into applecare and got a case number. It is 65194196.

I told them that I had installed the latest updates, Reset PRAM, run hardware diagnostic (nothing was wrong), reseated the RAM. They said bring it in for repair.

I'm not going to bring it in for repair until they know what the problem is. Clearly, they don't as of yet. I had installed the 10.4.7 update, Quicktime update, BootCamp, and have the beta of WMV Flip4Mac installed.

I have a feeling that the 10.4.7 update messed something up, but another user reported that he was running 10.4.6. So maybe it is the Quicktime update. I really hope it isn't hardware.
nels0360 is offline   0 Reply With Quote
Old Jul 5, 2006, 02:39 PM   #15
drake
macrumors 6502a
 
drake's Avatar
 
Join Date: Jul 2005
My guess, the computer is overheating and the Intel protection is kicking in.
drake is offline   0 Reply With Quote
Old Jul 5, 2006, 02:44 PM   #16
njmac
macrumors 68000
 
njmac's Avatar
 
Join Date: Jan 2004
Is anyone having this problem with their powerbook?

I am. Ever since the update, my PB shuts down randomly and when I restart it I get a dialog box asking me to send a report.
njmac is offline   0 Reply With Quote
Old Jul 5, 2006, 03:00 PM   #17
JustinK
macrumors newbie
 
Join Date: Jul 2006
Location: So Cal
Quote:
Originally Posted by McBain
So, I bought my fiancee a MacBook a month or so ago and everything has been going really well - until last week. That's when it started to randomly shut down without any notice. She would start up the computer, log in, walk away, and then bang, it's off.

The computer is a stock 1.83 GHz white MacBook though I've added two 512 MB sticks of RAM from Crucial. This started just before I updated it to 10.4.7 and it seems to be happening more often.

I did a search on the forum and I didn't see any threads about other people having this problem, and I was wondering if anyone had any suggestions before I spend the day waiting for a Genius to help me at the Apple Store in town.

Any ideas?
Very strange problem. Try going to /Applications/Utilities and run Console.app. Once you have it open click on File and select Open System Log. Now look for anything along the lines of "Maximum Temperature exceeded for 30 seconds-forcing system sleep." If that does appear, you know what your problem is.
JustinK is offline   0 Reply With Quote
Old Jul 5, 2006, 03:34 PM   #18
remedya
macrumors newbie
 
Join Date: Jun 2006
Location: London
Send a message via Skype™ to remedya
MacBook sudden shutdown

Quote:
Originally Posted by drake
My guess, the computer is overheating and the Intel protection is kicking in.
I am also experiencing shutdowns with my MacBook (base model) purchased mid-May. The random shutdowns have NEVER happened when the MacBook is hot. They have always happened in the first few minutes of switch on or coming out of sleep (when cold). Always the shutdown is immediately preceeded by the fan spinning up.

When a sudden shutdown occurs, using the power button causes the MacBook to power up and shut down within 1-2 seconds, again with the fan spinning up. It needs around 4 attempts to make it boot properly.

I have tried resetting PMU and also PRAM but it makes no difference. I have also wiped the HDD and re-installed from the supplied disks. I have inspected the battery and there is no visible damage. The battery capacity indication in System Profile is normal. In any event, I always run the MacBook off the power supply so its unlikely to be a battery problem.

Sometimes the MacBook will run for a couple of days without this problem happening.

The problem first started when the MacBook was about two week old. About that time I also replaced the standard RAM with 2gb third-party RAM. Initially I thought it was due to me shutting the lid and leaving the MacBook in sleep mode. So I started shutting down and the problem continued.

Eventually I removed the third-party ram and put back the original RAM. The problems still continued even with further PMU and PRAM resets (bong three times).

I have been busy with work so I did not get round to taking it to the local Apple store in London until last Sunday (2 July). I was told that I had left the problem too long without contacting Apple so they could not replace the MacBook. Also the problem could not be reproduced at the Genius Bar and I do not think this helped the situation. So they took it in for testing.

I just checked the Apple website and it appears that the repair has been cancelled on Monday (3 July) but I do not know what this means as I have not been contacted by the store.

I suspect that there is a defective thermal sensor in the computer which is causing the cold MacBook to think it is overheating. I am assuming this as the sudden shutdown is always preceeded by the fan spinning up.

I am also concerned that the sudden shutdowns are so intermittent (once every two days) that Apple may not be able to reproduce the fault and will return the faulty MacBook to me.
remedya is offline   0 Reply With Quote
Old Jul 5, 2006, 03:50 PM   #19
drake
macrumors 6502a
 
drake's Avatar
 
Join Date: Jul 2005
Quote:
Originally Posted by remedya
I am also experiencing shutdowns with my MacBook (base model) purchased mid-May. The random shutdowns have NEVER happened when the MacBook is hot. They have always happened in the first few minutes of switch on or coming out of sleep (when cold). Always the shutdown is immediately preceeded by the fan spinning up.
The CPU runs very hot when booting or starting up. Having built many PCs, I've had many that refused to boot because I'd not seated the HSF properly or put the proper amount of HS paste on the cpu. In fact, on PCs, most computers that have temp controlled fans aways kickin at full speed when booting to deal with the extreme heat.
drake is offline   0 Reply With Quote
Old Jul 5, 2006, 03:57 PM   #20
remedya
macrumors newbie
 
Join Date: Jun 2006
Location: London
Send a message via Skype™ to remedya
Quote:
Originally Posted by drake
The CPU runs very hot when booting or starting up. Having built many PCs, I've had many that refused to boot because I'd not seated the HSF properly or put the proper amount of HS paste on the cpu. In fact, on PCs, most computers that have temp controlled fans aways kickin at full speed when booting to deal with the extreme heat.
I did a test by running both cores at 100% for over 5 minutes and the MacBook coped fine.

You may have a point though as there are reports of too much heatsink paste being applied at the factory.
remedya is offline   0 Reply With Quote
Old Jul 5, 2006, 04:06 PM   #21
McBain
Thread Starter
macrumors member
 
Join Date: Dec 2003
I just got back from the Apple store on Regent Street in London.

I explained the situation to the support guy and luckily for me it shut down spontaneously while he was trying to do some hardware tests.

He told me that perhaps the problem was with the logic board or with a heat sensor. Since it was shutting down so often he couldn't even complete the tests, he spoke to his manager and arranged for me to get a new machine.

The hard drive was swapped out of the old one and into a brand new replacement machine, which is now purring five feet away from me. I've put my two 512 MB sticks of Crucial RAM in and it's running well.

Let's hope this one doesn't start shutting down at some point...
McBain is offline   0 Reply With Quote
Old Jul 5, 2006, 04:20 PM   #22
JustinK
macrumors newbie
 
Join Date: Jul 2006
Location: So Cal
Quote:
Originally Posted by McBain
I just got back from the Apple store on Regent Street in London.

I explained the situation to the support guy and luckily for me it shut down spontaneously while he was trying to do some hardware tests.

He told me that perhaps the problem was with the logic board or with a heat sensor. Since it was shutting down so often he couldn't even complete the tests, he spoke to his manager and arranged for me to get a new machine.

The hard drive was swapped out of the old one and into a brand new replacement machine, which is now purring five feet away from me. I've put my two 512 MB sticks of Crucial RAM in and it's running well.

Let's hope this one doesn't start shutting down at some point...

Perhaps they know about an issue with the heat sensor being faulty? Interesting. I have ran into iMac users with similar issues, however every time it showed up in the System.log.
JustinK is offline   0 Reply With Quote
Old Jul 9, 2006, 07:55 PM   #23
gregnacu
macrumors member
 
Join Date: Jul 2002
Location: Canada
EXACT same as Remedya has been happening with me.

However, I posted this comment just shortly ago on an Ubergeeks.net forum. Here's what I've found:

It has been happening to me with a Black MacBook. I called Apple tech support, they didn't have any idea what was going on. I actually managed to get mine to do the insta-shutdown thing while I was on the line with the guy. So he had me bring it to my local Apple shop. I had my machine there for a week and they claimed that they couldn't duplicate the problem and that all diagnostic tools reported the machine to be fine. So I got it back unchanged... It shut down on me several times within the next day or so of getting it back. I think it was happening to me prior to the 10.4.7 update. However, I'm now sure it's software caused. I noticed this weekend that "EVERY single time I tried to uncompress a particular .sit file with the Universal Beta of Stuffit Expander" my machine would instantly shutdown, as per the reported problem. (This is the only time I've had it shutdown while it's "hot", as described by Remedya, mine has only been shutting down when it's physically cool to the touch.) I have sneaking suspicions that the problem might be being caused by incompatible PPC system additions, such as APE, or other weird things that run at boot time and in the background. Because I used a firewire cable to transfer my settings from a powerbook to the MacBook, it transfered all sorts of things that typically wouldn't be installed. I've systematically worked my way through the library folders removing these older PPC only "extensions" and/or updating them to Universal versions. And so far, for the past day and a half I've been remarkably stable. But, all it will take is one more insta-shutdown to blow my theory out of the water. I remain hopeful.
gregnacu is offline   0 Reply With Quote
Old Jul 10, 2006, 01:22 AM   #24
beloved84
macrumors regular
 
Join Date: Jun 2006
its the logic board. there was the same problem with the first MBP
beloved84 is offline   0 Reply With Quote
Old Jul 10, 2006, 02:25 PM   #25
gregnacu
macrumors member
 
Join Date: Jul 2002
Location: Canada
beloved84: Are you sure it's always caused by the logic board? When the tech people ran my machine off the hardware test CD they couldn't get the problem to occur. But as soon as I booted off my HD the problem came back right away. This leads me to think that it's a software problem.
gregnacu is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPad 4 LTE random shutdown. Ohlias iPad Tips, Help and Troubleshooting 0 Apr 28, 2014 06:04 AM
Random shutdown...security problem? modest serving OS X 10.8 Mountain Lion 8 Jun 20, 2013 10:08 AM
New iMac 27" Random Shutdown clarkb33 iMac 6 Apr 30, 2013 08:55 AM
My macbook shutdown random, suspect UserEventAgent routine. binux Mac OS X 10.7 Lion 1 Oct 23, 2012 09:59 PM
Random yet regular total freezing + shutdown - new to 10.8! antidromic OS X 10.8 Mountain Lion 1 Aug 17, 2012 05:25 AM

Forum Jump

All times are GMT -5. The time now is 04:07 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC