Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 6, 2006, 07:18 AM   #1
agentphish
macrumors 65816
 
agentphish's Avatar
 
Join Date: Sep 2004
60gb takes forever to mount/use what is up?

I've had a 3g 20gb for over 3 years, its still very fast to mount and be ready for use, less than 10 seconds after I plug it in, even after all that time.

I have a 2 month old 5g 60gb video and it takes forever to mount on my PC or my Mac. I am primarily using it on my Mac. I plug it in, and it can take up to 2 minutes for the icon to show up in finder and in itunes. Sometimes it doesnt show up at all. Every time i plug it in, it goes IMMEDIATELY to do not disconnect, so I know its getting plugged in all the way and all that.

Just wondering if anyone experienced similar things and if so if there is any fix. I have the latest firmware (i was hoping that would help, but it didn't).
__________________
agentphish is offline   0 Reply With Quote
Old Jul 6, 2006, 10:50 AM   #2
princealfie
macrumors 68030
 
princealfie's Avatar
 
Join Date: Mar 2006
Location: Salt Lake City UT
Send a message via Yahoo to princealfie
Most likely a bad USB to ipod cable. Replace immediately.
__________________
albertfallickwang.artcat.com
late 2006 iMac 17" (Intel Core Duo 2) with 4 GB and 4 TB internal hard drive; Mac OS X 10.6, iPhone 3GS on T-Mobile + a few Android phones (HTC Amaze, etc.)
princealfie is offline   0 Reply With Quote
Old Jul 6, 2006, 10:52 AM   #3
m-dogg
macrumors 65816
 
m-dogg's Avatar
 
Join Date: Mar 2004
Location: Connecticut
I don't know, but I have a 30GB 3rd gen that has been slow lately. I was just assuming it was becasue it was getting old. Luckily I don't sync often, so it doesn't bother me too much.

I also have the latest firmware, but I did recently re-format it as a mac ipod. (originally it was formatted as a pc ipod). I haven't really synced it much since then though, so I'm not sure if it has helped or not.
m-dogg is offline   0 Reply With Quote
Old Jul 6, 2006, 12:40 PM   #4
agentphish
Thread Starter
macrumors 65816
 
agentphish's Avatar
 
Join Date: Sep 2004
Yeah, I don't sync it at all. I manually manage my music and videos on it since i have 20,000+ songs, obviously they wont all fit.

The cable theroy is a good one, however, I am using 2 different USB cables, one on my PC, and one on my mac. The one on the mac is the USB2.0 one that came with the ipod 5g 60gb I speak of. The one thats on the PC is a USB2.0 cable that I got with my 3g 20gb one several years ago.

Both seem equally slow. Though, I will see about getting apple to replace the one that the new ipod came with.

Other suggestions?
__________________
agentphish is offline   0 Reply With Quote
Old Aug 8, 2006, 09:22 PM   #5
gorgeous
macrumors newbie
 
Join Date: Aug 2006
My Ipod Won't Mount

i have a 5g ipod (the video one) and it has always worked splendid...i started to notice it freezin alot n then one day i went to connect it to my pc and it jus showed the do not disconnect screen, i tried reinstallin the ipod software and that was of no use i also tried resetting my ipod but it just wont mount, the battery charges a little bit tho but it is so frustrating can somebody ANYBODY PLEASE HELP ME because im completely lost. I'm thinkin about sending my ipod in but i dont want to get a refurbished one back and i really love my ipod its always beside me i will miss it
gorgeous is offline   0 Reply With Quote
Old Aug 9, 2006, 03:13 AM   #6
rafifreak00
macrumors regular
 
Join Date: Aug 2006
Location: Kansas. No, not on a farm.
Send a message via AIM to rafifreak00
This tends to happen if you're using your iPod with both a Mac and PC from time to time. If you're going to use it on just a Mac, then reformat it in HFS+ format. It will mount exceptionally faster than if it's formatted in FAT32. If it's in FAT32 format, it'll take a bit longer to mount since it's not Apple's native format... but it still should work.
__________________
rafifreak00
Apple iBook G4 - 12.1" | 1.33GHz | 40GB | 1.5GB RAM | Mac OS X 10.4
Pavilion zv5330us - 15.4" | 3.2GHz | 80GB | 1GB RAM | XP Home
rafifreak00 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
What is Airport Express? chain752 Mac Basics and Help 9 Dec 7, 2010 07:19 AM
24" Alu iMac takes forever to boot up. Help! cmcclure16 iMac 4 Oct 31, 2007 08:45 PM
External HDD taking forever to mount LoneWolf121188 Mac Peripherals 1 Jun 19, 2007 09:47 PM
MBP takes forever to start up ventro MacBook Pro 2 Mar 6, 2007 10:58 PM
MacBook Pro takes forever to start up fusionstudios Mac Basics and Help 2 Oct 2, 2006 11:30 PM


All times are GMT -5. The time now is 04:21 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC