Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 21, 2006, 12:20 PM   #1
qtip919
macrumors 6502
 
Join Date: Jul 2002
why wont iMovie detect my camera?!

Hi,

I have a problem - my video camera is not detected by iMovie. I can see it in About this mac > firewire. It shows just fine there, but in iMovie, I just see a blue screen when I move the little switch from "sissors" to camera.

Ive tried everything, turning camera on and off, different tapes, unplugging/replugging, opening imovie 10 different times, restarting, etc etc

It had worked just fine a couple of weeks ago...
qtip919 is offline   0 Reply With Quote
Old Jul 21, 2006, 01:27 PM   #2
p0intblank
macrumors 68030
 
Join Date: Sep 2005
Location: New Jersey
What camera do you have? And are you trying to capture your footage? If so, make sure it's in "Playback" mode.
__________________
The #1 source for accessories compatible with Apple's new Mac Pro
Have a suggestion? Contact me here!
p0intblank is offline   0 Reply With Quote
Old Jul 21, 2006, 01:44 PM   #3
Applespider
macrumors 603
 
Applespider's Avatar
 
Join Date: Jan 2004
Location: looking through rose-tinted spectacles...
Camera is plugged in and charging?

Camera and Mac have the same time set?

They've both caused problems in the past for people. The other thing is to check out the FW cable - if it's been coiled up, it might have got damaged since last time you used it.
__________________
Oops.... the cat killed the rabbit
Applespider is offline   0 Reply With Quote
Old Jul 21, 2006, 10:03 PM   #4
qtip919
Thread Starter
macrumors 6502
 
Join Date: Jul 2002
Quote:
Originally Posted by Applespider
Camera is plugged in and charging?

Camera and Mac have the same time set?

They've both caused problems in the past for people. The other thing is to check out the FW cable - if it's been coiled up, it might have got damaged since last time you used it.
hmmm...the time/date seems to be almost identical - I would suspect the firewire cable, but I can see the camera in the "More info" section of about this mac.

Its a panasonic gs250
qtip919 is offline   0 Reply With Quote
Old Aug 26, 2006, 05:45 PM   #5
Erick
macrumors newbie
 
Join Date: May 2006
maybe a bit to obvious but... have you pressed the play button when the blue screen appears?
Erick is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
mba 2012 wont recognize/detect iphone 5. jetlagged Mac Basics and Help 1 May 26, 2014 10:41 PM
10.8.5- Skype doesn't detect camera AXs OS X 10.8 Mountain Lion 1 Sep 17, 2013 08:07 AM
iPhone 5 camera shutter wont open wakeuphicks iPhone Tips, Help and Troubleshooting 1 Jun 23, 2013 07:26 PM
Imovie 11 wont work after replacing files Tractor Torque Mac Basics and Help 1 Mar 27, 2013 02:51 PM

Forum Jump

All times are GMT -5. The time now is 09:26 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC