Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 19, 2006, 11:32 AM   #1
danny_w
macrumors 601
 
Join Date: Mar 2005
Location: Austin, TX
Setting gap between songs in iTunes/iPod (NOT gapless)

How do you set the playback gap between songs in iTunes and/or the iPod? A CD or vinyl record normally has a small gap between songs, but my iPod has only a very short gap (and seems to cutoff the very ends of songs) when playing back. I have the same problem in iTunes (6, not 7). And no, I'm not talking about gapless playback; I don't understand why so many seem to want that - I want the 'normal' gap. Anybody?
__________________
2012 Mac Mini i7 2.3 GHz Samsung 840 ssd 10.8.5, iPhone 4 (T-Mobile) 6.1, TV2 (2), iPad2 16GB
danny_w is offline   0 Reply With Quote
Old Sep 20, 2006, 03:15 AM   #2
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
In iTunes Preferences, head to the Playback pane and disable Crossfade. That might get rid of some of the overlap you don't like.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Sep 20, 2006, 03:41 AM   #3
Labi
macrumors regular
 
Join Date: Sep 2005
Quote:
Originally Posted by danny_w
I don't understand why so many seem to want that - I want the 'normal' gap. Anybody?
There are many bands (Pink Floyd, Marillion and many more) that have songs that are joined together without a gap. Also when you listen to a live recording the gap is annoying. So it's quite understandable why so many want that. It's not to join tracks of a totaly different genre.
Labi is offline   0 Reply With Quote
Old Oct 8, 2006, 05:46 PM   #4
danny_w
Thread Starter
macrumors 601
 
Join Date: Mar 2005
Location: Austin, TX
OK, I was told in another thread to open a new thread for this, but I already had this one with no working solutions. I have tried everything that I can think of, and crossfade is indeed turned off, but I still get some songs cut off before the end and running into the next song. This happens in both iTunes and iPod, but I notice it more with the iPod (maybe because I use it with headphones and it has a more jarring effect that way).

EDIT: Also, I use the iPod much more than iTunes, which hardly ever gets used except to import songs (all at AAC 128kbps).
__________________
2012 Mac Mini i7 2.3 GHz Samsung 840 ssd 10.8.5, iPhone 4 (T-Mobile) 6.1, TV2 (2), iPad2 16GB
danny_w is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Putting gaps between songs in iTunes playlists Axemantitan Mac Applications and Mac App Store 0 Jul 27, 2011 01:31 PM
No songs in itunes rickf78 iMac 0 Nov 5, 2010 02:53 AM
How to copy songs from ipod to mac without any songs in Itunes. Jazzupyourazz iPod 2 Feb 11, 2009 02:12 AM
How to fix gaps between songs? ltsulu iPod 9 May 31, 2005 09:54 AM
Burning a CDr with NO gaps between songs !? DangerDiabolik General Mac Discussion 2 Oct 14, 2003 11:47 PM


All times are GMT -5. The time now is 09:46 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC