Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Digital Audio

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 26, 2006, 08:01 PM   #1
Super Macho Man
macrumors 6502a
 
Join Date: Jul 2006
Location: Hollywood, CA
Anyone using an M-Audio firewire interface w/ a Core 2 Duo iMac?

I have an M-Audio Firewire Audiophile that I haven't been able to get working with my new C2D iMac. I'm using driver version 1.7.2, which according to the M-Audio website, was released for Mac OS X 10.4.6 - not 10.4.7. Anyone else having similar problems? I wonder if I'm going to have to depend on M-Audio to release a new driver for every single point update of the Mac OS.
Super Macho Man is offline   0 Reply With Quote
Old Sep 26, 2006, 08:13 PM   #2
zimv20
macrumors 601
 
zimv20's Avatar
 
Join Date: Jul 2002
Location: chicago
check the digi compatability pages before making any hardware or software purchases or upgrades. their compatibility blessings are a few weeks or months behind new releases.
__________________
Oct 2011: check out my band's first album @ boxsetauthentic.com
zimv20 is offline   0 Reply With Quote
Old Sep 27, 2006, 11:14 PM   #3
Super Macho Man
Thread Starter
macrumors 6502a
 
Join Date: Jul 2006
Location: Hollywood, CA
Quote:
Originally Posted by zimv20
check the digi compatability pages before making any hardware or software purchases or upgrades. their compatibility blessings are a few weeks or months behind new releases.
What are the digi compatibility pages? I've had the M-Audio box for the past 11 months or so, and was previously using it with a G4 PowerBook... just wondering if anyone else had tried to use it with a C2D iMac.
Super Macho Man is offline   0 Reply With Quote
Old Sep 27, 2006, 11:55 PM   #4
zimv20
macrumors 601
 
zimv20's Avatar
 
Join Date: Jul 2002
Location: chicago
start here.

if you're using digi products, you can't just go out and get the latest machine or download the latest OS, because it takes them some time to certify combinations. sometimes you can get away with trying something before they certify it, sometimes you have to wait for them to release a patch upgrade. but i've *never* had an issue running a setup that they've certified.

i run an 002r, which isn't an m-audio product, but i assume it works the same way for the m-audio stuff and PT-M. before you buy or upgrade -- check their pages.
__________________
Oct 2011: check out my band's first album @ boxsetauthentic.com
zimv20 is offline   0 Reply With Quote
Old Sep 27, 2006, 11:58 PM   #5
Super Macho Man
Thread Starter
macrumors 6502a
 
Join Date: Jul 2006
Location: Hollywood, CA
Oh, ok, I get it now. Yeah, 10.4.7 isn't on their driver page yet so I guess I just have to wait... a few more months.
Super Macho Man is offline   0 Reply With Quote
Old Sep 29, 2006, 06:10 PM   #6
AnatomyOfARyan
macrumors newbie
 
Join Date: Sep 2006
what kind of m audio interface are you using? im using an 1814 with a 1.86 imac, and have no problems at all. what program are you running with the interface? im using PTs mainly, but have synced the 1814 up with reason, logic and garageband.
AnatomyOfARyan is offline   0 Reply With Quote
Old Sep 29, 2006, 09:30 PM   #7
Super Macho Man
Thread Starter
macrumors 6502a
 
Join Date: Jul 2006
Location: Hollywood, CA
Quote:
Originally Posted by AnatomyOfARyan
what kind of m audio interface are you using? im using an 1814 with a 1.86 imac, and have no problems at all. what program are you running with the interface? im using PTs mainly, but have synced the 1814 up with reason, logic and garageband.
I'm using a Firewire Audiophile. The driver wouldn't load - the front panel lights would just blink nonstop and the unit would show up as "Firewire Bootloader" or something in System Profiler. Are you using Mac OS 10.4.7?

But, I went to the M-Audio driver page just now and they just released version 1.7.4 yesterday. I installed it, hooked up the unit, works perfectly. But wouldn't you know it, Apple releases a 10.4.8 update the day after M-Audio certifies their driver for 10.4.7.

Anyone tried 10.4.8 with 1.7.4 yet?
Super Macho Man is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Digital Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
late 2013 imac, compatible with mountain lion? or audio firewire interface? absoluteelsewhe iMac 16 Mar 9, 2014 09:16 AM
Mid 2007 iMac CPU upgrade: Core 2 Duo to Core 2 Extreme or Core 2 Quad Hexley iMac 2 Dec 9, 2012 09:56 AM
New audio interface: USB2 vs Firewire (or wait for USB3)? 7enderbender Digital Audio 17 Dec 9, 2012 09:22 AM
Audio In through soundcard Versus External USB/Firewire Interface aiterum Digital Audio 0 Nov 21, 2012 05:51 PM

Forum Jump

All times are GMT -5. The time now is 03:37 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC