Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 27, 2006, 05:30 PM   #1
felisleotigris
macrumors newbie
 
Join Date: Sep 2006
Location: Paris
mac OSX won't boot and now the flashing folder

Computer Info:
Macbook Pro 15"
Mac OS X 10.4.7
2GHz Intel Core Duo
100GB Serial ATA drive

Here's the story, bear with me.

Last week, I powered on my computer after having properly shut it down the night before...after the startup chime, the apple icon and progress indicator came on...that's it. My login doesn't show up, it won't boot into the os, and basically froze at the grey apple icon screen. I tried everything.

I ran disk utility from the macosx installation cds...ran the hardware test...s.m.a.r.t was dandy...everything was fine. I went into single user mode, i got something like this...disk0s2: 0xxxxxxxxxx (UNDEFINED). I tried to do a safe boot, it won't even let me.

It just wouldn't boot into the os no matter what i tried, so finally i gave in and reinstalled the os from the installation cds. I back up my data, so it wasn't a complete tragedy to reformat.

However, just last night as I was browsing the internet, I notice that my computer was lagging. Trying to save images from the internet onto my desktop was taking way too long and the progress indicator would run for seconds before the "save" dialogue came on. I couldn't even drag the image straight to my desktop like i use to. So I decided to do a restart to see if that would cure the lag.

Big mistake. Now the grey flashing folder icon with the question mark comes on instead of the apple icon. Ran disk utility from the installation cds again. Now nothing even shows up in disk utility. No, not that the hd isn't found, but disk utility isn't even working! The progress indicator just runs and runs and runs...it doesn't even stop to show me the image of the install cds. And the only way to stop this was to force power off with the power button.

I can hear the clucking and clicking in the hard drive while the computer was lagging. Is it my hard drive? Is it dead? Do I need to buy a new one, take the laptop apart, and install it? I read several forums, but no one has my exact case. I understand if it's just my hard drive I'm willing to replace it, but should I worry about my motherboard too? I heard some people had their ram fail too, how do i check that and to see if any other hardware is failing? I want to make sure I cover all my bases so I can have it all checked at once and don't have this problem ever again.

I need to know all the possible causes with this. Thank you so much for your time and expertise.
felisleotigris is offline   0 Reply With Quote
Old Sep 27, 2006, 06:16 PM   #2
Frisco
macrumors 68020
 
Frisco's Avatar
 
Join Date: Sep 2002
Location: San Fran, CA
Definitely sounds like a bad hard drive. You could try booting into Single User Mode, but I doubt that will help. Related thread

Give AppleCare a call.
__________________
Frisco
Frisco is offline   0 Reply With Quote
Old Sep 27, 2006, 06:20 PM   #3
FoxyKaye
macrumors 68000
 
FoxyKaye's Avatar
 
Join Date: Jan 2004
Location: Oakland, Terre d'Ange, Bas Lag, Gallifrey
Indeed a bit of a stumper on this - I can only offer two bits of info, hopfully others will have more:

* Excessive clicking in a HDD is often a precursor to death (AKA "the click of death"), especially if the Disk Utility can't find the HDD and your laptop won't boot. Also, OS X tends to use some portion of your HDD for "virtual memory", so if there's issues accessing the drive in the first place, the OS will have difficulty using it as well, which could cause an OS lag.

* If you've got memory installed that is not Apple RAM, take it out and try rebooting. Generally, the best way to test RAM is to remove sticks one at a time and try to get the machine to function. However, I'm not familiar with the RAM setup in the new Intel laptops, so if there's RAM soldered onto the motherboard this would of course be impossible to do. Ditto if the only RAM in the machine is a single stick of Apple RAM that shipped with it.

In either case, isn't your laptop new enough that it should still be under AppleCare? I know dealing with the so-called "Genius Bar" at the store can be a bit of a PITA, but it would be a waste to have you spend your own money and time trying to fix it if Apple could fix, exchange, or repair it for you.

Good luck!
__________________
Core i7/1.7 8GB 13" 2013 MBA | Core i7/2.66 8GB 17" 2010 MBP | 64GB iPhone 5s
Chaos is a ladder... The climb is all there is.
FoxyKaye is offline   0 Reply With Quote
Old Sep 27, 2006, 06:55 PM   #4
IJ Reilly
macrumors G5
 
IJ Reilly's Avatar
 
Join Date: Jul 2002
Location: Palookaville
Not simply to repeat the advice you've already received... but I would also vote for a failed HD, which Apple should replace under warranty. The fact that you can boot from the install DVD and the results you got in single user mode both suggest this as the problem.
__________________
*The season starts too early and finishes too late and there are too many games in between.
Bill Veeck
IJ Reilly is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Updated to 10.6.4 - iMac won't boot. symmetry OS X 0 Nov 21, 2010 07:07 PM
OSX won't boot after terminal safe boot command Greenlight711 Mac Basics and Help 2 Nov 1, 2010 02:19 AM
New Mac Mini won't boot and has picture of switch on screen lightspd Mac mini 6 Sep 8, 2010 05:48 PM
im learning C but what do i use on Mac OSX to write and compile the program? w...b Mac Programming 18 Jan 14, 2009 04:16 PM
OSX Won't boot on my Power Mac G3 TheBusDriver PowerPC Macs 1 Aug 7, 2007 08:21 PM


All times are GMT -5. The time now is 08:20 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC