Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 26, 2006, 11:30 AM   #1
Apple2Mac
macrumors regular
 
Join Date: Sep 2006
Excel turn auto correct off?

Excel is pissing me off

when I type into a cell LPrecord it auto formats it to read Lprecord, how do I stop it from doing that?

Also is there a way to turn off auto hyperlink and auto mailto: tagging that annoys the heck out of me too!
__________________
Apple User Group Leader
Prosper P2P lending marketplace
Mac Lenders
QuickTime short films
Apple2Mac is offline   0 Reply With Quote
Old Oct 26, 2006, 11:33 AM   #2
yellow
Moderator
 
yellow's Avatar
 
Join Date: Oct 2003
Location: Portland, OR
Did you look in the preferences?

I suspect turning off AutoCorrect in the Edit menu would take care of #1.
yellow is offline   0 Reply With Quote
Old Oct 26, 2006, 11:37 AM   #3
vi2867
macrumors 6502
 
Join Date: Oct 2006
Location: Eastvale, CA
In the Tools and Options menu check the Spelling tab and select ignore words with capital letters. This should fix that...



__________________
MacBook Air 11.6 i7 128GB, iPhone 5s 32GB Space Gray Verizon, and iPad Mini with Retina 32GB LTE Space Gray Verizon
vi2867 is offline   0 Reply With Quote
Old Oct 26, 2006, 11:42 AM   #4
vi2867
macrumors 6502
 
Join Date: Oct 2006
Location: Eastvale, CA
Quote:
Originally Posted by yellow
Did you look in the preferences?

I suspect turning off AutoCorrect in the Edit menu would take care of #1.
Actually Autocorrect is in the Tools Menu...

You can actually add your word, so it will correct it the way you want it to be corrected..



__________________
MacBook Air 11.6 i7 128GB, iPhone 5s 32GB Space Gray Verizon, and iPad Mini with Retina 32GB LTE Space Gray Verizon
vi2867 is offline   0 Reply With Quote
Old Oct 26, 2006, 11:44 AM   #5
yellow
Moderator
 
yellow's Avatar
 
Join Date: Oct 2003
Location: Portland, OR
Quote:
Originally Posted by vi2867
Actually Autocorrect is in the Tools Menu...
That's one way to do it. My way is another.

Either way.. I don't think the OP looked very hard before posting.
yellow is offline   0 Reply With Quote
Old Oct 26, 2006, 12:08 PM   #6
Apple2Mac
Thread Starter
macrumors regular
 
Join Date: Sep 2006
That fixed it, I was looking in Prefrences, I forgot there was seperate Tools Menu....
__________________
Apple User Group Leader
Prosper P2P lending marketplace
Mac Lenders
QuickTime short films
Apple2Mac is offline   0 Reply With Quote
Old Nov 26, 2008, 04:06 PM   #7
bruinslacker
macrumors newbie
 
Join Date: Nov 2008
Excel is pissing me off too

My problem is similar but more complicated. Turning off autocorrect fixes it but there should be a better way.

My issue: I typed "Chase HAS" in a cell when I meant to type "Chase HSA". Now whenever I type Chase HSA it replaces it with Chase HAS. I checked the autocorrect list but it isn't on the list so I can't delete it. I figured this automatic replacement was automatically added to a list just for this document so after I had no other recourse I trashed the document and started over. IT STILL DOES IT!

I tried using find and replace. It replaces what I've already done but doesn't correct the behavior going forward. I tried adding the opposite Autocorrect to the list i.e. telling it to exchange "Chase HSA" for "Chase HAS", but it doesn't do it. There are a few practical solutions: turning off autocorrect, using find and replace before I save or print so that it looks right, but I shouldn't have to do that. There should be a way to FIX it, not work around it. Does anyone have any ideas of how this is working or how to fix it?

thanks in advance

Last edited by bruinslacker; Nov 26, 2008 at 04:08 PM. Reason: spelling
bruinslacker is offline   0 Reply With Quote
Old Nov 26, 2008, 04:37 PM   #8
bruinslacker
macrumors newbie
 
Join Date: Nov 2008
Nevermind. I feel dumb.

Quote:
Originally Posted by bruinslacker View Post
My problem is similar but more complicated. Turning off autocorrect fixes it but there should be a better way.

My issue: I typed "Chase HAS" in a cell when I meant to type "Chase HSA". Now whenever I type Chase HSA it replaces it with Chase HAS. I checked the autocorrect list but it isn't on the list so I can't delete it. I figured this automatic replacement was automatically added to a list just for this document so after I had no other recourse I trashed the document and started over. IT STILL DOES IT!

I tried using find and replace. It replaces what I've already done but doesn't correct the behavior going forward. I tried adding the opposite Autocorrect to the list i.e. telling it to exchange "Chase HSA" for "Chase HAS", but it doesn't do it. There are a few practical solutions: turning off autocorrect, using find and replace before I save or print so that it looks right, but I shouldn't have to do that. There should be a way to FIX it, not work around it. Does anyone have any ideas of how this is working or how to fix it?

thanks in advance
I figured it out. It wasn't replacing it because I typed it wrong. It thought I was trying to type the word has. I disabled that individual autocorrect and now everything is fine.
bruinslacker is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Auto correction & Spell Check in iOS 5 TheE3Guy iPhone 0 Jul 23, 2011 03:41 AM
Check Spelling = on; Auto Correct = off? Rufuss Sewell Jailbreaks and iOS Hacks 13 Mar 30, 2011 12:00 AM
How to turn auto degramenting off? wonderbread57 OS X 12 Apr 17, 2009 12:33 AM
how to turn off the auto correction? Joeytpg iPod touch 8 Sep 28, 2008 06:24 PM
how to turn off k/b auto correction in 2.0? msantoso iPhone 3 Jul 26, 2008 12:25 PM


All times are GMT -5. The time now is 05:06 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC