Go Back   MacRumors Forums > Special Interests > Visual Media > Design and Graphics

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 28, 2006, 02:45 AM   #1
mates
macrumors newbie
 
Join Date: Nov 2006
some dreamweaver help please....

so here's my problem. I was updating my site earlier and after editing an image I went to preview the site in safari. The page loaded fine but the links in the header such as gallery, projects, etc no longer opened up in the proper frame. Instead they would open up in separate windows. I went back and checked the header links which had always worked fine, and since they were flash text i opened up the edit window and checked to see what page it was set to open to and everything was right. it pointed to the proper frame. But in preview it only opens in a separate page. So now i'm afraid to update my site for fear that this will occur live online. Does anyone have any idea what i should do? Its 4am and I've exhausted my options. Thanks guys.
mates is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Design and Graphics

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Dreamweaver Template chillies Web Design and Development 4 May 25, 2014 04:57 AM
Run DreamWeaver CC without Java 5t3f4n Web Design and Development 2 Oct 9, 2013 07:36 AM
Dreamweaver question burnsranch Web Design and Development 9 Jun 22, 2013 03:57 PM
Dreamweaver Quits on Launch rickpoet Mac Applications and Mac App Store 0 Apr 21, 2013 05:14 PM

Forum Jump

All times are GMT -5. The time now is 03:45 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC