Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 30, 2006, 02:52 AM   #1
guitarfrk268
macrumors newbie
 
Join Date: Oct 2004
Mirror Door G4 Has No Video/Doesn't Boot

Ok, I have a dual 1 Ghz MDD G4 Power Mac, 512mb ram, 120GB hard drive, Radeon 9600... only problem is, it doesn't display any video when you turn it on. It has the lovely startup chime, but nothing ever appears on the screen. I don't think it really actually starts. If you try to zap the p-ram while it is booting nothing happens. I have reset the PMU, changed the battery, changed the video card, changed the ram, and reseated the processor. I have also pulled all the ram out and got the lovely "no ram" beep (squeel?).

I'm about out of options here and I would really like to get it running again (I'm sick of photoshop for windows, and I can't afford to get a new machine). Anyone have any suggestions as to what the culprit piece of hardware might be? I've spent the last few years doing computer repairs, and am quite sure it is either the logic board or the cpu, but I am at school now, and don't have spare parts laying around to test it with... and I would rather not order a replacement cpu, only to find out that it is the logic board, or vice-versa. Thanks,

-Hunter
guitarfrk268 is offline   0 Reply With Quote
Old Nov 30, 2006, 08:20 AM   #2
SmurfBoxMasta
macrumors 65816
 
SmurfBoxMasta's Avatar
 
Join Date: Nov 2005
Location: If you come into the forest really late at night, I might tell you...or nOt :)
 
see vendor information in user profile
If you get a start-up chime, it's not the logic board or the cpu. Probably the HDD has went south on you.

Try booting from an OS X install disc, while holding down the "c" key and see what happens.......
__________________
Please don't judge me...I was created to be AWESOME, not perfect
SmurfBoxMasta is offline   0 Reply With Quote
Old Nov 30, 2006, 04:46 PM   #3
MacsRgr8
macrumors 604
 
MacsRgr8's Avatar
 
Join Date: Sep 2002
Location: The Netherlands
Can you get into Open Firmware?

Try holding down the following keys during boot (like zapping PRAM):
<COMMAND> <OPTION> O F

If you get into OF, then try the following commands:
reset-nvram <ENTER>
set-defaults <ENTER>
reset-all <ENTER> (on which the Mac should reboot)
__________________
Steve Jobs. 1955 - 2011. My Hero.
MacsRgr8 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Apple OEM 5770 Mac Pro 1,1 = no video during boot? halfcamerageek Mac Pro 34 Jun 6, 2011 06:30 PM
PowerMac G4 Has No Display/Video Output Dingy PowerPC Macs 3 Jul 5, 2010 11:51 AM
PowerMac G4 Sawtooth no video TheReef PowerPC Macs 9 May 21, 2008 06:33 PM
Installing a pre-formatted HD into a Mirror Door G4 dshootist Mac Basics and Help 0 Aug 24, 2007 01:53 PM
Mac G4 problems, no video on boot. robisc Macintosh Computers 6 Aug 21, 2003 07:14 PM


All times are GMT -5. The time now is 10:48 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC