Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 3, 2011, 08:32 AM   #26
jesyca
macrumors newbie
 
Join Date: Mar 2011
Quote:
Originally Posted by Belly-laughs View Post
I´m getting a bit rusty on the old problem solving – it´s been a while since I ran into any sort of trouble (with my Mac, that is), but while you wait for other replies, here goes:

The folder with ? mark means your computer can´t find a valid System on your computer. I guess "Tried C key" means you´ve tried starting from the System DVD that came with your MacBook. If that didn´t work…

Have you installed any 3rd party RAM? If so, remove it and try again. Also, make sure you have no external units attached via USB/FW, like keyboard, mouse, HD…

If this did not resolve your issue, try zapping the parameter RAM (PRAM):

Press and hold the Command-Option-P-R keys as you start up. (You must press this key combination before the gray screen appears.)
Hold the keys down until the computer restarts and you hear the startup sound for the second time.
Release the keys.

http://docs.info.apple.com/article.html?artnum=58042

Best of luck!!

If I don't have the disc that come with my macbook pro, how?
jesyca is offline   0 Reply With Quote
Old Mar 7, 2011, 05:42 PM   #27
erickson147
macrumors newbie
 
Join Date: Mar 2011
Nothing Working

I installed and ran a VNC software called chicken of the VNC. Once I ran the program my screen went grey. I cycled the power on the box and received the flashing folder with the ?

I have attempted everything mentioned in this thread...

(Attempted) - (Result)
Alt - Gray screen with only mouse which I can move
C - Didn't find the system disk on boot
D - Didn't find the HDD on boot
Added a second HDD - Nothing different or new
Added a second DVD Rom - Nothing different or new
T - Can boot into mode and see HDD and Rom from other Mac


Any ideas? Could it be a video issue?

thanks in advance
erickson147 is offline   0 Reply With Quote
Old Mar 7, 2011, 08:27 PM   #28
Naimfan
macrumors 68040
 
Naimfan's Avatar
 
Join Date: Jan 2003
Try Safe Boot: http://support.apple.com/kb/ht1455
__________________
"I find the great thing in this world is not so much where we stand, as in what direction we are moving."
Oliver Wendell Holmes
Naimfan is offline   0 Reply With Quote
Old Mar 8, 2011, 11:16 AM   #29
erickson147
macrumors newbie
 
Join Date: Mar 2011
Safe Boot

I have also had no luck with safe boot. I attempted to get the IP address of the machine from the MAC-address-tables, but the network card is not enabled upon boot. Thus, I can't SSH into the machine and enable safe mode via command line.
erickson147 is offline   0 Reply With Quote
Old Mar 8, 2011, 05:37 PM   #30
satcomer
macrumors 601
 
satcomer's Avatar
 
Join Date: Feb 2008
Location: Upstate NYS
First start in Single-User Mode and run fsck -fy on it until it says your hard disk is good to go. Then just type the work "reboot" and your Mac will restart back into normal mode.
__________________
Mac Pro Dual 2.8 Quad(Rev B.), 16 G RAM, OS X 10.9, 23'' LCD
Mac Book Pro Core 2 Duo 2.16Ghz, SuperDrive, 2G RAM, OS X 10.7.5
iPad 3, 32 black
satcomer is offline   0 Reply With Quote
Old Mar 9, 2011, 09:42 AM   #31
erickson147
macrumors newbie
 
Join Date: Mar 2011
Single User mode - No Luck

No luck booting into single user mode or verbose mode... Any other ideas??? I'm determined to not let this beat me!

I can boot into Target Device Mode "holding T at startup" and access the HDD and DVD Rom, so I know the drives aren't bad... I have also put in a second HDD and DVD Rom with the same results.
erickson147 is offline   0 Reply With Quote
Old Mar 10, 2011, 11:50 AM   #32
erickson147
macrumors newbie
 
Join Date: Mar 2011
Quote:
Originally Posted by Naimfan View Post
Any other ideas...
erickson147 is offline   0 Reply With Quote
Old Mar 14, 2011, 11:07 AM   #33
avoiceoreason
macrumors newbie
 
Join Date: Mar 2011
This just happened to me a couple of days ago. I tried all the mentioned potential fixes to no avail.

Assuming the hard drive had failed I tried my last ditch effort - the very technical - take the drive out blow on it and stick it back in and see what happens.

Guess what - it worked! I actually didn't take it all the way out (or blow on it which is the typical fix for my camera memory card). I just slid the HD out of the bay and then slid it back in to try to re-seat it. Apparently that's all it needed.

Hopefully this will be the case for some others too.
avoiceoreason is offline   0 Reply With Quote
Old Mar 14, 2011, 12:49 PM   #34
erickson147
macrumors newbie
 
Join Date: Mar 2011
Try again

Didn't work... I also can't even boot to my Rom(Command + C) to perform a repair or rebuild.
erickson147 is offline   0 Reply With Quote
Old Mar 28, 2011, 01:19 AM   #35
Darrin
macrumors newbie
 
Join Date: Mar 2011
Try this...

Insert Data DVD's that came with your model or newer version 1...Mac OS X Install DVD........2...Applications Install DVD. Follow simple step by step instructions...Kids let an adult or someone computer literate in your environment assist you...Good Luck...JESUS is LORD...Read your BIBLE, Go 2 Church regular & PRAY everyday, every chance U get...Have A Blessed Day...
Darrin is offline   0 Reply With Quote
Old Apr 1, 2011, 12:12 AM   #36
lowridinchevy
macrumors newbie
 
Join Date: Mar 2011
Flashing question mark

I fixed this problem my self:...............

Ok well to start ive had my macbook pro for about a year now. 4 months ago i was in a roll over, and my iphone and my macbook pro flew out the window, my iphone busted to pieces and my macbook pro slid about 50ft down the highway, by looking at my comp, i thought for sure theres no way it could of survived (screen cracked, dented all the way around, bottom all scraped up....) but i opened it and it started up as it all ways did before! Gotta love a mac!!!

TOOK IT TO APPLE STORE TO GET A QUOTE AND THEY SAID THEY NEVER SEEN A MACBOOK IN THAT BAD OF SHAPE STILL WORKING, AND THEY ALSO SAID MACBOOK'S ARE EQUIPPED WITH THIS FEATURE THAT IF A MACBOOK SENSES A FALL IT FREEZES OR STOPS THE HARD DRIVE SO IT WONT SCRATCH OR GET DAMAGED....(DONT KNOW HOW TRUE THAT IS BUT MY MACBOOK'S STILL GOING STRONG AFTER A ROLL OVER!!!!......

Had my macbook in my backpack and it sat in there for about a week n a half, i go to get on it and theres this blank white screen.... Then after a few moments a folder with a flashing question mark is flashing i tried all the steps with start up's, as put in previous forums,.....none of those worked,......

I bought me a "00" phillips screw driver and took the back cover off and took my hdd out by unscrewing them 4 screws and just ressat all the connections pushing them down firmly also the strip to the logic board......put it back together and waalaa!!!

(good idea if you attemt to take it apart get a small magnet to stick all your little screws to, just so you wont lose none of them)......

Alot of typing but i hope this works for you!!!!!!.....
lowridinchevy is offline   0 Reply With Quote
Old Apr 1, 2011, 09:19 AM   #37
erickson147
macrumors newbie
 
Join Date: Mar 2011
I have reseated the HDD multiple times. I have also attempted to boot from a HDD out of a different G5. I have tried to use the system disks to repair/restore either of the HDD to no avail, because the system won't boot to either DVD Rom I have installed. I don't believe the mother board is bad because I can boot the G5 with a firewire transfer cable connected to a mac book and access all data on both HDD and disks from either DVD Rom. I have also reseated the video card and memory...
erickson147 is offline   0 Reply With Quote
Old Apr 2, 2011, 01:05 AM   #38
Nicraz
macrumors newbie
 
Join Date: Apr 2011
Hi, I'm having the same problem with my husband's macbook. He actually punched his when his garage band froze and it seems to have had an effect on it. This macbook is more than 2 years old so we bought a new macbook pro, however I really want to try to fix this one.

I am getting the flashing folder with the question mark, I tried putting the disk and hitting C at start up however the extra problem here is that it seems he dented the CD-ROM bay. I forced the CD in (bad move I guess) now it's stuck, I can't eject it and it still won't run.

Is my only option left try to open it up and see what happens? Bringing it to the store is really no option and not worth it, I just wanted to see if I am able of fixing this on my own or not. Any help is appreciated.
Nicraz is offline   0 Reply With Quote
Old Apr 8, 2011, 03:25 AM   #39
tinkertailor
macrumors newbie
 
Join Date: Apr 2011
Macbook won't start

Hi,
I have just purchased a Macbook on Ebay and when delivered I had the same problem of the flasing question mark. As it was a disk access issue, I thought the disk may have come loose in shipping so I removed and reseated it. This fixed the problem. Hope it helps some of you,
tinkertailor is offline   0 Reply With Quote
Old Apr 15, 2011, 01:08 PM   #40
singhy44
macrumors member
 
Join Date: Jun 2008
Location: Manchester, UK
This has started happening on my iMac. Windows crashes frequently, and I have to hold down the power button to fix it. This happened first a couple of days ago, I got the flashing folder, but turned it off, left it for a few hours, and it started working again. Windows crashed again yesterday, left it off overnight, pulled out the power cable, tried DiskWarrior and TechTool, nothing recognizes the drive.
I haven't got a back up, just an old one of the Windows partition. I've got AppleCare, so I'm in warranty, I think I'll get a genius appointment for tomorrow to see what they can do. I'd love to try and reseat the HDD, that could be it, but I can't on the iMac, it involves suction cups and all sorts. Shaking and tapping hasn't done the job either, I suspect the drive might be on the edge I hope the store people can try that, that could solve it. If my HDD is corrupt, what are the chances of recovering data?
__________________
White iPhone 4S 16GB on The One Plan iMac 24" 3.06Ghz, 4GB RAM, 8800M GTS 512MB; MacBook White 2.1 Ghz, 4GB RAM; Lacie 1TB HD Quadra; iPT 3G 32GB
singhy44 is offline   0 Reply With Quote
Old Jul 28, 2011, 09:10 PM   #41
NewYorkiMac
macrumors newbie
 
Join Date: Jul 2011
Macbook 13" Question Mark

Hello I have an old 2006 1.83 ghz 512 60gb hd macbook that my girlfriend had laying around but couldnt remember her password didnt have a charger for it or any disks anything...so after going through my mac collection I grabbed a charger from an old macbook pro I had and it worked, started right up but was promoted with a password, after 2 days of guessing I connected to my iMac via firewire and accessed the drive, deleted the information with disk utility. I have put 2GB of RAM (made sure was compatible) and also ordered a larger HD. But before I placed in the RAM I got the question mark flashing folder and tried EVERYTHING all button combos c, option shift, command option p and r nothing! So i decided to put the RAM in and try to run a new copy of snow leopard, and now I get the apple and then it spits the disk out and has the do not enter circle with a line through it, but sometimes it gets the apple and the wheel comes up and the drive is running but nothing for hours. I have connected to my iMac checked the drive and it all checks out good with disk utility. Any thoughts??? Thanks for reading and I would really appreciate any help
NewYorkiMac is offline   0 Reply With Quote
Old Mar 2, 2012, 12:24 PM   #42
Norgi
macrumors newbie
 
Join Date: Mar 2012
MacBook start up question mark

I had the same problem with my mac. I heard a ticking sound then a flashing question mark appeared. I turned the mac off, charged the battery and then I took the battery out of the computer. I waited for 30 seconds, put the battery back in, started the Mac up and my computer works fine. If this does not work the first time, try it again.
Norgi is offline   0 Reply With Quote
Old Aug 23, 2012, 10:23 PM   #43
lilga.boy
macrumors newbie
 
Join Date: Aug 2012
Macbook "?" and folder

Ladies & Gents,

My wife's macbook came up with the dreaded folder and question mark error today and after watching her mope around the house nearly in tears b/c both of her laptops (brand new Sony Viao and Mac Book Pro) crapped out within a week of each other, I decided to google this issue and consult the great, all-knowing-YOUTUBE!!! Thanks to the previous posts and the high quality demonstration videos on youtube, I was able to get her macbook up and running in little to no time.

What i would like to note about the procedure of disconnecting the hd, superdrive, etc is: instead of doing each item one at a time, disconnect all the cable harnesses to the right of the superdrive (where the cables mate to the motherboard) in one sitting and reconnect them and power up. I think this will save you some time and frustration from performing one item at a time and there really is no reason to unscrew and pull the units all the way out of their bays.

Good luck and if you're like me, you might be getting lucky tonight
lilga.boy is offline   0 Reply With Quote
Old Sep 23, 2012, 12:58 PM   #44
Jaydhil24
macrumors member
 
Join Date: Apr 2008
My girlfriend is bringing her MacBook over due to a failed drive and will take similar steps to repair it. I will post how it went and if the data was recovered because she has not backed up in 6 months.
Jaydhil24 is offline   0 Reply With Quote
Old Oct 23, 2012, 09:06 AM   #45
macjan
macrumors newbie
 
Join Date: Oct 2012
Solution Questionmark

Just want to share this story.
I have a Mid2009 Macbook Pro (MBP) - model A1278

- Got the questionmark sign by starting up the laptop
- Disk Utilities didn't reconized the HDD
- Opened the MBP, removed the HDD, put it in a External Sata drive case
- Connected the drive via USB to the MBP
- Disk was reconized by Disk Utilities after starting up with Mac OS Dvd
- Repaired disk
- Put back the disk, but still question mark sign
- Called Icentre and they told me that the cable from the Mainboard to the HDD might be defective. The SATA driver on the mainboard hardly never fail (they told me)
- Purchased a new HDD cable via Ebay (nr 821-0814-A)
- Replaced the HDD cable to the original HDD and laptop restarted.
- Due to the fault, the HDD might have damages.
- I bought the following disk: Seagate Harddisk 2.5" 500GB, SATA300, Hybrid 4GB, ST95005620AS

Yesterday after all software installations I got all the time the spinning colored wheel, but today my MBP is working fine and I hope it stays like this.

Hope this info is helpfull for others who have the same problem as I had.
Most of the time you got the questionmark sign, you software is corrupted or your HDD cable is defect.

MBP Mid2009 can go up to a max of 500Gb (is what Icentre told me and is what you can find on the internet)

Succes!
macjan is offline   0 Reply With Quote
Old Dec 19, 2012, 11:07 AM   #46
writerinlondon
macrumors newbie
 
Join Date: Dec 2012
Location: London
It worked!

I just wanted to say a huge thank you to StalkR and whatthewhat. Being desperate (and not at all confident about taking my MacBook apart) I opted for banging the right side of the machine and it only bloody worked! I hadn't yet backed up the 3,000 words of an essay I wrote yesterday . I am so relieved it is untrue. Backing up as I write.

Thank you thank you thank you!!!
writerinlondon is offline   0 Reply With Quote
Old Aug 12, 2013, 05:35 PM   #47
scottybaseball
macrumors newbie
 
Join Date: Aug 2013
Hate to dredge up this old thread, but I'm getting the dreaded blinking "?". I've tried removing and reseating the HD, but to no avail. I've also removed the memory and the hard drive at the same time, but no luck there either.

When I hold "ALT" and start-up, I get an "Internet Recovery" menu and then it gets into the Utilities, but it doesn't recognize the hard drive there, so I'm assuming at this point that the hard drive might be shot.

Another thing that I've noticed that I don't think anyone else here has mentioned is that the left side of my macbook pro (near the charger port) get's very hot when turned on.

Anybody have any thing else I can try before going that route?

Thanks,

Scott

Last edited by scottybaseball; Aug 12, 2013 at 05:54 PM.
scottybaseball is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Macbook Air wifi disconnect and flashing folder with question mark rsg1010 MacBook Air 4 Mar 15, 2014 09:56 AM
Flashing Question Mark!! amin-miri MacBook 4 Dec 19, 2013 12:25 PM
Help with flashing question mark bluebeetle1 Mac Basics and Help 2 Jul 14, 2012 04:34 AM
Macbook and the flashing folder w/question mark echomango MacBook 4 Jun 14, 2012 01:34 PM

Forum Jump

All times are GMT -5. The time now is 06:48 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC