Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 21, 2006, 04:34 AM   #1
MacBoobsPro
macrumors 603
 
MacBoobsPro's Avatar
 
Join Date: Jan 2006
Send a message via AIM to MacBoobsPro
Movie artwork problem

I have a movie I encoded myself (AVI) but when I try and set the artwork for it in iTunes, it just displays a white box. I can drag and drop the artwork fine and it appears in the preview but as soon as I click ok it reverts back to a white box. To try again I then have to 'delete' the box from the artwork preview pane and place the image i want but again it still reverts to a white box on completion.

Any ideas?

Its the latest iTunes. PPC.

Last edited by MacBoobsPro; Dec 21, 2006 at 04:55 AM.
MacBoobsPro is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Movie Artwork Keeps Disappearing BulkHedd Mac Applications and Mac App Store 0 May 23, 2014 09:41 AM
FFS - Still can't change TV / Movie artwork on NAS! Risco OS X Mavericks (10.9) 5 Nov 10, 2013 01:43 AM
iTunes Movie Artwork 667x1000 or 800x1200? benh911f Apple TV and Home Theater 3 Mar 17, 2013 08:57 PM
iTunes 11 not downloading movie artwork? unobtainium Mac Applications and Mac App Store 1 Jan 5, 2013 08:32 PM
Movie Artwork in iTunes sik08amg Mac Basics and Help 2 Aug 26, 2012 02:10 PM

Forum Jump

All times are GMT -5. The time now is 11:28 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC