Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 19, 2007, 08:20 PM   #1
TIGERmac
macrumors member
 
Join Date: Nov 2004
Question 12" PowerBook headphone jack plays only one channel

For whatever reason, when I plug in my earbuds into the audio out jack of my PowerBook, I only get sound out of one earbud. The earbuds work perfectly with my iPod. For what it's worth, my iMac G5 experienced similar issues, but the problem went away after a software update. My 12" PowerBook G4 is a Rev. D and has all software updates installed.

I'm pretty sure the issue (on both computers) began after installing iTunes 7.0 which leads me to believe it's a software issue. Any ideas?

Thanks for your feedback.
__________________
12" 1.5 GHz PowerBook G4
17" iMac 1.8 GHz G5
TIGERmac is offline   0 Reply With Quote
Old Jan 19, 2007, 08:29 PM   #2
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Plug them in again and check System Preferences to make sure the sound isn't pushed all the way over to the left. There's a bug in OSX that can do this every now and then.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Jan 20, 2007, 10:03 AM   #3
TIGERmac
Thread Starter
macrumors member
 
Join Date: Nov 2004
Thumbs up

Thank you very much! That was exactly the problem.
__________________
12" 1.5 GHz PowerBook G4
17" iMac 1.8 GHz G5
TIGERmac is offline   0 Reply With Quote
Old Jan 20, 2007, 10:08 AM   #4
MattyMac
macrumors 68000
 
MattyMac's Avatar
 
Join Date: Oct 2005
Location: NJ/NYC
Quote:
Originally Posted by mad jew View Post
Plug them in again and check System Preferences to make sure the sound isn't pushed all the way over to the left. There's a bug in OSX that can do this every now and then.
I was just about to say this...I had the same problem with my 12in. Powerbook and that was the solution
MattyMac is offline   0 Reply With Quote
Old Jan 20, 2007, 10:26 AM   #5
gavd
macrumors 6502a
 
Join Date: Jan 2006
Glad you posted this problem TIGERmac. I had this problem, but just assumed it was a lose connection or something. Now I know it wasn't...
gavd is offline   0 Reply With Quote
Old Jan 20, 2007, 08:05 PM   #6
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Yeah, it's just a bug and hopefully it'll get fixed in a future system update.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
HELP! I might have permanently damaged my headphone jack! Midgard MacBook 4 Oct 8, 2012 04:17 AM
Macbook Headphone Jack AMT Tech MacBook 4 May 1, 2012 03:56 AM
17" MBP Battery Life / Put Display to sleep / headphone jack / VZ Access Manager dkhanley MacBook Pro 1 Jul 19, 2011 06:25 PM
Only one channel on headphones when connected jokkesvin MacBook Pro 5 Sep 17, 2008 03:20 PM
need help with ipod, only plays from one channel marcel-v iPod 0 Jun 21, 2008 10:55 PM


All times are GMT -5. The time now is 11:05 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC