Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 19, 2007, 08:20 PM   #1
TIGERmac
macrumors member
 
Join Date: Nov 2004
Question 12" PowerBook headphone jack plays only one channel

For whatever reason, when I plug in my earbuds into the audio out jack of my PowerBook, I only get sound out of one earbud. The earbuds work perfectly with my iPod. For what it's worth, my iMac G5 experienced similar issues, but the problem went away after a software update. My 12" PowerBook G4 is a Rev. D and has all software updates installed.

I'm pretty sure the issue (on both computers) began after installing iTunes 7.0 which leads me to believe it's a software issue. Any ideas?

Thanks for your feedback.
__________________
12" 1.5 GHz PowerBook G4
17" iMac 1.8 GHz G5
TIGERmac is offline   0 Reply With Quote
Old Jan 19, 2007, 08:29 PM   #2
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Plug them in again and check System Preferences to make sure the sound isn't pushed all the way over to the left. There's a bug in OSX that can do this every now and then.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote
Old Jan 20, 2007, 10:03 AM   #3
TIGERmac
Thread Starter
macrumors member
 
Join Date: Nov 2004
Thumbs up

Thank you very much! That was exactly the problem.
__________________
12" 1.5 GHz PowerBook G4
17" iMac 1.8 GHz G5
TIGERmac is offline   0 Reply With Quote
Old Jan 20, 2007, 10:08 AM   #4
MattyMac
macrumors 68000
 
MattyMac's Avatar
 
Join Date: Oct 2005
Location: NJ/NYC
Quote:
Originally Posted by mad jew View Post
Plug them in again and check System Preferences to make sure the sound isn't pushed all the way over to the left. There's a bug in OSX that can do this every now and then.
I was just about to say this...I had the same problem with my 12in. Powerbook and that was the solution
MattyMac is offline   0 Reply With Quote
Old Jan 20, 2007, 10:26 AM   #5
gavd
macrumors 6502a
 
Join Date: Jan 2006
Glad you posted this problem TIGERmac. I had this problem, but just assumed it was a lose connection or something. Now I know it wasn't...
gavd is offline   0 Reply With Quote
Old Jan 20, 2007, 08:05 PM   #6
mad jew
Moderator emeritus
 
mad jew's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia
Yeah, it's just a bug and hopefully it'll get fixed in a future system update.
__________________
Some things are better mad...
mad jew is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Headphone jack left channel not working chrisrosemusic1 MacBook Pro 6 Mar 19, 2014 05:32 PM
Headphone jack jr866gooner iPhone Tips, Help and Troubleshooting 3 Sep 2, 2013 04:30 PM
iPod touch headphone channel loss JBee1 iPod touch 0 Nov 14, 2012 04:29 PM
Headphone Jack vc73287n iPhone 3 Sep 29, 2012 10:26 AM
Why one headphone jack is better than 2 ladeer MacBook Pro 5 Jun 12, 2012 02:37 AM

Forum Jump

All times are GMT -5. The time now is 07:34 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC