Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 15, 2007, 06:31 PM   #1
Legolamb
macrumors 6502a
 
Legolamb's Avatar
 
Join Date: Nov 2006
Location: North of where I'd like to be
Dashcode problem

I'm working my way through learning widget development in Dashcode beta. Apart from the released "issues", I think I've hit another bug.
I placed an animated gif on the frontImg in the Composer template. So far, so good. But every time I try to save, run and save, or quit Dashcode after changing the opacity of the frontImg, Dashcode crashes and puts a tilde after my filename.
I reported this to Apple and on the Developer site, but has anyone out here hit on the same problem?
Legolamb is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Programming > Mac Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Dashcode problems YourHerojb Mac Programming 3 Oct 30, 2011 03:14 PM
Help writing a WebApp with Dashcode iJC-1976 Mac Programming 3 May 11, 2011 12:48 AM
dashcode errors in custom JavaScript jarv Web Design and Development 2 Jan 23, 2011 05:31 AM
Dashcode problem Gretch Mac Programming 1 Dec 30, 2008 05:07 PM
Dashcode Problems! TaKashMoney Mac Applications and Mac App Store 0 Jun 18, 2006 10:39 PM


All times are GMT -5. The time now is 06:48 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC