Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Video

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 28, 2007, 09:05 PM   #1
nick9871
macrumors member
 
Join Date: Oct 2006
Sony DCR-HC96 not detected

My brother got a new 17" iMac Core 2 Duo (only FireWire 400). He tried connecting his DCR-HC96 and it is not detected by iMovie OR Final Cut Pro. We tried a different cable, no go, tried resetting the camera, no go, tried plugging it into my fathers MacBook Pro, also no go. I have not tried it on my macPro, however.

Any Idea of what it could be? It works fine with either cable when plugged into any PC via FireWire.
nick9871 is offline   0 Reply With Quote
Old Mar 2, 2007, 06:35 PM   #2
nick9871
Thread Starter
macrumors member
 
Join Date: Oct 2006
Anyone?
nick9871 is offline   0 Reply With Quote
Old Mar 2, 2007, 06:51 PM   #3
Multimedia
Banned
 
Multimedia's Avatar
 
Join Date: Jul 2001
Location: Santa Cruz CA, Silicon Beach
Send a message via AIM to Multimedia Send a message via Yahoo to Multimedia Send a message via Skype™ to Multimedia
Refresh AV Devices?

In FCP Under the View Menu is Refresh AV Devices or Option+F12. Did you try that? Is the tape rewound? Did you Quit and restart FCP after Refresh AV Devices if that didn't work?
Multimedia is offline   0 Reply With Quote
Old Mar 6, 2007, 03:17 PM   #4
nick9871
Thread Starter
macrumors member
 
Join Date: Oct 2006
Couldnt get it to work. i-Link did not work on PC either, so we sent it back to sony under warranty.
nick9871 is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Sony Handycam DCR-HC36 convert to Imovie11? famsiem Digital Video 10 Apr 23, 2013 06:42 PM
Sony DCR-HC44E big trouble Dr. McKay Digital Video 5 Jan 24, 2013 11:40 PM
Macbook Pro and Sony DCR PC1 charlyee Digital Video 0 Sep 10, 2012 02:38 PM
Resolved: iMovie 9.0.6 Broke Audio from Sony DCR-SR100 SandboxGeneral Mac Applications and Mac App Store 0 Jul 1, 2012 03:46 PM

Forum Jump

All times are GMT -5. The time now is 03:07 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC