Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 14, 2007, 05:12 PM   #1
Captain Planet
macrumors 6502a
 
Captain Planet's Avatar
 
Join Date: Mar 2007
Location: Canada
Why do videos take a hell of a long time to load?

Just recently like a few days ago, I've been on youTube and I was trying to watch videos...and usually, they load quickly, but now it's just really slow...like I have to wait almost 10 minutes for like a 4 minutes video...and it does that for every video...what's wrong?
__________________
Earth. Fire. Wind. Water. Heart.
Go Planet!
By your powers combined, I am Captain Planet!
Captain Planet is offline   0 Reply With Quote
Old Apr 14, 2007, 05:16 PM   #2
Macmadant
macrumors 6502a
 
Join Date: Jun 2005
Are you downloading files whilst trying to watch ?, also take this test
Macmadant is offline   0 Reply With Quote
Old Apr 14, 2007, 05:20 PM   #3
Captain Planet
Thread Starter
macrumors 6502a
 
Captain Planet's Avatar
 
Join Date: Mar 2007
Location: Canada
Yeah, but I used to do so when it was working well also...but now I'm noticing more and more that pretty much anything I do on the internet takes more time to load...I think the problem might be my connection.
__________________
Earth. Fire. Wind. Water. Heart.
Go Planet!
By your powers combined, I am Captain Planet!
Captain Planet is offline   0 Reply With Quote
Old Apr 14, 2007, 05:22 PM   #4
Macmadant
macrumors 6502a
 
Join Date: Jun 2005
Quote:
Originally Posted by Captain Planet View Post
Yeah, but I used to do so when it was working well also...but now I'm noticing more and more that pretty much anything I do on the internet takes more time to load...I think the problem might be my connection.
Yeah, did you take the test, if so what was your score ? and what speed is your connection supposed to be ?, when mine really slowed down it worked after unplugging the modem for 30 seconds then plugging back in, after around 15 mins it was back to normal
Macmadant is offline   0 Reply With Quote
Old Apr 14, 2007, 05:25 PM   #5
Captain Planet
Thread Starter
macrumors 6502a
 
Captain Planet's Avatar
 
Join Date: Mar 2007
Location: Canada
Well, the test is kind of useless...I knew there was something wrong with my speed, it's lower than it should be.
__________________
Earth. Fire. Wind. Water. Heart.
Go Planet!
By your powers combined, I am Captain Planet!
Captain Planet is offline   0 Reply With Quote
Old Apr 14, 2007, 05:29 PM   #6
Captain Planet
Thread Starter
macrumors 6502a
 
Captain Planet's Avatar
 
Join Date: Mar 2007
Location: Canada
I'll try unplugging it...hopefully it'll work out on its own.
__________________
Earth. Fire. Wind. Water. Heart.
Go Planet!
By your powers combined, I am Captain Planet!
Captain Planet is offline   0 Reply With Quote
Old Apr 14, 2007, 05:36 PM   #7
Captain Planet
Thread Starter
macrumors 6502a
 
Captain Planet's Avatar
 
Join Date: Mar 2007
Location: Canada
Well it seems to have helped. It's much better than before anyways...and videos are loading quicker. So I guess it was just my connection. I'm still running some downloads at the same time. I'll try it later without it...should be a tad better.
__________________
Earth. Fire. Wind. Water. Heart.
Go Planet!
By your powers combined, I am Captain Planet!
Captain Planet is offline   0 Reply With Quote
Old Apr 14, 2007, 05:38 PM   #8
Macmadant
macrumors 6502a
 
Join Date: Jun 2005
Quote:
Originally Posted by Captain Planet View Post
Well it seems to have helped. It's much better than before anyways...and videos are loading quicker. So I guess it was just my connection. I'm still running some downloads at the same time. I'll try it later without it...should be a tad better.
that's good, if the problem persists i would contact your ISP
Macmadant is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Terminal Takes Long Time to Load ansetou OS X 3 Aug 7, 2010 03:03 PM
Flip4Mac taking really long time to load .wmv ib4walrus Mac Applications and Mac App Store 6 Jan 1, 2010 07:16 AM
External HDD taking a long time to load!! combine MacBook Pro 5 Jul 23, 2009 01:49 PM
Why do programs take so long to load? rkdiddy MacBook Pro 18 May 20, 2009 06:54 PM
Why does Quicktime take time to load? dingdongbubble Mac Applications and Mac App Store 7 Aug 26, 2007 09:17 AM


All times are GMT -5. The time now is 09:58 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC