Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 4, 2007, 10:27 AM   #1
joseph_68
macrumors member
 
Join Date: Apr 2004
Sansa e250 on OS X

Well the Sansa is no iPod killer, but nonetheless, I picked one up for just a hundred bucks. However in trying to get it to show up on the Mac Desktop upon connection, I have had luck only once.

I switched the unit to MSC mode so that it would show up as a flash drive on my desktop (like it should), but no luck - worked only one time. I have tried plugging and unplugging it, switching USB modes, etc., nothing - NADA.

Anyone know of a work around? Perhaps I can delete a preference to refresh the recognition of the device?? Any help would be appreciated.
joseph_68 is offline   0 Reply With Quote
Old Jun 4, 2007, 10:31 AM   #2
Eraserhead
macrumors G4
 
Eraserhead's Avatar
 
Join Date: Nov 2005
Location: UK
Try XNJB.

If it works tell http://libmtp.sourceforge.net/index....=compatibility as they are unsure.
Eraserhead is offline   0 Reply With Quote
Old Jun 4, 2007, 04:39 PM   #3
bloodycape
macrumors 65816
 
Join Date: Jun 2005
Location: California
in MSC mode it should be plain and simple drag and drop. That how my MSC PMP is. I hook it up to my mac and shows up as a portable HD then I drag and drop the file where I want to and there we go its on my device to play.
__________________
iBook G4 12in 1.2ghz, 768mb of ram - still alive & running ---> MBP 15in 2.0, 1.5gig of ram; Sony Vaio TT190-wish I could dual boot OSX on it easily.
bloodycape is offline   0 Reply With Quote
Old Sep 16, 2008, 07:00 PM   #4
Br00kieboy
macrumors newbie
 
Join Date: Sep 2008
Sansa e250 won't mount

I can mount it on my MacBookPro, which would be cool if it were my mp3 player. But it's my son's, and he has a Mac mini, 10.4.11 (same OS)

Why? Why? Why?

To get it to mount on the MacBook, I do the dance of plugging in in one mode, unplugging, changing to MSC mode, then plugging in. Works every time.

Love to get some advice. Getting no response on the Sansa forum.
Br00kieboy is offline   0 Reply With Quote
Old Dec 15, 2008, 08:54 PM   #5
Sabre210
macrumors newbie
 
Join Date: Dec 2008
e250 video format

My Macbook Pro recognizes the Sansa e250 in MSC mode only.

I have ripped dvd's in mp4., avi., and mov.

I have opened the video file in the e250 and dragged and dropped each type of file from the macbook to the video file of the e250.

The e250 only recognizes the mov. file on its title menu. The e250 does not show the avi. or mp4. in the menu. They do show up in the device when opened in MSC mode on the computer. The files are on the device, but for some reason only the mov. shows up on the e250'w menu.

It gets worse. When I click to play the mov. on the device, a screen flashes that says I need to use the converter software to play the file. This is confusing to me. I thought the e250 plays avi. and mp4. Why does it only recognize the mov., and then tell me to convert it? Am I using the wrong bit rate or something when I rip to avi. or mp4.?

This is for my daughter for Christmas. Please help
Sabre210 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Download/Sync podcasts to SANSA clip zip player? CavemanMike Digital Audio 0 Nov 8, 2013 05:51 AM

Forum Jump

All times are GMT -5. The time now is 10:14 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC