Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 12, 2007, 02:47 PM   #1
zane19
macrumors newbie
 
Join Date: Jun 2007
New iPod Problems

Hey all, I was wondering if you guys could help me out with something. I got a new video iPod. Set my combination. Plugged it in, sync'ed my songs, after a few hours took it back out... Now when I try to change the volume, it is just a clear bar on the screen, the blue volume progress bar is nowhere to be found, however I can hear the volume go up and down. My combination somehow also seems to have changed..... any suggestions? Thanks in advance.
zane19 is offline   0 Reply With Quote
Old Jun 12, 2007, 02:49 PM   #2
66217
Guest
 
Join Date: Jan 2006
Try restoring the iPod within iTunes, this must help. Not much more things you can do to solve the problem.
66217 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Will there ever be a new iPod Classic? ManuelGnR iPod 38 Dec 2, 2012 09:04 PM
Why Apple will Not be releasing new iPods September Megagator iPod touch 25 Aug 23, 2011 01:08 PM
Took apart iPod Classic, broke it. New iPod or just new hard drive? chocolate632 iPod 20 Aug 12, 2011 01:13 AM
New iPod 4g, need to jailbreak metalman1253 iPod touch Hacks 1 Dec 18, 2010 01:37 PM
new iMac 27" i5 & i7 - is there still display problem? onefine iMac 15 Nov 24, 2010 01:31 AM


All times are GMT -5. The time now is 01:33 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC