Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 15, 2007, 08:45 AM   #1
daveporter
macrumors regular
 
Join Date: Sep 2006
Location: Green Cove Springs, FL
Safari 3 and Mail Problem

Ever since I upgraded to the beta version of Safari 3 I can not forward attachments in the Mail program. The attachments just no longer show up when you hit forward as they did previously.

Can anyone else confirm this problem?

Thanks,

Dave
__________________
Mac Pro: 2.66 GHz Xeon/MacBook Pro 15"/iMac 24" all running OS X 10.6
daveporter is offline   0 Reply With Quote
Old Jun 15, 2007, 11:13 AM   #2
daveporter
Thread Starter
macrumors regular
 
Join Date: Sep 2006
Location: Green Cove Springs, FL
Is no one but me experiencing this problem?

This problem is really a show stopper for me as I manage a number of engineering teams and pass emails from one team member on to others by forwarding many times each day.

Would really appreciate it if someone else would check this out. If its not related to Safari 3 then I will need to troubleshoot this more.

If you want to check this out just send yourself an email with a graphic file attached. Then when you receive it, forward it on to yourself and see if the graphic file shows up in the forwarded file when you receive it.

Thanks,

Dave
__________________
Mac Pro: 2.66 GHz Xeon/MacBook Pro 15"/iMac 24" all running OS X 10.6
daveporter is offline   0 Reply With Quote
Old Jun 16, 2007, 12:30 PM   #3
daveporter
Thread Starter
macrumors regular
 
Join Date: Sep 2006
Location: Green Cove Springs, FL
No one else seeing this problem?

Dave
__________________
Mac Pro: 2.66 GHz Xeon/MacBook Pro 15"/iMac 24" all running OS X 10.6
daveporter is offline   0 Reply With Quote
Old Jun 17, 2007, 01:35 PM   #4
daveporter
Thread Starter
macrumors regular
 
Join Date: Sep 2006
Location: Green Cove Springs, FL
I would really appreciate it if someone would take a minute to try to duplicate this problem. If its only my problem I would like to know so that I can troubleshoot it further.

Thanks!

Dave
__________________
Mac Pro: 2.66 GHz Xeon/MacBook Pro 15"/iMac 24" all running OS X 10.6
daveporter is offline   0 Reply With Quote
Old Jun 19, 2007, 02:39 AM   #5
vanderwoude
macrumors newbie
 
Join Date: Jun 2007
Empty forward in mail after installing Safari 3 beta

3 people in our graphic design studio have the same problem after installing Safari 3 beta.
In 'Mail' when you forward an e-mail with an attachment, it does not include or only partially includes the text or attachment.

I hope the guys at Apple are working on a bug fix for this.
vanderwoude is offline   0 Reply With Quote
Old Jun 19, 2007, 06:32 AM   #6
daveporter
Thread Starter
macrumors regular
 
Join Date: Sep 2006
Location: Green Cove Springs, FL
Quote:
Originally Posted by vanderwoude View Post
3 people in our graphic design studio have the same problem after installing Safari 3 beta.
In 'Mail' when you forward an e-mail with an attachment, it does not include or only partially includes the text or attachment.

I hope the guys at Apple are working on a bug fix for this.

Thank you so much for responding to my post! At least now I know that it was the Safari 3 install that caused the problem and do not have to go looking for another problem. Now the question is do I uninstall Safari 3 and go back to Camino or find a work around for the mail forward problem? I really like Safari 3 and would prefer not to go back so I will find a work around if there is one.

Again thank you very much,

Dave
__________________
Mac Pro: 2.66 GHz Xeon/MacBook Pro 15"/iMac 24" all running OS X 10.6
daveporter is offline   0 Reply With Quote
Old Jun 19, 2007, 11:01 AM   #7
hapeninhap
macrumors newbie
 
Join Date: Jun 2007
the same thing happened to me. i didnt put two and two together that it might be safari until your post.
hapeninhap is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Cannot see Safari and Mail at the same time desertman OS X Mavericks (10.9) 2 May 14, 2014 11:38 PM
iPad: Unable to mail link from Safari Thanatoast iPad 4 Jun 24, 2013 09:55 AM
Problem with synching AOL Sent mail and my Apple Mail john0512 Mac Basics and Help 2 Oct 11, 2012 02:03 PM
No More RSS in Mail or Safari??! faroZ06 OS X 10.8 Mountain Lion 3 Jul 26, 2012 05:06 AM
Default Safari Mail account tobindia iPad 1 Jul 8, 2012 02:58 PM

Forum Jump

All times are GMT -5. The time now is 11:25 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC