Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 29, 2007, 08:28 PM   #1
aristobrat
macrumors Demi-God
 
Join Date: Oct 2005
Location: Virginia Beach
iPhone reception question/problem

I'm hoping this doesn't fall into one of the sticky threads above, but if it does, I'll gladly repost it there.

At home, my iPhone jumps randomly between 4 bars of signal (out of 5 possible), 2 bars, and then no service.

It appears to be hopping towers for no reason (that I can think of).

I was wondering if anyone else was experiencing this? Other Cingular phones in our house stay connected to the 4 bar tower.

Thanks
aristobrat is offline   0 Reply With Quote
Old Jul 1, 2007, 03:11 PM   #2
danhamilton
macrumors newbie
 
Join Date: Jul 2007
reception

Same problem here!!! Let's hope there is a remedy.
danhamilton is offline   0 Reply With Quote
Old Jul 1, 2007, 03:22 PM   #3
aristobrat
Thread Starter
macrumors Demi-God
 
Join Date: Oct 2005
Location: Virginia Beach
I (somehow, I don't remember how) have an Apple Developers login, so I filed this as a bug. Wonder if they'll respond?

http://developer.apple.com/bugreporter/
aristobrat is offline   0 Reply With Quote
Old Jul 1, 2007, 03:37 PM   #4
LillieDesigns
macrumors 6502
 
Join Date: Oct 2005
Location: Los Angeles
My Sprint Samsung a920 does the same thing. I'll have 3 bars and it'll jump to no bars. I've never found a remedy, I think it's just one of those things you have to deal with.

Oh, and another problem I find is that I'll have 2 bars, go to make a call and it'll drop to none. I hope you can find a fix because maybe it'll work for other carriers also.
LillieDesigns is offline   0 Reply With Quote
Old Jul 2, 2007, 11:20 PM   #5
trupika
macrumors newbie
 
Join Date: Jul 2007
me too

I have the same problem with the iPhone in Cambridge, MA.

When the phone sits in the doc. 4 bars, browses fine etc. If I pick up to make a call it'll try for a little while then drop me to one teeny bar or no service.

Does anyone know if this is an AT&T or iPhone problem. I've used T-mobile for years and never had any substantial issues.
trupika is offline   0 Reply With Quote
Old Jul 2, 2007, 11:22 PM   #6
brasscat
macrumors 6502
 
Join Date: Jun 2007
Location: Dallas, Texas
This issue has been posted a few times in the forums. I have the problem as well (Dallas area).

Nobody has an answer for this one yet. Let's hope software can eventually patch this one up.
brasscat is offline   0 Reply With Quote
Old Jul 2, 2007, 11:25 PM   #7
AppleIntelRock
macrumors 65816
 
AppleIntelRock's Avatar
 
Join Date: Aug 2006
honestly, i think the problem is ATT's network...
__________________
Who is Steve Jobs?
AppleIntelRock is offline   0 Reply With Quote
Old Jul 3, 2007, 12:14 AM   #8
ryanneves
macrumors newbie
 
Join Date: Jul 2007
exact same issues with my reception jumping up and down....my friends does the same. Panama City, FL
ryanneves is offline   0 Reply With Quote
Old Jul 3, 2007, 12:19 AM   #9
gr8tfly
macrumors 603
 
gr8tfly's Avatar
 
Join Date: Oct 2006
Location: ~119W 34N
RAZR used to do that too. At least, with the iPhone, I can't hear any loss in quality when it's indicating low.

It did, however, stick with 1 bar for a while, with perfect audio, so I was starting to suspect a software glitch with the indicator. Mostly, it's been similar to the RAZR "bars". Big difference is no loss in audio quality with iPhone. I had to always hunt for a "sweet" spot, but haven't needed to so far with iPhone.
__________________
Macs from 1984 to 15" Retina MBP 768GB SSD 16GB RAM, from Newton to iPhone 5 S⃣ , iPods, and tv (3). 128GB Wifi iPad Air
gr8tfly is offline   0 Reply With Quote
Old Jul 3, 2007, 01:14 AM   #10
fchyan
macrumors newbie
 
Join Date: May 2007
same here in tucson
no reception in my apartment (no service)
i took out the sim card and try it on my other phones and my friend's phone

The reception is a little bit better in other phones, at least there are 0~1 bars

I don't know if it's the iphone or ATT network

by the way, i tried it in university & other places, the number of bars seemed to change frequently

sometimes it's 5 bars, and suddenly drops to "no service"

Last edited by fchyan; Jul 5, 2007 at 12:16 AM.
fchyan is offline   0 Reply With Quote
Old Jul 3, 2007, 01:15 AM   #11
AppleIntelRock
macrumors 65816
 
AppleIntelRock's Avatar
 
Join Date: Aug 2006
same with me.

att really is a horrible provider. nothing will take me away from the iphone though... not even att.
__________________
Who is Steve Jobs?
AppleIntelRock is offline   0 Reply With Quote
Old Jul 3, 2007, 01:20 AM   #12
LeeTom
macrumors 65816
 
LeeTom's Avatar
 
Join Date: May 2004
I've never seen my iPhone below 3 bars, and it's almost always at 4.
__________________
iPhone 3GS <- iPhone 3G <- iPhone 8GB
MacBook Pro 2.5 <- PowerBook G4 1.67 <- PowerBook G4 1.25 <- iMac G3/400 <- Mac LC <- Mac Plus
LeeTom is offline   0 Reply With Quote
Old Jul 4, 2007, 02:16 PM   #13
ErnestS
macrumors newbie
 
Join Date: Jul 2007
Same problem here in Northern VA

I've been experiencing the same reception issues out here. I haven't had a GSM phone in a long time (I was on Verizon for 6 years before making the switch), and can't remember if my old GSM service (Cingular) used to be so unsteady.

Has anyone got acknowledgement from Apple or AT&T on this issue? Could it just be a firmware/software issue? Or is this what I should expect with AT&T service or GSM reception?
ErnestS is offline   0 Reply With Quote
Old Jul 4, 2007, 06:59 PM   #14
albertwang
macrumors newbie
 
Join Date: Jun 2007
Location: Notre Dame
Send a message via MSN to albertwang
same here.

for the first day (Friday) everything is fine. Then on Sunday and Monday, I found occasionally iphone is out of service (at same time my wife's phone is full bar with att). Then on Tuesday, the iphone was out of service for the whole day! I have to run to att store and the manager helped me to change a new SIM card. After re-activate, it works fine from yesterday until now. Just now I was using EDGE with 3 bars searching the internet, then suddenly 'no service'.

I highly doubt it is a bug between att and iphone, maybe involved with the EDGE.

anyone tried to call iphone tech-support?
albertwang is offline   0 Reply With Quote
Old Jul 4, 2007, 09:43 PM   #15
aristobrat
Thread Starter
macrumors Demi-God
 
Join Date: Oct 2005
Location: Virginia Beach
Quote:
Originally Posted by ErnestS View Post
Has anyone got acknowledgement from Apple or AT&T on this issue? Could it just be a firmware/software issue? Or is this what I should expect with AT&T service or GSM reception?
I called AT&T about it, and they said that my house was in a "weak" reception area.

There are three iPhones in my house -- mine and my two roommates. When mine may say NO SERVICE, one of my roommates may have 4 bars of signal and have no problems making calls.

I really thing that this is a firmware issue and I hope Apple will follow-up in the next few weeks with a new release that may help this. It's not just our house where we have this issue. At the mall earlier today, we had the same problem. Roommates said "NO SIGNAL" while mine had 4 bars.

Since I've tried calling AT&T before, I'll try calling AppleCare tomorrow to see if I can have them flag this as a problem.
aristobrat is offline   0 Reply With Quote
Old Jul 4, 2007, 10:22 PM   #16
paymaster
macrumors newbie
 
Join Date: Apr 2006
This may not have anything to do with the problems you are having, but I have noticed that when holding the iPhone on the bottom where the antenna is I will have 1 or 2 bars, hold it higher so I am not covering it up 4-5 bars.
paymaster is offline   0 Reply With Quote
Old Jul 4, 2007, 10:25 PM   #17
Cybergypsy
Banned
 
Join Date: May 2006
Location: Central Florida!
mine at home does the same thing or no service pops up then 5 full bars
Cybergypsy is offline   0 Reply With Quote
Old Jul 4, 2007, 11:19 PM   #18
millerrh
macrumors 6502
 
Join Date: Sep 2005
Quote:
Originally Posted by paymaster View Post
This may not have anything to do with the problems you are having, but I have noticed that when holding the iPhone on the bottom where the antenna is I will have 1 or 2 bars, hold it higher so I am not covering it up 4-5 bars.
I have this same problem at my house (weak reception area) and I think if I hold it at the bottom it is worse than if I hold it at the top. I believe that all the antennas are at the bottom of the phone and you hands will block some reception if you are in a weak area.
millerrh is offline   0 Reply With Quote
Old Jul 5, 2007, 04:14 AM   #19
JOHNGAETANO
macrumors regular
 
Join Date: Jan 2002
Location: Akron, Ohio
Same problem for me at home and at work. I also noticed this problem at my favorite lunch place the other day. At lunch it dropped to no service and I missed a phone call.
JOHNGAETANO is offline   0 Reply With Quote
Old Jul 5, 2007, 12:41 PM   #20
jlanuez
macrumors 6502
 
Join Date: Sep 2006
Location: USA
Quote:
Originally Posted by fchyan View Post
same here in tucson
no reception in my apartment (no service)
i took out the sim card and try it on my other phones and my friend's phone

The reception is a little bit better in other phones, at least there are 0~1 bars

I don't know if it's the iphone or ATT network

by the way, i tried it in university & other places, the number of bars seemed to change frequently

sometimes it's 5 bars, and suddenly drops to "no service"
I'm in Tucson too and this iPhone dropped BOTh of my conference calls today!!!

This is a MAJOR problem and I'm really in a bind. My old TREO with Sprint RARLY if ever did this. now AT&T and/or the iPhone are doing this on most of my calls. HELP!!!

Also, my call seams to go to NO audio first for 8 seconds or so, them I'm back (so the call is not 100% dropped), then it happens again - then i get dropped.

I'm going to attempt to contact AT&T first, then maybe Apple (as the phone also seams to be SLOW in unlocked the slider while on a call coming from a dark screen.
jlanuez is offline   0 Reply With Quote
Old Jul 5, 2007, 01:51 PM   #21
ErnestS
macrumors newbie
 
Join Date: Jul 2007
Possible cause ...

I just called AT&T about it, and they said that I am in a good coverage zone. However, they did mention that there is a possibility that my phone is jumping from one tower to another which would cause my reception to show such a large variation in service.

The rep recommended that I power cycle the phone every day to ensure a fresh connection to a tower. Besides that, she said that they could perform some diagnostics on the SIM card and phone. However, since my neighbor appears to have the same problem with his iPhone, I'm convinced that its due to competing tower signals.

Has anyone else ever dealt with this issue?
ErnestS is offline   0 Reply With Quote
Old Jul 5, 2007, 02:20 PM   #22
climber25
macrumors newbie
 
Join Date: Jul 2007
Location: New York, NY
I had a similar problem where the phone would go from several bars to no service. I took it back to ATT and they swapped the SIM card out and I have not had any problems since.
climber25 is offline   0 Reply With Quote
Old Jul 5, 2007, 02:33 PM   #23
aristobrat
Thread Starter
macrumors Demi-God
 
Join Date: Oct 2005
Location: Virginia Beach
Quote:
Originally Posted by climber25 View Post
I had a similar problem where the phone would go from several bars to no service. I took it back to ATT and they swapped the SIM card out and I have not had any problems since.
That's interesting -- I'll have to swing by the AT&T store on the way home.

When I called a few days ago, they said they updated my phone over-the-air, but nothing seemed to happen.
aristobrat is offline   0 Reply With Quote
Old Jul 5, 2007, 05:35 PM   #24
jlanuez
macrumors 6502
 
Join Date: Sep 2006
Location: USA
Unhappy

Quote:
Originally Posted by jlanuez View Post
I'm in Tucson too and this iPhone dropped BOTh of my conference calls today!!!

This is a MAJOR problem and I'm really in a bind. My old TREO with Sprint RARLY if ever did this. now AT&T and/or the iPhone are doing this on most of my calls. HELP!!!

Also, my call seams to go to NO audio first for 8 seconds or so, them I'm back (so the call is not 100% dropped), then it happens again - then i get dropped.

I'm going to attempt to contact AT&T first, then maybe Apple (as the phone also seams to be SLOW in unlocked the slider while on a call coming from a dark screen.

I did call AT&T and we think it is the AT&T towers (as the problem as replicated on my wife's new Motorola Razor). Said there was problems with 2 towers in my area and maybe things would be better in 24-hours. Wanted me to dive 5-10 miles to another tower and see if problem goes away (maybe I will do that tonight or this weekend). At least I don't think the "Dropping Calls" problem is the iPhone.
jlanuez is offline   0 Reply With Quote
Old Jul 6, 2007, 12:47 AM   #25
fchyan
macrumors newbie
 
Join Date: May 2007
Quote:
Originally Posted by jlanuez View Post
I did call AT&T and we think it is the AT&T towers (as the problem as replicated on my wife's new Motorola Razor). Said there was problems with 2 towers in my area and maybe things would be better in 24-hours. Wanted me to dive 5-10 miles to another tower and see if problem goes away (maybe I will do that tonight or this weekend). At least I don't think the "Dropping Calls" problem is the iPhone.
This is what I thought. On the ATT coverage map, my apartment is located right between the orange and yellow area. I guess this means that there are two towers serving this area. Which number did you dial, ATT keeps transferring me to Apple. The Apple technician just told me to go to different places to make calls !#@$!&^
fchyan is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Wifi reception problem cool11 MacBook Pro 9 Apr 28, 2014 05:43 PM
iPhone 5s reception tl01 iPhone 2 Sep 29, 2013 11:24 AM
Low reception and battery usage question. serkan iPhone 7 Jul 14, 2013 12:56 PM
Question about bad reception and battery life. rtomyj iPhone 3 Apr 22, 2013 09:13 PM
Ip 5 reception question Nepaiphoneuser iPhone 2 Nov 4, 2012 10:37 PM

Forum Jump

All times are GMT -5. The time now is 03:02 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC