Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 4, 2007, 04:55 PM   #51
ctapia
macrumors newbie
 
Join Date: Jul 2007
Quote:
Originally Posted by kyRx View Post
Mine has problems connecting, or defaulting, to my home wireless network. Most of the browsing, actually all my web browsing to date has been over the Edge network. I set up the wireless correctly and it is "checked " as my preferred network, but the phone never defaults when browsing or checking e-mail.

The wireless router is D-link 802.11g/2.4 GHz. Next I'm gonna try my airport base station and see what happens.
Yes, a few of us have reported similar problems. There is a thread here discussing this. Some have success by resetting the network settings while don't . I'm having the same problem as you are.
ctapia is offline   0 Reply With Quote
Old Jul 4, 2007, 05:44 PM   #52
pdnellius
Guest
 
Join Date: May 2005
VBR MP3's

I may have found a bug...


Anyone else having problems with certain VBR MP3's? some of mine simply do not show up, or they appear as one song but then are pieces of the whole album (weird)... can't really explain it better than that though.
pdnellius is offline   0 Reply With Quote
Old Jul 4, 2007, 11:30 PM   #53
jbomber
macrumors 6502a
 
jbomber's Avatar
 
Join Date: Jun 2003
Location: Brooklyn - NYC
Bugs: UI & iTunes

Not sure if they count as bugs but-

There's no way to send SMS messages to more than one person.

Safari only plays some quicktime movies, and fails on others.

you can't write an email and THEN attach a picture. You have to select a picture and then write an email to go with it. Additionally, you can't send more than one picture per email.

(This one is an itunes bug): In iCal, all the new appointments get assigned to one default listing which can't be switched. All my appointments get shifted to a "Library Loans" list which is generated by Delicious Library.

There's no indicator to tell you how many SMS messages have been sent.



C'mon Apple. Good job for a first release. there just need to be a handful of fixes to make this thing relatively seamless...
__________________
// An ultra premium malt beverage with all natural vodka flavors.
jbomber is offline   0 Reply With Quote
Old Jul 4, 2007, 11:35 PM   #54
wakka092
macrumors 6502
 
Join Date: Jun 2007
Quote:
Originally Posted by Jsimon9633 View Post
Today I found another bug, I tried to send email from my iPhone through Reply from Yahoo and it crashed, not only did it crash but it seemed that the next time I entered the mail app it was frozen for like 5 seconds.

Strange!!
I've had that exact problem!!

I reopened Mail and the message was still open (as if it hadn't sent) but I looked in the Sent folder and the message did sent.

Huge bug.. but at least the Yahoo push works.
wakka092 is offline   0 Reply With Quote
Old Jul 4, 2007, 11:53 PM   #55
euricsis
macrumors newbie
 
Join Date: Jun 2007
Quote:
Originally Posted by brwnbooger View Post
Did anyone else notice that the headphone jack is irregular. The hole is very deep and standard headphones did not fit into the hole (I tried 5 kinds). For all the headphones the insulation around the pin prevented it from fitting in the headphone jack. Did apple put out any special converters for this? I remember steve saying that the headphone jack is a standard 3.5mm at macworld..... it is 3.5mm but sure isn't standard if it can't fit any headphones other than the ones that come with the iphone.
They do have a small converter for this for sale on the macstore site. It's $19.
euricsis is offline   0 Reply With Quote
Old Jul 4, 2007, 11:58 PM   #56
euricsis
macrumors newbie
 
Join Date: Jun 2007
[QUOTE=jbomber;3874380]Not sure if they count as bugs but-

There's no way to send SMS messages to more than one person.

Safari only plays some quicktime movies, and fails on others.

[QUOTE]

I have noticed this but when I went back in Firefox on my system I noticed they where using flash to post the video. sigh, Soooo many little jigsaw boxes.
euricsis is offline   0 Reply With Quote
Old Jul 5, 2007, 12:02 AM   #57
euricsis
macrumors newbie
 
Join Date: Jun 2007
Battery Power

I seem to be having similar battery life to what has been posted but my complaint is in the posting of battery life. When synced and charging, the battery indicator on the main screen seems to fill "Almost" full, then the charging indicator changes to a "Connected" indicator showing it's fully charged. I've tried the cable connect to my system and just an outlet and get the same thing. Also has anyone checked your Usage under the settings option? I can't get mine to post Usage or Standby from last full charge. Could someone let me know if they got this to post on their IPhone? Thanks,
euricsis is offline   0 Reply With Quote
Old Jul 5, 2007, 12:13 AM   #58
arias87
macrumors newbie
 
Join Date: Jul 2007
Unhappy a little disappointing

not being able to send texts to more than one person...as well as not being able to cut, copy and paste text is really frustrating. volume really soft...forget about hearing people in large crowds. It's taking me a while to get used to the keyboard...i wish i had a stylus for it. And what sucks for me is that I have to pay $129 to upgrade my mac since the iphone won't work on my operating system! I was just aware of getting itunes 7.3 but there were more strings attached.
arias87 is offline   0 Reply With Quote
Old Jul 5, 2007, 09:01 AM   #59
cflorio
macrumors member
 
Join Date: Jul 2007
bad behavior with drop down boxes

In iPhone Safari, drop down boxes with the MULTIPLE attribute automatically select the first item in the drop down.

See this thread:

http://forums.macrumors.com/showthread.php?t=324849
cflorio is offline   0 Reply With Quote
Old Jul 5, 2007, 05:40 PM   #60
jlanuez
macrumors 6502
 
Join Date: Sep 2006
Location: USA
Unlock bar is "sticking" - Very hard to answer calls!!!


When I go to answer a call (and the phone is dark and locked in Standby mode), the phone rings, lights up and requests that I slide the 'slider bar' to answer the call. Every-time - I can't slide the slider for a few seconds. The phone rings 3x even though I am ready and have tried to slide the slider on ring #1. It looks like a slow/stuck SOFTWARE ISSUE. I hope this is fixed ASAP.

I like having the latest technology, and don't mind some things that need updating but... a cell phone's basic functions (answer a call) need to work 100%.
jlanuez is offline   0 Reply With Quote
Old Jul 6, 2007, 12:35 AM   #61
Kchino
macrumors member
 
Join Date: Jul 2007
I'd like to know if someone else could confirm this because the genius bar said they hadn't seen it before.

If you have video podcast loaded go to ipod>more>podcast or just click on podcast if you've moved that to one of your 5 ipod buttons. Start one of the video podcasts. On my iPhone the pod cast will play vertically but you will only see the first frame of the podcast while audio plays normally. If I turn the iPhone horizontally it doesn't switch to a full screen video, but to cover flow. Again, you see the first frame and the audio plays normally. The only way I am able to view video podcast is if I start them from the Video button.

please fix it smart apple person :-P
Kchino is offline   0 Reply With Quote
Old Jul 6, 2007, 12:55 AM   #62
SrLANGuy
macrumors newbie
 
Join Date: Jul 2007
Quote:
Originally Posted by Kchino View Post
I'd like to know if someone else could confirm this because the genius bar said they hadn't seen it before.

If you have video podcast loaded go to ipod>more>podcast or just click on podcast if you've moved that to one of your 5 ipod buttons. Start one of the video podcasts. On my iPhone the pod cast will play vertically but you will only see the first frame of the podcast while audio plays normally. If I turn the iPhone horizontally it doesn't switch to a full screen video, but to cover flow. Again, you see the first frame and the audio plays normally. The only way I am able to view video podcast is if I start them from the Video button.

please fix it smart apple person :-P
I believe this is a feature! If you don't select the Video button, you're in "audio only" mode. This allows you to listen to a Video Podcast without actually viewing the video. And you're seeing the "thumbnail" for the podcast, not the first frame of the video. The thumbnail is also what you see when you're browsing in Cover Flow.
SrLANGuy is offline   0 Reply With Quote
Old Jul 6, 2007, 12:35 PM   #63
benspratling
macrumors 6502
 
Join Date: Jan 2006
All music on iPhone disappeared!

Howdy,
I loved my iPhone until about 15 minutes ago when I was headed out for lunch. I went to the iPod section to finish listening to the new Switchfoot album (ok, new to me) that I played on the phone while I was fixing breakfast. To my surprise, all my music was gone. There is no music at all on my iPhone anymore. I had 1361 songs on there. I tried re-synching, but as you can see in the attached photo (removed), even when iTunes thinks the music is all on there, the phone doesn't think there is!

*ah found solution
Like the other problems the phone has, turning the phone off then back on fixes the problem, but it gave me such a scare... not cool. Love my iPhone!
benspratling is offline   0 Reply With Quote
Old Jul 6, 2007, 12:42 PM   #64
Peace
macrumors P6
 
Join Date: Apr 2005
Location: Space--The ONLY Frontier
Quote:
Originally Posted by Jsimon9633 View Post
not sure if these are bugs but:

1. horrible non bug /design issue: if you are browsing net on EDGE you will not receive calls. I would like the option of taking the call and stopping the data transfer.

Sorry if this has been addressed already but just yesterday I was using EDGE to surf MacRumors and received a call and the call popped up for me.

[edit] I ran some testing and it appears one can only see the phone call if the website is completely loaded.Otherwise it is directed to your voicemail.Bug report submitted to Radar.
[/edit]

But a real bug :

The iPhone is supposed to be 802.11a/b/g right?

My house is 802.11n everywhere.To test the iPhone I set up my AEBS to do 802.11a/b/g

The iPhone was listed at 27Mb ( which is .a )instead of 54Mb ( which is .g )
It won't connect at any faster speed than 27..

Last edited by Peace; Jul 6, 2007 at 01:40 PM.
Peace is offline   0 Reply With Quote
Old Jul 6, 2007, 12:59 PM   #65
jimbot
macrumors member
 
Join Date: May 2007
just sliding to unlock doesn't work for some reason anymore. if i slide and immediately press the home button it will unlock.

edit: a reboot seemed to set it straight

Last edited by jimbot; Jul 6, 2007 at 03:01 PM.
jimbot is offline   0 Reply With Quote
Old Jul 6, 2007, 05:17 PM   #66
rhomsy
macrumors member
 
Join Date: Jul 2007
Bugs and Problems

Problem # 1 Volume
The Handset volume is too low, the ringer volume is way too low (I miss calls because I didn't hear the phone), and the speakerphone volume is so low it's not even usable. I can't even use the iphone outdoors in a noisy area because of the volume. They really need to issue a software fix for this. I know its not a hardware issue since the iPod volume through the speakers is much louder. I know my hearing isn't great, but I'm only 33 years old! My hearing isn't that bad.

Problem #2 Email
The email preferences are very primative. Apple should have given us the ability to select a different send mail server for a different service provider. As an example, I use gmail and don't want to switch. However, I want to use yahoo for their push email services. I even purchased their Yahoo plus email to try and get more functionality out of it to no avail. I have all my gmail forwarded to my yahoo account so that it's pushed to my iPhone. When replying or making a new email, I should be able to select gmails SMTP server rather than having it go through yahoo's server. Apple doesn't give us this ability, even though mail.app does on MacOS X. They need to fix this.

Problem #3 Crashing
Is it just me or does safari and google maps crash ALL the time. We need a software fix here to make it more stable. The mail app crashes occasionally too, but not as often as safari and google maps.

Problem #4 Voicemail Forwarding
You can't forward a voicemail to someone.

Problem #5 Can't select multiple SMS recipients
We should be able to select multiple recipients like any other phone.

These are my main complaints. If they fix these things I'll be pretty happy. It's excellent for a version one product, but they really need to fix these problems and shortcomings soon. The volume problem is just a killer problem for me.
rhomsy is offline   0 Reply With Quote
Old Jul 6, 2007, 09:11 PM   #67
fmcgirt
macrumors newbie
 
Join Date: Jul 2007
Location: Placitas,NM
Two Problems

Two problems: Low earpiece volume but I can always use the Speaker until fixed. The one I can't live with is reception problems. Sometimes goes from 4 bars to no service then 30sec to 1 min late back to 4 bars. Drops calls. Calls go to voice mail with no ring and 4 bars. Get voice mail indication 9 minutes later. I have compared the reception on Cingular in the same locations to the following:

Nokia N95: no reception problems even in extreme fringe areas. No dropped calls ever.

Unlocked T-Mobile Dash: Not quite as good as N95 but no dropped calls.

Nokia E61: Not quite as good as Dash but acceptable.

The iPhone also seems very dependent on how it is held. I must hold it out of my palm and by the tips of my fingers to get decent reception. It also seems to be at least one bar better in landscape mode. The voice quality has been fine when I am able to get enough signal to receive calls.

Reception is not good enough for me for every day use but I want to hang with it until maybe a firmware update can help the problems. Otherwise the device is great and I enjoy using it.

Frank
fmcgirt is offline   0 Reply With Quote
Old Jul 7, 2007, 01:45 AM   #68
kathyk
macrumors newbie
 
Join Date: Jul 2007
bluetooth volcemail address book/ yahoo sync

i can use the bluetooth through my lexus is250 just fine. but voicemail will not play through the bt system. oddly, i can hear the voicemails through an old motorola bt headset. i've found a workaround - call myself and listen to the entire slate of voicemails at once over bluetooth. but should not have to.

also. i have three macs. a 20" imac, an "old" powerbook and a macbook pro. i also have a mac.com account. i was sure i'd synced the address book on all three computers using mac.com. then, in itunes, i get the option of also syncing with my yahoo address book... which i was sure was virtually the same. unfortunately instead of 521 entries, now all of the sudden by mac.com and all three computers and yahoo and the iphone all have more than a thousand. i've tried leaving only one system with contacts in the address book and trying to replace data on everything else with that information. but still i get double entries. aaaargh.
kathyk is offline   1 Reply With Quote
Old Jul 7, 2007, 05:24 PM   #69
iFreQuency
macrumors newbie
 
Join Date: Jun 2007
how about this...my keyboard clicks used to work, used to click in every app witha keyboard when it was on.,...now its on and does not click in headphones or through the external speaker. I have tried toggling it a few times on and off, restarding the phone EVERYTHING if that on top of losing signal anytime i step outside RIGHT in front of my house, then regaining it a half hour later...doesnt correct itself through a software update im getting a new one....no 600$ phone should have those types of functionality issues.
iFreQuency is offline   0 Reply With Quote
Old Jul 7, 2007, 08:30 PM   #70
ctapia
macrumors newbie
 
Join Date: Jul 2007
Quote:
Originally Posted by getoffoil View Post
ever time I try to go to homedepot.com the page almost finishes loading and the crash! back to the main menu. Anyone else?
Just loaded homedepot page, no problem.
ctapia is offline   0 Reply With Quote
Old Jul 8, 2007, 10:51 AM   #71
urico
macrumors newbie
 
Join Date: Jul 2007
Missing contacts

Here is a bug I came across this morning. I'm not sure if is caused by either action or both.

Last night I added images to a few of my contacts, (a face to the name) on my iphone. Later when I synced my phone, I unselected a contact group on itunes.

This morning while playing around with the driving directions on the maps app, I noticed most of my contacts were missing. I thought the ones that were shown with maps were the contacts with addresses. I looked at my contact book and noticed I only had a quarter of my names and numbers in there.

I re-synced with itunes and reselected the one group I unselected last night. Everything is back.

Not sure if un-selecting a group in contacts or adding images to contacts was the source of the bug.

Has anyone had missing contacts problems?
urico is offline   0 Reply With Quote
Old Jul 8, 2007, 11:11 AM   #72
whawhat
macrumors 6502
 
Join Date: Jun 2006
Quote:
Originally Posted by iFreQuency View Post
how about this...my keyboard clicks used to work, used to click in every app witha keyboard when it was on.,...now its on and does not click in headphones or through the external speaker. I have tried toggling it a few times on and off, restarding the phone EVERYTHING if that on top of losing signal anytime i step outside RIGHT in front of my house, then regaining it a half hour later...doesnt correct itself through a software update im getting a new one....no 600$ phone should have those types of functionality issues.
i am on my 2nd iPhone (first one had battery issue/thats all). my new one has a good battery so far BUT NOW MY SOUND SETTINGS DON'T WORK? LOCK SOUNDS/KEYBOARD CLICKS NO LONGER WORK? Anyone know how to fix?
whawhat is offline   0 Reply With Quote
Old Jul 8, 2007, 11:58 AM   #73
mgmacf
macrumors newbie
 
Join Date: Jul 2007
Caller ID and Contacts problem

In talking to Apple it was agreed these are problems:

1. LASS codes such as *82 do not work. ATT said they should.
2. Any GSM code (*31#, etc) or LASS (*82, etc.) in a contact phone number does not match up to inbound caller preventing pic, sound, etc. Full doc and workarounds at this post:

http://forums.macrumors.com/showthread.php?t=324679
mgmacf is offline   0 Reply With Quote
Old Jul 10, 2007, 01:00 PM   #74
atlantaMike
macrumors newbie
 
Join Date: Jul 2007
Quote:
Originally Posted by sinterp29 View Post
I am also having problems with the ipod shutting off when using Safari.
I'm having the same problem - random Safari crashes and iPod stops playing a minute or so into browsing the web... very annoying.
atlantaMike is offline   0 Reply With Quote
Old Jul 10, 2007, 05:44 PM   #75
shalasz
macrumors newbie
 
Join Date: Jun 2007
Volume levels

#1. When I talk to my girlfriend and we're both using the earbuds on our respective iPhones, it seems like her phone is constantly trying to adjust the sound level based on the sound coming in. If she's quiet, her background noise gets much louder. Then when she speaks, it's so loud that it makes me jump and usually yank my earbuds out and yell. So, I find myself constantly adjusting my volume level to balance out her output level. Also, once she does speak, the volume goes way down to where I can barely hear her for a few seconds until it regulates. This is driving me totally mad! The iPhone must have some kind of self-regulator causing these fluctuations because I have no troubles like this talking to someone who is on a land-line.

#2 Yesterday my iPhone rang and when i went to slide the green button to answer, the screen went black with just the silver Apple logo showing and the call did not get answered. I had to hold down the Home button for several seconds to reset.

#3 Safari closes randomly, especially when I'm listening to music at the same time.
shalasz is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: Iphone 5 Evasi0n 7.0.4 Cydia Tweak issues/bugs briang1-2-3 Jailbreaks and iOS Hacks 1 Jan 5, 2014 07:34 PM
iPhone: Jailbreak Bugs for iPhone 5 NovemberWhiskey Jailbreaks and iOS Hacks 16 Mar 16, 2013 05:23 PM
iPhone 5 Group Text Won't Send or Receive (and various other bugs) Waflsk8s iPhone Tips, Help and Troubleshooting 2 Dec 22, 2012 12:07 PM
Possible iPhone 5 battery bugs? Ibtechsavvy iPhone 1 Dec 17, 2012 02:12 PM
10.8 Bugs Xcallibur OS X 10.8 Mountain Lion 5 Jul 28, 2012 09:55 AM

Forum Jump

All times are GMT -5. The time now is 03:21 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC