Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 9, 2007, 04:23 PM   #1
BirdEye77
macrumors newbie
 
Join Date: Jul 2007
iPhone POP3 with register.com's web-based email service

Hey Everybody,

Kind of an aside here. Just wanted to post some relevant info for anyone trying to access their Register.com email account via iPhone's POP3 mail application.

i spent over 4 hours with (very helpful) Register.com email folks as well as tier 1 and 2 Apple support trying to figure out this simple issue.

Contrary to the differing instructions from all parties, here's what you need to do:

1) Select POP (not IMAP) when setting up your mail account on the iPhone
2) Enter your name in the "name" field
3) Enter your description in that field

Here's where it gets tricky:
For the incoming Mail Server...

4) For Host Name, enter "mail.yourdomainhere.com"
5) Your User Name is your full email address, not just the prefix before the "@" symbol as they told me. So enter, "justin@justinbroderick.com" for example, not just "justin" as they told me
6) enter your password

Here's where they were wrong again:
For the outgoing SMTP server...

7) enter the exact same settings as you did for the incoming here. So, rather than putting webmail.register.com for the outgoing server as they instructed, put "mail.whateveryourdomainis.com"
8) again, enter all of your user name, not just the prefix for the password field

It should verify correctly. This took me 4 days of trial and error. But it works now.

I know very few people will have a register.com email account. But I wanted to save people the trouble of going through what i went through if you are an account holder.

jb
BirdEye77 is offline   0 Reply With Quote
Old Feb 13, 2008, 07:51 AM   #2
zgenedr
macrumors newbie
 
Join Date: Feb 2008
iPhone POP3 register.com help needed

Thanks a bunch for your message as it has been much more helpful than the register.com support. When you setup your account as POP3 did you have to define which ports to use and were you able to get SSL working? I'm having difficulty getting to my register.com email and was wondering if you'd give a complete rundown of your settings.

Thanks a bunch,

JL
zgenedr is offline   0 Reply With Quote
Old Aug 4, 2008, 12:01 PM   #3
bozcaada
macrumors newbie
 
Join Date: Aug 2008
Didn't work - Ugh

I was so excited to find this because I had been looking for this answer for almost a year now. I can not get the register.com accounts I have to work on my iphone - so frustrating

Any other advice? I tried what you wrote and had no luck. I'm trying again now.

Any help?
bozcaada is offline   0 Reply With Quote
Old Aug 12, 2008, 05:38 PM   #4
BirdEye77
Thread Starter
macrumors newbie
 
Join Date: Jul 2007
Check your SMTP settings...

Can you not receive or can you not send?
BirdEye77 is offline   0 Reply With Quote
Old Aug 15, 2008, 01:22 AM   #5
mrdad72
macrumors newbie
 
Join Date: Aug 2008
Found the answer

Here's what you need to do:

1) Enter all the account information just as described above - i.e., use "mail.yourdomainname.com" for both incoming and outgoing server, use your full email address as account ID, etc.

2) When you hit Save, the iPhone will attempt to verify the account. After about 60 seconds, it will tell you that SSL has failed, and ask if you'd like to try without using SSL. Select "No" to this question.

3) It will then tell you that you may not be able to send and receive mail on the account. Save the information anyway.

4) Now open the account from the Mail Settings screen (you should already be in this screen).

5) You will see all your account information. At the bottom of this screen, select Advanced.

6) On Incoming Settings, turn off SSL and change the Server Port to 110. Return to previous screen.

7) Select SMTP, then select Primary Server. Turn off SSL, and set Server Port to 25.

Everything should work now.
mrdad72 is offline   0 Reply With Quote
Old Sep 4, 2008, 09:52 AM   #6
evolgirl
macrumors newbie
 
Join Date: Sep 2008
Massive Thank you!

I can't even tell you what a pain in the butt this has been for me. Apple, Mac, Register.com - they all gave me different ways to set it up and they were all wrong. 1 day I could receive, 1 day I couldn't - 1 day I could send, the next day... Well - you get it. Anyway - after following these instructions it works perfectly now *fingers crossed* and I am SOOO thankful. I was 2 seconds away from trading in my Iphone for a blackberry based on this issue and this issue alone!
evolgirl is offline   0 Reply With Quote
Old Dec 31, 2008, 02:46 AM   #7
mimesis
macrumors newbie
 
Join Date: Dec 2008
Location: Southern California
MrDad72 is my hero ...

... his advice worked! Just to go into a bit more detail on where to find the "Outgoing Mail Server":

(1) Follow all of the above to get to the Mail Settings screen;
(2) Select "SMPT," which is above "ADVANCED";
(3) Select your Primary Server ("mail.domainname.com");
(4) There at the bottom is where you will find your outgoing mail "Server Port" number -- as previously posted, make sure "SSL" is turned OFF and change "Server Port" to "25" (mine originally said something like "583")

Whew...

Last edited by mimesis; Dec 31, 2008 at 02:51 AM. Reason: to clarify
mimesis is offline   0 Reply With Quote
Old Dec 31, 2008, 03:38 AM   #8
ppc750fx
macrumors 65816
 
Join Date: Aug 2008
Quote:
Originally Posted by mimesis View Post
There at the bottom is where you will find your outgoing mail "Server Port" number -- as previously posted, make sure "SSL" is turned OFF and change "Server Port" to "25" (mine originally said something like "583")
Just a heads up: this means that if you're on a public WiFi network, anyone on the network can read your outgoing mail.
ppc750fx is offline   0 Reply With Quote
Old Jan 1, 2009, 07:35 PM   #9
mimesis
macrumors newbie
 
Join Date: Dec 2008
Location: Southern California
"Just a heads up: this means that if you're on a public WiFi network, anyone on the network can read your outgoing mail."

Really -- what do you recommend? Are there other set-up commands I can use that will allow me to access "register.com" mail, yet send privately?
mimesis is offline   0 Reply With Quote
Old Jan 1, 2009, 10:16 PM   #10
ppc750fx
macrumors 65816
 
Join Date: Aug 2008
Quote:
Originally Posted by mimesis View Post
"Just a heads up: this means that if you're on a public WiFi network, anyone on the network can read your outgoing mail."

Really -- what do you recommend? Are there other set-up commands I can use that will allow me to access "register.com" mail, yet send privately?
I have no idea if they support SSL. If not, find a mail provider that does. This is 2008 -- there's not really any excuse for a commercial mail provider not offering this basic feature.

Edit: Actually, this is 2009. ;-)
ppc750fx is offline   0 Reply With Quote
Old Apr 10, 2009, 09:51 PM   #11
mrboston987
macrumors newbie
 
Join Date: Mar 2009
Location: Boston, MA
I just got off the phone with Register.com....

.....they were ery nice and tried very hard to help me (over an hour of trying) but I still cant receive my register.com web-based email. I was able to up until about three weeks ago and now nothing. I tried everything outlined above and still nothing. When i called register.com's tech-line (befre reading this thread) they had told me to switch to IMAP. I tried it all ways and it still doesn't work.

I wouldn't mind, but it's my primary email address for my business.

Any suggestions?

Thanks.
mrboston987 is offline   0 Reply With Quote
Old Apr 11, 2009, 01:41 AM   #12
mrdad72
macrumors newbie
 
Join Date: Aug 2008
Register.com is down

Your problems are most likely due to the fact that Register.com's POP3 servers have been out of commission all week - i.e., it's a general problem that very likely has nothing to do with your iPhone. Not sure why the customer service person neglected to mention this to you!
mrdad72 is offline   0 Reply With Quote
Old Apr 11, 2009, 09:47 AM   #13
foz169
macrumors newbie
 
Join Date: Apr 2009
Have you resolved this problem?

Quote:
Originally Posted by mrdad72 View Post
Your problems are most likely due to the fact that Register.com's POP3 servers have been out of commission all week - i.e., it's a general problem that very likely has nothing to do with your iPhone. Not sure why the customer service person neglected to mention this to you!
My wife's iPhone stopped receiving her Register.com e-mail on Tuesday or Wednesday, but she's still receiving it on her computer.

Does that make sense if the problem is with Register.com's servers?

Wife's iPhone is about a month old and I set up the e-mail function, successfully, using information in this post. Without it, I would have been totally lost. Worked perfectly until Tuesday/Wednesday, and I'm reluctant to start messing with the settings on her phone if this is indeed a Register.com problem.
foz169 is offline   0 Reply With Quote
Old Apr 11, 2009, 11:05 AM   #14
james72766
macrumors newbie
 
Join Date: Apr 2009
New authentication setting for iphone

Same thing happened to me and I jsut called Register.com support and they helped. It's a simple fix...

On the iPhone go to the settings for register.com email

Click on :"Advanced"

Clcik on "Authentication"

change the authentication from "MD5 Challenge-Response" which is what it was probably on to "Password"

That's it. Worked for me.

Hope that helps.

James

Quote:
Originally Posted by foz169 View Post
My wife's iPhone stopped receiving her Register.com e-mail on Tuesday or Wednesday, but she's still receiving it on her computer.

Does that make sense if the problem is with Register.com's servers?

Wife's iPhone is about a month old and I set up the e-mail function, successfully, using information in this post. Without it, I would have been totally lost. Worked perfectly until Tuesday/Wednesday, and I'm reluctant to start messing with the settings on her phone if this is indeed a Register.com problem.
james72766 is offline   0 Reply With Quote
Old Apr 11, 2009, 11:22 AM   #15
foz169
macrumors newbie
 
Join Date: Apr 2009
Quote:
Originally Posted by james72766 View Post
Same thing happened to me and I jsut called Register.com support and they helped. It's a simple fix...

On the iPhone go to the settings for register.com email

Click on :"Advanced"

Clcik on "Authentication"

change the authentication from "MD5 Challenge-Response" which is what it was probably on to "Password"

That's it. Worked for me.

Hope that helps.

James
James, that worked perfectly. Thanks so much. And thanks to whomever started this thread. The information is priceless.
foz169 is offline   0 Reply With Quote
Old May 11, 2009, 09:56 AM   #16
evolgirl
macrumors newbie
 
Join Date: Sep 2008
OK - I've had problems with my register.com account and my Iphone off and on since I got it - but I can usually reset it up and it will fix itself, or I find out that Register.com's servers are down or something like that.

But right now, I'm having a sending out email issue - and my friend who also has a register.com isn't, so I'm confused.

I have it set up exactly the way she has it set up and the way the forum says to set it up. I have it on POP, SSL turned off. Authentication set to password. Incoming server on 110 - outgoing server on 25.

I can receive all my emails perfectly - I just can't send. I get server cannot connect error or something like that. If anyone can help me I would be eternally grateful.
evolgirl is offline   0 Reply With Quote
Old Jul 7, 2009, 04:33 PM   #17
james72766
macrumors newbie
 
Join Date: Apr 2009
Most recent register.com iphone fix

Anybody with register.com email knows that the past 2 weeks, Register.com has totally screwed up everything, including accessing register.com email on the iphone. I just got off the phone with tech support, and after an hour of sheer HELL, got mine to work. Here's the simple fix that worked for me:

Simply change BOTH the Incoming AND Outgoing mail servers to: webmail02.register.com

It worked for me. Good luck.

James

Last edited by james72766; Jul 8, 2009 at 11:15 AM.
james72766 is offline   0 Reply With Quote
Old Jul 12, 2009, 11:18 AM   #18
GMWIPhone
macrumors newbie
 
Join Date: Jul 2009
iphone advice

the set up from birdeye77 worked for me!

Thanks everyone for saving me time with register.com because it can be time consuming.
GMWIPhone is offline   0 Reply With Quote
Old Jul 15, 2009, 08:16 AM   #19
garrettalli
macrumors newbie
 
Join Date: Jul 2009
register.com Iphone settings (again!)

First thanks to everyone to has posted valuable information in the past. it has been extremely helpful. I followed james72766's instructions a week or so ago and resolved my issue since register's (disastrous) upgrade. However, in the last 2 days, I started receiving an error that 'No password provided' for my account, 'please go to mail settings and enter a password'. This doesn't make any sense b/c I have a password entered, and have re-entered it multiple times. I've even tried deleting the account and setting it up again, but I'm still getting the same error. Does anyone else have this problem?

I also tried setting up the account under birdeye77's instructions after seeing that it worked this week, but I was only able to retrieve old messages upto June 23rd.

If anyone has any advice, I'd really appreciate it!
garrettalli is offline   0 Reply With Quote
Old Jul 20, 2009, 03:13 PM   #20
garrettalli
macrumors newbie
 
Join Date: Jul 2009
Update on iphone settings

I solved my own issue by simply following the attached iohone instructions on the register.com's help page. They've uploaded a step by step guide to configuring your iphone email to receive register.com, and per the instructions, my email is working perfectly. Interesting, that I used mail.mydomainname.com instead of webmail02.register.com, and IMAP settings instead of POP.


Not sure if anyone else had experienced the same issue as I did, but wanted to share that the posted instructions on thier site worked.
garrettalli is offline   0 Reply With Quote
Old Feb 5, 2010, 08:01 PM   #21
zznezza
macrumors newbie
 
Join Date: Feb 2010
Another option to the outgoing mail server fix

I don't think I read this above....but here's another possible solution that worked for me. My issue was that I did not change my password to the correct password in the outgoing mail server area. so if you tap on Advanced, turn on the SSL and the server port default should be fine (I think mine is 995). However, when you tap on SMTP, tap through to the primary server and here make sure your password is correct. That was my problem. Turn SSL to On with a server port of 25 and this worked for me.
zznezza is offline   0 Reply With Quote
Old Nov 19, 2010, 02:16 AM   #22
bdunc295
macrumors newbie
 
Join Date: Nov 2010
The instructions by BirdEye77 worked great. Thanks for the help!

This might not be the issue for the rest of you, but while verifying the address it may say the address cannot be 'authenticated'(or something along those lines). This turns out not to be a problem, just click 'continue' and it should work.
bdunc295 is offline   0 Reply With Quote
Old Dec 27, 2010, 09:35 PM   #23
rwallacer1
macrumors newbie
 
Join Date: Dec 2010
I got the mail working in the iPhone but when I try to file mail items to one of the folders I have created under my Inbox, they do not appear. Anyone having problems with this. This is only happening with my register.com account and not my gmail, yahoo, or MS Exchange.
rwallacer1 is offline   0 Reply With Quote
Old May 16, 2011, 10:59 AM   #24
shetlan
macrumors newbie
 
Join Date: May 2011
iphone4 email with register.com

I just got an Iphone4 and used the same settings I had before (on my first generation Iphone). It took a while to figure out that my sent emails were working - (for some reason they appear in other email inboxes but don't show up in the inbox of the account I'm sending from if I send from my iphone 4 to myself to test.)
Settings:
Account type - IMAP
Name - john.candy@mydomain.us
Address - john.candy@mydomain.us
Description - john.candy@mydomain.us
Incoming:
Host Name - mail.mydomain.us
User Name - john.candy@mydomain.us
password - type this in
Outgoing:
SMTP - mail.mydomain.us
Host Name - mail.mydomain.us
User Name - john.candy@mydomain.us
password - type this in AGAIN!
Use SSL - ON, reclick PASSWORD
Server Port - 587
Other SMTP servers - turn on AT&T SMTP Server
ADVANCED -
Use SSL - ON, reclick PASSWORD
Server Port - 993
shetlan is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Nintendo Unveils New Web-Based Service for Smartphones MacRumors MacRumors.com News Discussion 179 Jun 4, 2014 03:00 PM
POP3 and Apple email? devinh iCloud and Apple Services 4 Jul 31, 2013 06:21 AM
Charles Rangel pushing for women to register with Selective Service ugahairydawgs Politics, Religion, Social Issues 103 Feb 18, 2013 05:15 AM
How to register/login a web service ? guydor iPhone/iPad Programming 1 Dec 1, 2012 01:05 PM

Forum Jump

All times are GMT -5. The time now is 06:53 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC