Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 10, 2007, 06:28 PM   #1
borg1of2
macrumors member
 
Join Date: Jun 2007
Outgoing Email Doesn't Work

I have another strange problem where I've manually setup the iPhone to access my home roadrunner email account. I am able to receive emails, but when I reply or try to send a new email I get a reply back that the email address was rejected by the server.

I've checked the settings and nothing seems to be relevant or apply to this problem.

Does anyone have any suggestion?
borg1of2 is offline   0 Reply With Quote
Old Jul 10, 2007, 06:32 PM   #2
iRabbit
macrumors 6502
 
Join Date: Jul 2007
Quote:
Originally Posted by borg1of2 View Post
I have another strange problem where I've manually setup the iPhone to access my home roadrunner email account. I am able to receive emails, but when I reply or try to send a new email I get a reply back that the email address was rejected by the server.

I've checked the settings and nothing seems to be relevant or apply to this problem.

Does anyone have any suggestion?
Try setting it up to use port :587

Whatever your outgoing mail server is now, add
:587
to the end of it... example:
mail.roadrunner.net:587
put your username and password, same as for incoming.

See if that works.
A LOT of ISPs block outgoing mail over port 25 (the standard)... but will allow you to use port 587 with authentication.
iRabbit is offline   0 Reply With Quote
Old Jul 10, 2007, 07:26 PM   #3
borg1of2
Thread Starter
macrumors member
 
Join Date: Jun 2007
Quote:
Originally Posted by iRabbit View Post
Try setting it up to use port :587

Whatever your outgoing mail server is now, add
:587
to the end of it... example:
mail.roadrunner.net:587
put your username and password, same as for incoming.

See if that works.
A LOT of ISPs block outgoing mail over port 25 (the standard)... but will allow you to use port 587 with authentication.
I'll give that a try. I checked my settings on my home PC and it using port 25 without authentication. I tried entering in User ID and Password and it stated that Authentication wasn't supported. I'll try port 587 with Authentication and see what happens.

Thanks!!
borg1of2 is offline   0 Reply With Quote
Old Jul 10, 2007, 07:32 PM   #4
borg1of2
Thread Starter
macrumors member
 
Join Date: Jun 2007
Quote:
Originally Posted by iRabbit View Post
Try setting it up to use port :587

Whatever your outgoing mail server is now, add
:587
to the end of it... example:
mail.roadrunner.net:587
put your username and password, same as for incoming.

See if that works.
A LOT of ISPs block outgoing mail over port 25 (the standard)... but will allow you to use port 587 with authentication.
Just tried entering :587 with Authentication and it didn't work. The error is different though. Instead of email address rejected by server I get connection failed. So, it doesn't appear they have port 587 open.
borg1of2 is offline   0 Reply With Quote
Old Jul 10, 2007, 07:37 PM   #5
iRabbit
macrumors 6502
 
Join Date: Jul 2007
Quote:
Originally Posted by borg1of2 View Post
Just tried entering :587 with Authentication and it didn't work. The error is different though. Instead of email address rejected by server I get connection failed. So, it doesn't appear they have port 587 open.
You can also try port 465...
iRabbit is offline   0 Reply With Quote
Old Jul 10, 2007, 07:54 PM   #6
borg1of2
Thread Starter
macrumors member
 
Join Date: Jun 2007
Quote:
Originally Posted by iRabbit View Post
You can also try port 465...
I just finished talking to roadrunner chat service and found out that roadrunners smtp email server won't work outside of the roadrunner network. There answer was that I need to go to the phone company and get an smtp email server from them to use.

So, does anyone know AT&T's smtp email server?
borg1of2 is offline   0 Reply With Quote
Old Jul 10, 2007, 08:01 PM   #7
Lane
macrumors newbie
 
Join Date: Jul 2007
I have Roadrunner also (not happy about it) and am having the same problem... if you find a fix, will you please let me know???

THANKS
Lane is offline   0 Reply With Quote
Old Jul 10, 2007, 08:03 PM   #8
dukebbfan
macrumors newbie
 
Join Date: Jul 2007
cant send email

im having the same problem; tried the port 587 and it didnt work either...is going to att the only answer? btw, i have roadrunner also
dukebbfan is offline   0 Reply With Quote
Old Jul 10, 2007, 08:09 PM   #9
iRabbit
macrumors 6502
 
Join Date: Jul 2007
Quote:
Originally Posted by borg1of2 View Post
I just finished talking to roadrunner chat service and found out that roadrunners smtp email server won't work outside of the roadrunner network. There answer was that I need to go to the phone company and get an smtp email server from them to use.

So, does anyone know AT&T's smtp email server?
Yes... it's CWMX.com
(no username, no password needed)

Just be aware, it won't work when you're connected to WiFi - only to EDGE.
iRabbit is offline   0 Reply With Quote
Old Jul 10, 2007, 08:26 PM   #10
borg1of2
Thread Starter
macrumors member
 
Join Date: Jun 2007
Quote:
Originally Posted by Lane View Post
I have Roadrunner also (not happy about it) and am having the same problem... if you find a fix, will you please let me know???

THANKS
Quote:
Originally Posted by dukebbfan View Post
im having the same problem; tried the port 587 and it didnt work either...is going to att the only answer? btw, i have roadrunner also
I got it to work. Here is the information you need to enter.

For Cingular Wireless, you do not need to enter a user name or

password, but you do need to enter the SMTP server info.

* Outgoing (SMTP) Server: cwmx.com

* User name: (none)

* Password: (none)
borg1of2 is offline   0 Reply With Quote
Old Jul 10, 2007, 09:09 PM   #11
Lane
macrumors newbie
 
Join Date: Jul 2007
Thats great.. thanks! Now - another question: I have two email accounts set up, different servers - if I use that smtp setting for roadrunner, will the other account be affected in any way?
Lane is offline   0 Reply With Quote
Old Jul 10, 2007, 09:23 PM   #12
paymaster
macrumors newbie
 
Join Date: Apr 2006
Quote:
Originally Posted by Lane View Post
Thats great.. thanks! Now - another question: I have two email accounts set up, different servers - if I use that smtp setting for roadrunner, will the other account be affected in any way?
No, each one is set up individually, but you may have the same problem with that one as well. I guess a lot of ISP's are the same as Roadrunner.
paymaster is offline   0 Reply With Quote
Old Jul 11, 2007, 03:59 PM   #13
gschumsky
macrumors member
 
Join Date: Jul 2002
Location: San Diego (Jamul), Ca
Quote:
Originally Posted by iRabbit View Post
Yes... it's CWMX.com
(no username, no password needed)

Just be aware, it won't work when you're connected to WiFi - only to EDGE.
Ahh, that explains why I can't send when on EDGE or a non-Cox wireless network (which is another issue since the smtp changes again). So, what might the setup be when we go between the two? Just remember to manually change it, or is there a way for it to switch between the two smtp's automatically?
gschumsky is offline   0 Reply With Quote
Old Jul 11, 2007, 07:36 PM   #14
iSaint
macrumors 603
 
iSaint's Avatar
 
Join Date: May 2004
Location: South Mississippi y'all, near the water!
Send a message via AIM to iSaint
Quote:
Originally Posted by gschumsky View Post
Ahh, that explains why I can't send when on EDGE or a non-Cox wireless network (which is another issue since the smtp changes again). So, what might the setup be when we go between the two? Just remember to manually change it, or is there a way for it to switch between the two smtp's automatically?
I finally got my cableone outgoing mail to send on EDGE. I called cableone support, and their authentication outgoing server is authmail.cableone.net and does require password authentication.

I had previously tried to setup two separate accounts on my iPhone. One with regular settings for cableone, which worked (sent mail) when I was at home on my network. And another for outgoing mail via EDGE when I was away from home using authentication. However, once the iPhone mail software tried once to send mail with the home settings account, it wouldn't try again with the second account via authentication. Either way works at my home network so I'm going to retain one account on my iPhone with the authentication for outgoing.

I advise you call support for your ISP for authentication settings.
__________________
Not Applicable
iSaint is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Black screen , HDMI doesn't work , VGA doesn't work Madridista Mac Basics and Help 4 Jun 23, 2014 05:45 PM
OS X Server 10.4: Block a certain outgoing email carlsson Mac OS X Server, Xserve, and Networking 0 Apr 22, 2014 07:08 AM
Outgoing Email not working bhigh8 iPhone 13 Oct 10, 2013 08:49 AM
Marking outgoing email as urgent Gutwrench iOS 6 3 Oct 19, 2012 02:44 PM
How to use iCloud outgoing server for Charter email Julien iCloud and Apple Services 3 Jul 1, 2012 06:27 AM

Forum Jump

All times are GMT -5. The time now is 07:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC