Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 16, 2007, 04:42 PM   #1
mrat93
macrumors 65816
 
mrat93's Avatar
 
Join Date: Dec 2006
Send a message via AIM to mrat93
Problems sending emails

Suddenly, whenever I try to send an email, a message pops up saying "Cannot Send Mail. A copy has been placed in your Outbox. The sender address '******@***.com' (my email address) was rejected by the server." This started when I tried sending a picture to a friend and now it happens when I send anything to anybody. What do I do?
__________________
iPhone 4S 64gb White
Late 2011 15" MacBook Pro, 2.4 GHz i7, Hi-Res Antiglare
mrat93 is offline   0 Reply With Quote
Old Jul 16, 2007, 04:56 PM   #2
rdowns
macrumors Penryn
 
rdowns's Avatar
 
Join Date: Jul 2003
Who's the ISP?
rdowns is offline   0 Reply With Quote
Old Jul 16, 2007, 05:00 PM   #3
mrat93
Thread Starter
macrumors 65816
 
mrat93's Avatar
 
Join Date: Dec 2006
Send a message via AIM to mrat93
Quote:
Originally Posted by rdowns View Post
Who's the ISP?
Comcast.
__________________
iPhone 4S 64gb White
Late 2011 15" MacBook Pro, 2.4 GHz i7, Hi-Res Antiglare
mrat93 is offline   0 Reply With Quote
Old Jul 16, 2007, 05:04 PM   #4
rdowns
macrumors Penryn
 
rdowns's Avatar
 
Join Date: Jul 2003
Try this thread.

http://forums.macrumors.com/showthread.php?t=322270
rdowns is offline   0 Reply With Quote
Old Jul 16, 2007, 07:32 PM   #5
mrat93
Thread Starter
macrumors 65816
 
mrat93's Avatar
 
Join Date: Dec 2006
Send a message via AIM to mrat93
I guess I sort of misread your question. My internet service provider is Comcast and I use AIM mail. Either way the other thread helped me out. And the only reason it suddenly stopped working is because I switched primary email address. Thanks!
__________________
iPhone 4S 64gb White
Late 2011 15" MacBook Pro, 2.4 GHz i7, Hi-Res Antiglare
mrat93 is offline   0 Reply With Quote
Old Jul 16, 2007, 07:51 PM   #6
mrat93
Thread Starter
macrumors 65816
 
mrat93's Avatar
 
Join Date: Dec 2006
Send a message via AIM to mrat93
double post, my bad
__________________
iPhone 4S 64gb White
Late 2011 15" MacBook Pro, 2.4 GHz i7, Hi-Res Antiglare
mrat93 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: Igotya not sending emails Superman80 Jailbreaks and iOS Hacks 5 Jan 13, 2014 04:06 AM
Sending Anonymous Emails 3lite Community Discussion 35 Oct 25, 2013 05:58 PM
Mac sending out spam emails themvf MacBook 8 Sep 17, 2013 06:13 PM
Any way of sending group emails? sueperdave iOS 6 4 Oct 5, 2012 02:39 PM
Problems sending emails from iPhone 4 via comcast Wellspolypro iPhone Tips, Help and Troubleshooting 0 Aug 21, 2012 07:01 PM

Forum Jump

All times are GMT -5. The time now is 05:13 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC